



<!DOCTYPE html>
<!--[if IE 8]><html class="no-js ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>M/WBE Solicitation - Yonkers Tribune.</title>
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.yonkerstribune.com/xmlrpc.php">
  <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="M/WBE Solicitation - Yonkers Tribune." />
<meta property="og:description" content="YONKERS, WESTCHESTER COUNTY, NY — January 8, 2020 — MDG Design + Construction LLC invites you to participate in bidding on our Calcagno Project located in Yonkers, NY. MDG is seeking New York State certified M/WBE subcontractors. To provide proposal for work in the following trades: General Construction / Carpentry Plumbing Electrical  Work is to be performed in Westchester County ... Read More" />
<meta property="og:url" content="https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2" />
<meta property="og:site_name" content="Yonkers Tribune." />
<meta property="article:author" content="https://Facebook.com/Yonkers.Tribune" />
<meta property="article:tag" content="Bronxville NY" />
<meta property="article:tag" content="Bronxville NY news" />
<meta property="article:tag" content="Bronxville NY newspaper" />
<meta property="article:tag" content="Bronxville NY webpaper" />
<meta property="article:tag" content="Bronxville Tribune" />
<meta property="article:tag" content="Bronxville Tribune news" />
<meta property="article:tag" content="Bronxville Tribune newspaper" />
<meta property="article:tag" content="Calcagno Project" />
<meta property="article:tag" content="David Bacon Act" />
<meta property="article:tag" content="Electrical" />
<meta property="article:tag" content="General Construction / Carpentry" />
<meta property="article:tag" content="Housing Quality Standards (HSQ)" />
<meta property="article:tag" content="MDG Design + Construction LLC" />
<meta property="article:tag" content="Mount Vernon NY" />
<meta property="article:tag" content="Mount Vernon NY news" />
<meta property="article:tag" content="Mount Vernon NY newspaper" />
<meta property="article:tag" content="Mount Vernon NY Webpaper" />
<meta property="article:tag" content="Mount Vernon Tribune" />
<meta property="article:tag" content="Mount Vernon Tribune news" />
<meta property="article:tag" content="Mount Vernon Tribune newspaper" />
<meta property="article:tag" content="Mount Vernon Tribune webpaper" />
<meta property="article:tag" content="New York State certified M/WBE subcontractors" />
<meta property="article:tag" content="Plumbing" />
<meta property="article:tag" content="Westchester County NY" />
<meta property="article:tag" content="Westchester County NY news" />
<meta property="article:tag" content="Westchester County NY Newspaper" />
<meta property="article:tag" content="Westchester County NY Webpaper" />
<meta property="article:tag" content="Westchester Tribune" />
<meta property="article:tag" content="Westchester Tribune news" />
<meta property="article:tag" content="Westchester Tribune newspaper" />
<meta property="article:tag" content="Westchester Tribune webpaper" />
<meta property="article:tag" content="Yonkers NY" />
<meta property="article:tag" content="Yonkers Tribune News" />
<meta property="article:tag" content="Yonkers Tribune newspaper" />
<meta property="article:tag" content="Yonkers Tribune Webpaper" />
<meta property="article:section" content="Economic Development" />
<meta property="article:published_time" content="2020-01-15T15:01:45+00:00" />
<meta property="article:modified_time" content="2020-01-10T03:09:49+00:00" />
<meta property="og:updated_time" content="2020-01-10T03:09:49+00:00" />
<meta property="og:image" content="https://www.yonkerstribune.com/wp-content/uploads/2020/01/F36B5766-3D88-469F-95D9-58B94209A967-300x197.jpeg" />
<meta property="og:image:secure_url" content="https://www.yonkerstribune.com/wp-content/uploads/2020/01/F36B5766-3D88-469F-95D9-58B94209A967-300x197.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.yonkerstribune.com/#website","url":"https://www.yonkerstribune.com/","name":"Yonkers Tribune.","potentialAction":{"@type":"SearchAction","target":"https://www.yonkerstribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2#primaryimage","url":"https://www.yonkerstribune.com/wp-content/uploads/2020/01/FD6C3212-34C9-4A66-A93E-F5EDF25898D2.png","width":277,"height":182},{"@type":"WebPage","@id":"https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2#webpage","url":"https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2","inLanguage":"en-US","name":"M/WBE Solicitation - Yonkers Tribune.","isPartOf":{"@id":"https://www.yonkerstribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2#primaryimage"},"datePublished":"2020-01-15T15:01:45+00:00","dateModified":"2020-01-10T03:09:49+00:00","author":{"@id":"https://www.yonkerstribune.com/#/schema/person/667b11cf14ca9a53b39f177f2f79ce80"}},{"@type":["Person"],"@id":"https://www.yonkerstribune.com/#/schema/person/667b11cf14ca9a53b39f177f2f79ce80","name":"eHezi","sameAs":["https://Facebook.com/Yonkers.Tribune","https://twitter.com/@WHYTmedia"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Feed" href="https://www.yonkerstribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Comments Feed" href="https://www.yonkerstribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; M/WBE Solicitation Comments Feed" href="https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-104189676-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-104189676-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yonkerstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1571163930"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.yonkerstribune.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1571156530' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yonkerstribune.com/wp-includes/css/dist/block-library/style.min.css?ver=1571163930' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/css/integrity-light.css?ver=1477335819' type='text/css' media='all' />
<link rel='stylesheet' id='x-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/themes/yonkers-tribune/style.css?ver=1575918161' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='x-font-custom-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,400italic,700,700italic|%20Open+Sans:600|Vollkorn:400|Open+Sans:300&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery.js?ver=1571163930'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1463724688'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.yonkerstribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=1571156506'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/announcements.js?ver=1477335820'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cookie.js?ver=1477335820'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cycle.lite.js?ver=1477335820'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/x.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/backstretch-2.0.3.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/jplayer/jplayer-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/modernizr-2.7.1.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/jquery-ui-1.8.22.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/imagesloaded-3.0.4.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/video-4.1.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/bigvideo-1.0.0.min.js?ver=1477335819'></script>
<link rel='https://api.w.org/' href='https://www.yonkerstribune.com/wp-json/' />
<link rel='shortlink' href='https://www.yonkerstribune.com/?p=46474' />
<link rel="alternate" type="application/json+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2020%2F01%2Fm-wbe-solicitation-2" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2020%2F01%2Fm-wbe-solicitation-2&#038;format=xml" />
<meta name="google-site-verification" content="RgRGpmpniw612G0pNAYobITMNZG4gGOUmhjI0ANPl00" />
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124638395-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-124638395-1');
</script>
<link rel="shortcut icon" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/favicon.ico"><link rel="apple-touch-icon-precomposed" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-152x152.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-144x144.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2/amp">
  <style type="text/css">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</style>

  
    <style type="text/css">.x-navbar .x-nav > li > a {
  padding: 0 1em;
}
.x-navbar{
border-bottom:5px solid #9e2f50;
}
.x-container-fluid.width{
width:98%;
}
.x-sidebar {
width: 25%;
}
.x-main {
width: 73.536945%;
}
.x-navbar-static-active .x-navbar .x-nav > li > a, .x-navbar-fixed-top-active .x-navbar .x-nav > li > a {
height: auto;
padding-top: 10px;
}</style>

  </head>
<body data-rsssl=1 class="post-template-default single single-post postid-46474 single-format-standard x-integrity x-integrity-light x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active wpb-js-composer js-comp-ver-3.7.3 vc_responsive">
  <!--
  BEGIN #top.site
  -->
  <div id="top" class="site">

    

    <header class="masthead" role="banner">
      
      
<div class="x-navbar-wrap">
  <div class="x-navbar">
    <div class="x-navbar-inner x-container-fluid max width">
            <a href="https://www.yonkerstribune.com/" class="x-brand img" title="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">
        <img src="https://www.yonkerstribune.com/wp-content/uploads/2019/12/logo-5.jpg" alt="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">      </a>
      <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-collapse">
        <i class="x-icon-bars"></i>
        <span class="visually-hidden">Navigation</span>
      </a>
	  
	  <div id="header-search" class="x-btn-navbar">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>
      <nav class="x-nav-collapse collapse" role="navigation">

        <ul id="menu-main-menu" class="x-nav sf-menu"><li id="menu-item-28366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28366"><a href="https://www.yonkerstribune.com/">Home</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.yonkerstribune.com/about-yonkers-tribune">About</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.yonkerstribune.com/contact-us">Contact</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.yonkerstribune.com/advertise-with-us">Advertise</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-27080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27080"><a href="#">Locations</a>
	<ul class="sub-menu">
		<li id="menu-item-27074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27074"><a href="https://www.yonkerstribune.com/section/bedford-ny">Bedford, NY</a></li>
		<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28359"><a href="https://www.yonkerstribune.com/section/borough-of-the-bronx-ny">Borough of The Bronx, NY</a></li>
		<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://www.yonkerstribune.com/section/bronxville">Bronxville, NY</a></li>
		<li id="menu-item-43272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43272"><a href="https://www.yonkerstribune.com/section/connecticut">Connecticut</a></li>
		<li id="menu-item-45762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45762"><a href="https://www.yonkerstribune.com/section/dutchess-county-ny">Dutchess County NY</a></li>
		<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24503"><a href="https://www.yonkerstribune.com/section/hastings-on-hudson">Hastings-on-Hudson, NY</a></li>
		<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://www.yonkerstribune.com/section/mt-vernon">Mt. Vernon, NY</a></li>
		<li id="menu-item-44546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44546"><a href="https://www.yonkerstribune.com/section/new-rochelle-ny">New Rochelle, NY</a></li>
		<li id="menu-item-39037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39037"><a href="https://www.yonkerstribune.com/section/new-york-city">New York City</a></li>
		<li id="menu-item-39038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39038"><a href="https://www.yonkerstribune.com/section/new-york-state">New York State</a></li>
		<li id="menu-item-39039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39039"><a href="https://www.yonkerstribune.com/section/new-jersey">New Jersey</a></li>
		<li id="menu-item-44547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44547"><a href="https://www.yonkerstribune.com/section/pinehurst-nc">Pinehurst, NC</a></li>
		<li id="menu-item-27077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27077"><a href="https://www.yonkerstribune.com/section/port-chester-ny">Port Chester, NY</a></li>
		<li id="menu-item-45761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45761"><a href="https://www.yonkerstribune.com/section/rockland-county-ny">Rockland County NY</a></li>
		<li id="menu-item-27078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27078"><a href="https://www.yonkerstribune.com/section/scarsdale-ny">Scarsdale, NY</a></li>
		<li id="menu-item-28362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28362"><a href="https://www.yonkerstribune.com/section/westchester-county-ny">Westchester County, NY</a></li>
		<li id="menu-item-27763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27763"><a href="https://www.yonkerstribune.com/section/white-plains-ny">White Plains, NY</a></li>
		<li id="menu-item-27079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27079"><a href="https://www.yonkerstribune.com/section/yonkers-ny">Yonkers, NY</a></li>
		<li id="menu-item-44548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44548"><a href="https://www.yonkerstribune.com/section/yorktown-ny">Yorktown, NY</a></li>
		<li id="menu-item-39041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39041"><a href="https://www.yonkerstribune.com/section/national">National</a></li>
	</ul>
</li>
	<li id="menu-item-20054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20054"><a href="https://www.yonkerstribune.com/section/automotive">Automotive</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.yonkerstribune.com/section/arts-entertainment">Arts &#038; Enterainment</a></li>
	<li id="menu-item-45763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45763"><a href="https://www.yonkerstribune.com/section/bias-bigotry">Bias / Bigotry</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.yonkerstribune.com/section/book-reviews">Book Reviews</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="https://www.yonkerstribune.com/section/blue-truth">Blue Truth</a></li>
	<li id="menu-item-43270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43270"><a href="https://www.yonkerstribune.com/section/budget">Budget</a></li>
	<li id="menu-item-27075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27075"><a href="https://www.yonkerstribune.com/section/business">Business</a></li>
	<li id="menu-item-27076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27076"><a href="https://www.yonkerstribune.com/section/campaign-trail">Campaign Trail</a></li>
	<li id="menu-item-43271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43271"><a href="https://www.yonkerstribune.com/section/charity">Charity</a></li>
	<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38715"><a href="https://www.yonkerstribune.com/section/classifieds">Classifieds</a></li>
	<li id="menu-item-16344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16344"><a href="https://www.yonkerstribune.com/section/community">Community</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.yonkerstribune.com/section/diningcooking">Dining/Cooking</a></li>
	<li id="menu-item-16345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16345"><a href="https://www.yonkerstribune.com/section/economic-development-2">Economic Development</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.yonkerstribune.com/section/education">Education</a></li>
	<li id="menu-item-27762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27762"><a href="https://www.yonkerstribune.com/section/emergency-services">Emergency Services</a></li>
	<li id="menu-item-44953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44953"><a href="https://www.yonkerstribune.com/section/entertainment">Entertainment</a></li>
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="https://www.yonkerstribune.com/section/environmental">Environmental</a></li>
	<li id="menu-item-29555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29555"><a href="https://www.yonkerstribune.com/section/fashion">Fashion</a></li>
	<li id="menu-item-21040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21040"><a href="https://www.yonkerstribune.com/section/finance">Finance</a></li>
	<li id="menu-item-44954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44954"><a href="https://www.yonkerstribune.com/section/fire-department-news">Fire Department News</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111"><a href="https://www.yonkerstribune.com/section/governance">Governance</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.yonkerstribune.com/section/politics">Politics</a></li>
	<li id="menu-item-15979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15979"><a href="https://www.yonkerstribune.com/section/health">Health</a></li>
	<li id="menu-item-15980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15980"><a href="https://www.yonkerstribune.com/section/hezitorial">Hezitorial</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28360"><a href="https://www.yonkerstribune.com/section/history">History</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.yonkerstribune.com/section/hobbies">Hobbies</a></li>
	<li id="menu-item-43273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43273"><a href="https://www.yonkerstribune.com/section/holidays">Holidays</a></li>
	<li id="menu-item-20055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20055"><a href="https://www.yonkerstribune.com/section/house-of-worship">House of Worship</a></li>
	<li id="menu-item-43274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43274"><a href="https://www.yonkerstribune.com/section/housing">Housing</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.yonkerstribune.com/section/international">International</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28361"><a href="https://www.yonkerstribune.com/section/jewish-westchester">Jewish Westchester</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://www.yonkerstribune.com/section/legal-notices">Legal Notices</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.yonkerstribune.com/section/letter-to-the-editor">Letter to the Editor</a></li>
	<li id="menu-item-44951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44951"><a href="https://www.yonkerstribune.com/section/music">Music</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://www.yonkerstribune.com/section/obituaries">Obituaries</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.yonkerstribune.com/section/op-ed">Op-Ed</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://www.yonkerstribune.com/section/people">People</a></li>
	<li id="menu-item-44952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44952"><a href="https://www.yonkerstribune.com/section/police-department-news">Police Department News</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="https://www.yonkerstribune.com/section/radio">Radio</a></li>
	<li id="menu-item-45764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45764"><a href="https://www.yonkerstribune.com/section/scotus">SCOTUS</a></li>
	<li id="menu-item-45765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45765"><a href="https://www.yonkerstribune.com/section/socioeconomics">SocioEconomics</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.yonkerstribune.com/section/sports">Sports</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://www.yonkerstribune.com/section/technology">Technology</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://www.yonkerstribune.com/section/travel">Travel</a></li>
	<li id="menu-item-45766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45766"><a href="https://www.yonkerstribune.com/section/unions">Unions</a></li>
	<li id="menu-item-8491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8491"><a href="https://www.yonkerstribune.com/section/archives">Archives</a></li>
</ul>
</li>
<li id="menu-item-41475" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-41475"><a href="https://www.yonkerstribune.com/login">Login</a></li>
</ul>
      </nav> <!-- end .x-nav-collapse.collapse -->
	  
		<div id="header-search" class="x-nav-collapse">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>

    </div> <!-- end .x-navbar-inner -->
  
  </div> <!-- end .x-navbar -->
 
</div> <!-- end .x-navbar-wrap -->      
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container-fluid max width cf">
        <div class="x-breadcrumbs"><a href="https://www.yonkerstribune.com"><span class="home"><i class="x-icon-home"></i> Home</span></a> <span class="delimiter"><i class="x-icon-angle-right"></i></span> <a href="https://www.yonkerstribune.com/articles" title="See All Posts">Articles</a> <span class="delimiter"><i class="x-icon-angle-right"></i></span> <span class="current">M/WBE Solicitation</span></div>                <div class="x-nav-articles">
                      <a href="https://www.yonkerstribune.com/2020/01/section-3-business-concern-subcontractors-solicitation-ad-2" title="Previous Post" class="prev" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-left"></i></a>
                                <a href="https://www.yonkerstribune.com/2020/01/nys-comptroller-dinapoli-cautions-big-four-cities-buffalo-rochester-syracuse-and-yonkers-fiscal-prudence-in-local-budgeting" title="Next Post" class="next" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-right"></i></a>
                  </div>
              </div>
    </div>

      </header>

    
    
  
  <div class="x-container-fluid max width offset cf">
    <div class="x-main left" role="main">
					<div class = "above-article-widgets">
			<div class="above-article-widget widget yonke-widget"><a href="http://www.hudsonvalleysurgeons.com/"><img width="970" height="350" src='https://www.yonkerstribune.com/wp-content/uploads/2019/04/HVSG_HERNIA_970X350_V2.png' alt=''  /></a></div>			</div>
		                       
<article id="post-46474" class="post-46474 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-classifieds category-economic-development-2 category-governance category-history category-law category-new-york-state category-westchester-county-ny category-yonkers-ny tag-bronxville-ny tag-bronxville-ny-news tag-bronxville-ny-newspaper tag-bronxville-ny-webpaper tag-bronxville-tribune tag-bronxville-tribune-news tag-bronxville-tribune-newspaper tag-calcagno-project tag-david-bacon-act tag-electrical tag-general-construction-carpentry tag-housing-quality-standards-hsq tag-mdg-design-construction-llc tag-mount-vernon-ny tag-mount-vernon-ny-news tag-mount-vernon-ny-newspaper tag-mount-vernon-ny-webpaper tag-mount-vernon-tribune tag-mount-vernon-tribune-news tag-mount-vernon-tribune-newspaper tag-mount-vernon-tribune-webpaper tag-new-york-state-certified-m-wbe-subcontractors tag-plumbing tag-westchester-county-ny tag-westchester-county-ny-news tag-westchester-county-ny-newspaper tag-westchester-county-ny-webpaper tag-westchester-tribune tag-westchester-tribune-news tag-westchester-tribune-newspaper tag-westchester-tribune-webpaper tag-yonkers-ny tag-yonkers-tribune-news tag-yonkers-tribune-newspaper tag-yonkers-tribune-webpaper">
  
  <div class="entry-wrap">
    <header class="entry-header">
            <h1 class="entry-title">M/WBE Solicitation</h1>
            <p class="p-meta"><span><i class="x-icon-pencil"></i> eHezi</span><span><time class="entry-date" datetime="2020-01-15T10:01:45-05:00"><i class="x-icon-calendar"></i> 10:01am • January 15, 2020</time></span><span><a href="https://www.yonkerstribune.com/section/business" title="View all posts in: &ldquo;Business&rdquo;"><i class="x-icon-bookmark"></i> Business</a>, <a href="https://www.yonkerstribune.com/section/classifieds" title="View all posts in: &ldquo;Classifieds&rdquo;"><i class="x-icon-bookmark"></i> Classifieds</a>, <a href="https://www.yonkerstribune.com/section/economic-development-2" title="View all posts in: &ldquo;Economic Development&rdquo;"><i class="x-icon-bookmark"></i> Economic Development</a>, <a href="https://www.yonkerstribune.com/section/governance" title="View all posts in: &ldquo;Governance&rdquo;"><i class="x-icon-bookmark"></i> Governance</a>, <a href="https://www.yonkerstribune.com/section/history" title="View all posts in: &ldquo;History&rdquo;"><i class="x-icon-bookmark"></i> History</a>, <a href="https://www.yonkerstribune.com/section/law" title="View all posts in: &ldquo;Law&rdquo;"><i class="x-icon-bookmark"></i> Law</a>, <a href="https://www.yonkerstribune.com/section/new-york-state" title="View all posts in: &ldquo;New York State&rdquo;"><i class="x-icon-bookmark"></i> New York State</a>, <a href="https://www.yonkerstribune.com/section/westchester-county-ny" title="View all posts in: &ldquo;Westchester County, NY&rdquo;"><i class="x-icon-bookmark"></i> Westchester County, NY</a>, <a href="https://www.yonkerstribune.com/section/yonkers-ny" title="View all posts in: &ldquo;Yonkers, NY&rdquo;"><i class="x-icon-bookmark"></i> Yonkers, NY</a></span><span><a href="https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2#respond" title="Leave a comment on: &ldquo;M/WBE Solicitation&rdquo;" class="meta-comments"><i class="x-icon-comments"></i> Leave a Comment</a></span></p>    </header>
    
  <div class="entry-content content">
    <p><a href="https://www.yonkerstribune.com/?attachment_id=46437" rel="attachment wp-att-46437"><img class="alignleft size-medium wp-image-46437" src="https://www.yonkerstribune.com/wp-content/uploads/2020/01/F36B5766-3D88-469F-95D9-58B94209A967-300x197.jpeg" alt="" width="300" height="197" srcset="https://www.yonkerstribune.com/wp-content/uploads/2020/01/F36B5766-3D88-469F-95D9-58B94209A967-300x197.jpeg 300w, https://www.yonkerstribune.com/wp-content/uploads/2020/01/F36B5766-3D88-469F-95D9-58B94209A967-768x504.jpeg 768w, https://www.yonkerstribune.com/wp-content/uploads/2020/01/F36B5766-3D88-469F-95D9-58B94209A967-100x66.jpeg 100w, https://www.yonkerstribune.com/wp-content/uploads/2020/01/F36B5766-3D88-469F-95D9-58B94209A967-862x565.jpeg 862w, https://www.yonkerstribune.com/wp-content/uploads/2020/01/F36B5766-3D88-469F-95D9-58B94209A967-846x555.jpeg 846w, https://www.yonkerstribune.com/wp-content/uploads/2020/01/F36B5766-3D88-469F-95D9-58B94209A967.jpeg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a>YONKERS, WESTCHESTER COUNTY, NY — January 8, 2020 — MDG Design + Construction LLC invites you to participate in bidding on our Calcagno Project located in Yonkers, NY. MDG is seeking New York State certified M/WBE subcontractors. To provide proposal for work in the following trades:</p>
<ul>
<li>General Construction / Carpentry</li>
<li>Plumbing</li>
<li>Electrical</li>
</ul>
<p><span class="Apple-converted-space"> </span>Work is to be performed in Westchester County under Davis Bacon Act (prevailing wage) requirements. These obligations are described at the U.S. Department of Labor, Wage and Hour Division webpage &#8211;<span class="Apple-converted-space">  </span><a href="http://www.dol.gov/whd/">http://www.dol.gov/whd/</a>.</p>
<p>Eligible businesses may need to demonstrate that they are responsible and have the ability to perform successfully under the terms and conditions of proposed contracts.</p>
<p>If you would like to receive the Bid Package, please identify trade you would like to bid for and email to <a href="mailto:mjanas@mdgny.com">mjanas@mdgny.com</a>. Requests for bid package shall be submitted no later than Noon on Thursday, January 30, 2020. Please see the Bid Package Documents for more information.</p>
<p>&nbsp;</p>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Tell Your Friends....</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2"  target="_blank" ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2&amp;text=M%2FWBE%20Solicitation%20"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=M/WBE%20Solicitation&#038;body=%20https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2"><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2&amp;title=M/WBE Solicitation"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div>      </div>
  <div class="clear"></div>
  </div>
 
    <footer class="entry-footer cf">
    <a href="https://www.yonkerstribune.com/tag/bronxville-ny" rel="tag">Bronxville NY</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-news" rel="tag">Bronxville NY news</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-newspaper" rel="tag">Bronxville NY newspaper</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-webpaper" rel="tag">Bronxville NY webpaper</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune" rel="tag">Bronxville Tribune</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune-news" rel="tag">Bronxville Tribune news</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune-newspaper" rel="tag">Bronxville Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/calcagno-project" rel="tag">Calcagno Project</a><a href="https://www.yonkerstribune.com/tag/david-bacon-act" rel="tag">David Bacon Act</a><a href="https://www.yonkerstribune.com/tag/electrical" rel="tag">Electrical</a><a href="https://www.yonkerstribune.com/tag/general-construction-carpentry" rel="tag">General Construction / Carpentry</a><a href="https://www.yonkerstribune.com/tag/housing-quality-standards-hsq" rel="tag">Housing Quality Standards (HSQ)</a><a href="https://www.yonkerstribune.com/tag/mdg-design-construction-llc" rel="tag">MDG Design + Construction LLC</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny" rel="tag">Mount Vernon NY</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-news" rel="tag">Mount Vernon NY news</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-newspaper" rel="tag">Mount Vernon NY newspaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-webpaper" rel="tag">Mount Vernon NY Webpaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune" rel="tag">Mount Vernon Tribune</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-news" rel="tag">Mount Vernon Tribune news</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-newspaper" rel="tag">Mount Vernon Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-webpaper" rel="tag">Mount Vernon Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/new-york-state-certified-m-wbe-subcontractors" rel="tag">New York State certified M/WBE subcontractors</a><a href="https://www.yonkerstribune.com/tag/plumbing" rel="tag">Plumbing</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny" rel="tag">Westchester County NY</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-news" rel="tag">Westchester County NY news</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-newspaper" rel="tag">Westchester County NY Newspaper</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-webpaper" rel="tag">Westchester County NY Webpaper</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune" rel="tag">Westchester Tribune</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-news" rel="tag">Westchester Tribune news</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-newspaper" rel="tag">Westchester Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-webpaper" rel="tag">Westchester Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny" rel="tag">Yonkers NY</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-news" rel="tag">Yonkers Tribune News</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-newspaper" rel="tag">Yonkers Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-webpaper" rel="tag">Yonkers Tribune Webpaper</a>  </footer>
    <span class="visually-hidden"><span class="author vcard"><span class="fn">eHezi</span></span><span class="entry-title">M/WBE Solicitation</span><time class="entry-date updated" datetime="2020-01-15T10:01:45-05:00">01.15.2020</time></span></article> <!-- end #post-46474 -->          
        		
					<div class = "under-article-widgets">
			<div class="under-article-widget widget yonke-widget"><a href="http://www.jewishyonkers.com/"><img width="728" height="90" src='https://www.yonkerstribune.com/wp-content/uploads/2018/06/torrah-sized.jpg' alt=''  /></a></div><div class="under-article-widget widget yonke-widget"><!--728x90-->
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "131865766";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div>			</div>
		                  


<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/m-wbe-solicitation-2#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.yonkerstribune.com/wp-comments-post.php?wpe-comment-post=yonkerstribune" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">This comment will be displayed anonymously. Your name and email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='46474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44412d5841" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments.x-comments-area -->              
    </div> <!-- end .x-main -->

          



  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.yonkerstribune.com/register/yonkers-tribune-intro-member"><img class="aligncenter size-full wp-image-41642" src="https://www.yonkerstribune.com/wp-content/uploads/2018/11/8C361550-58E7-4D6C-8734-F56BBEAB1083.jpeg" alt="" width="300" height="175" style = "margin-bottom:0;"/></a></div></div><div class="widget yonke-widget"><a href="http://www.hopecenterprep.com/"><img width="300" height="250" src='https://www.yonkerstribune.com/wp-content/uploads/2019/05/PREP_300X250-2-sized.jpg' alt=''  /></a></div><div class="widget yonke-widget"><!--300x250-->
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "316128313";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-38" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget"><span class="h-widget-inner">Legal Notices</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2019/12/city-council-of-the-city-of-yonkers-organization-meeting-thursday-january-2-2020-12noon" title="Permalink to City Council of the City of Yonkers Organization Meeting &#8211; Thursday, January 2, 2020 @ 12Noon" rel="bookmark">City Council of the City of Yonkers Organization Meeting &#8211; Thursday, January 2, 2020 @ 12Noon</a></h3><time class="rpwe-time published" datetime="2019-12-31T12:07:07-05:00">12:07pm - December 31, 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2019/12/reports-recommends-cleanup-of-contamination-at-brownfield-site-on-riverdale-avenue-in-yonkers-n-y" title="Permalink to Reports Recommends Cleanup of Contamination at Brownfield Site on Riverdale Avenue, in Yonkers, N.Y." rel="bookmark">Reports Recommends Cleanup of Contamination at Brownfield Site on Riverdale Avenue, in Yonkers, N.Y.</a></h3><time class="rpwe-time published" datetime="2019-12-24T12:45:03-05:00">12:45pm - December 24, 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2019/12/public-hearing-notice-regarding-a-local-law-amending-chapter-58-of-the-city-of-yonkers-code-entitled-housing-and-building-maintenance-in-relation-to-boiler-service-company-contact-i" title="Permalink to PUBLIC HEARING NOTICE: Regarding a Local Law Amending Chapter 58 of the City of Yonkers Code Entitled “Housing and Building Maintenance” in Relation to Boiler Service Company Contact Information" rel="bookmark">PUBLIC HEARING NOTICE: Regarding a Local Law Amending Chapter 58 of the City of Yonkers Code Entitled “Housing and Building Maintenance” in Relation to Boiler Service Company Contact Information</a></h3><time class="rpwe-time published" datetime="2019-12-20T07:00:51-05:00">7:00am - December 20, 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2019/12/the-nysdec-invites-the-public-to-comment-about-a-brownfield-cleanup-program-application-for-a-site-on-yonkers-avenue-yonkers" title="Permalink to The NYSDEC Invites the Public to Comment About a Brownfield Cleanup Program Application for a Site on Yonkers Avenue, Yonkers, NY" rel="bookmark">The NYSDEC Invites the Public to Comment About a Brownfield Cleanup Program Application for a Site on Yonkers Avenue, Yonkers, NY</a></h3><time class="rpwe-time published" datetime="2019-12-18T20:19:51-05:00">8:19pm - December 18, 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2019/12/public-notice-a-general-ordinance-amending-the-code-of-the-city-of-yonkers-by-adding-a-new-chapter-37-entitled-plastic-straw-free-yonkers-2" title="Permalink to PUBLIC NOTICE: A General Ordinance Amending the Code of The City of Yonkers by Adding a New Chapter 37 Entitled “Plastic Straw Free Yonkers”" rel="bookmark">PUBLIC NOTICE: A General Ordinance Amending the Code of The City of Yonkers by Adding a New Chapter 37 Entitled “Plastic Straw Free Yonkers”</a></h3><time class="rpwe-time published" datetime="2019-12-18T08:30:57-05:00">8:30am - December 18, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget yonke-widget"><a href="https://familywellnesspharmacy.com/"><img width="300" height="250" src='https://www.yonkerstribune.com/wp-content/uploads/2018/06/FINAL-BOX-GIF-FAMILY.gif' alt=''  /></a></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-39" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget"><span class="h-widget-inner">Classifieds</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-ad-for-housing-quality-standards-2" title="Permalink to M/WBE Solicitation Ad For Housing Quality Standards" rel="bookmark">M/WBE Solicitation Ad For Housing Quality Standards</a></h3><time class="rpwe-time published" datetime="2020-01-15T10:03:51-05:00">10:03am - January 15, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/01/section-3-business-concern-subcontractors-solicitation-ad-2" title="Permalink to Section 3 Business Concern Subcontractors Solicitation Ad" rel="bookmark">Section 3 Business Concern Subcontractors Solicitation Ad</a></h3><time class="rpwe-time published" datetime="2020-01-15T10:03:28-05:00">10:03am - January 15, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2" title="Permalink to M/WBE Solicitation" rel="bookmark">M/WBE Solicitation</a></h3><time class="rpwe-time published" datetime="2020-01-15T10:01:45-05:00">10:01am - January 15, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/01/yonkers-police-seek-applicants-for-school-crossing-guards-16-hr-by-ypd-det-lt-dean-politopoulis" title="Permalink to Yonkers Police Seek Applicants for School Crossing Guards @ $16 / hr.  By YPD Det. Lt. Dean Politopoulis" rel="bookmark">Yonkers Police Seek Applicants for School Crossing Guards @ $16 / hr. <br> By YPD Det. Lt. Dean Politopoulis</a></h3><time class="rpwe-time published" datetime="2020-01-09T12:20:33-05:00">12:20pm - January 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-ad-for-housing-quality-standards" title="Permalink to M/WBE Solicitation Ad For Housing Quality Standards" rel="bookmark">M/WBE Solicitation Ad For Housing Quality Standards</a></h3><time class="rpwe-time published" datetime="2020-01-08T09:03:39-05:00">9:03am - January 8, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget yonke-widget"><a href="https://familywellnesspharmacy.com/"><img width="300" height="250" src='https://www.yonkerstribune.com/wp-content/uploads/2018/06/FINAL-BOX-GIF-FAMILY.gif' alt=''  /></a></div><div class="widget yonke-widget"><a href="https://www.youtube.com/watch?v=5w22-f7KS70"><img width="300" height="250" src='https://www.yonkerstribune.com/wp-content/uploads/2019/02/Video1-2.jpg' alt=''  /></a></div>      </aside>

    
  </div> <!-- end .x-container-fluid.max.width.offset.cf -->



    
      

  <a class="x-scroll-top right fade" href="#top" title="Back to Top">
    <i class="x-icon-angle-up"></i>
  </a>

  <script>

  jQuery(document).ready(function($) {

    //
    // Scroll top anchor.
    //
    // 1. Get the number of pixels to the bottom of the page.
    // 2. Get the difference from the body height and the bottom offset.
    // 3. Output the adjusted height for the page for acurate percentage parameter.
    //

    $.fn.scrollBottom = function() {
      return $(document).height() - this.scrollTop() - this.height();
    };

    var windowObj            = $(window);
    var body                 = $('body');
    var bodyOffsetBottom     = windowObj.scrollBottom(); // 1
    var bodyHeightAdjustment = body.height() - bodyOffsetBottom; // 2
    var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
    var scrollTopAnchor      = $('.x-scroll-top');

    function sizingUpdate(){
      var bodyOffsetTop = windowObj.scrollTop();
      if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
        scrollTopAnchor.addClass('in');
      } else {
        scrollTopAnchor.removeClass('in');
      }
    }

    windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
    sizingUpdate();

    scrollTopAnchor.click(function(){
      $('html,body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
      return false;
    });

  });

  </script>

    

<footer class="x-colophon top" role="contentinfo">
  <div class="x-container-fluid max width">
    <div class="x-row-fluid">

      <div class="x-span4"><div id="archives-3" class="widget widget_archive"><h4 class="h-widget"><span class="h-widget-inner">Archives</span></h4>		<ul>
				<li><a href='https://www.yonkerstribune.com/2020/01'>January 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/12'>December 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/11'>November 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/10'>October 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/09'>September 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/08'>August 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/07'>July 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/06'>June 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/05'>May 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/04'>April 2019</a></li>
		</ul>
			</div></div><div class="x-span4"><div id="text-6" class="widget widget_text"><h4 class="h-widget"><span class="h-widget-inner">Advertise on Yonkers Tribune</span></h4>			<div class="textwidget"><p>With over 108,000 monthly visitors and over 200,000 page views, Yonkers Tribune has a tremendous impact on the lives of many people in Yonkers, Westchester and Albany.</p>
<p><strong>Advertising on Yonkers Tribune is more affordable than you think!<strong> <a href="https://www.yonkerstribune.com/advertise-with-us">Learn More</a></strong></strong></p>
</div>
		</div></div><div class="x-span4"></div>
    </div> <!-- end .x-row-fluid -->
  </div> <!-- end .x-container-fluid.max.width -->
</footer> <!-- end .x-colophon.top -->


    
      <footer class="x-colophon bottom" role="contentinfo">
        <div class="x-container-fluid max width">

          
          
          		<div class="x-colophon-content cr">
              &copy;	2020 HEZImedia, Inc. d/b/a Yonkers Tribune and Westchester On the Level. All rights reserved. <a href = "https://www.yonkerstribune.com/website-and-subscription-terms">Website and Subscription Terms</a>  
            </div>
        </div> <!-- end .x-container-fluid.max.width -->
      </footer> <!-- end .x-colophon.bottom -->

    
  </div>

  <!--
  END #top.site
  -->


   
            <div id="announcements" > 
                <div class="wrapper">
                    <a class="close" href="#" id="close">x</a>                    
                    <div class="sap_message">
                    <p><em>"It's not where you sit, it's who you are. And when you know who you are, you will know where to sit."</em> -- Richard Narog</p>
<p>“Truth does not become more true by virtue of the fact that the entire world agrees with it, nor less so even if the whole world disagrees with it.” ― Maimonides, <em>The Guide for the Perplexed</em></p>
<p>Read the <i>Yonkers Tribune</i> for pertinent, hyperlocal perspectives embellished with gravitas, unadulterated by spin. ~~~ Hezi Aris</p>
<p>"The punishment of the wise who refuse to take part in government is to live under the rule of the foolish"<br />
- Plato</p>
<p>“When inequality is the general rule in society, the greatest inequalities attract no attention.” ~ Alexis de Tocqueville</p>
<p>“If you just set out to be liked, you will be prepared to compromise on anything at any time and would achieve nothing.” ~~~ Margaret Thatcher</p>
                    </div>
                </div>
            </div>
        <script>
					document.addEventListener('DOMContentLoaded', function(event) {
						
						// check remember me by default
						var forms = document.querySelectorAll('form'); 						
						if (forms) {
						
							// look out for inputs named rememberme
								var rememberArray = [];
								var rememberMe = document.getElementsByName('rememberme');
								if( rememberMe.length ) {
									rememberArray.push(rememberMe);
								}
							
							// look out for inputs named remember
								var remember = document.getElementsByName('remember');
								if( remember.length ) {
									rememberArray.push(remember);
								}
							
							// if there are remember me inputs
							if( rememberArray.length ) { 	
							
								// 'check' the inputs so they're active		
									for (i = 0; i < rememberArray.length; i++) {
										for (x = 0; x < rememberArray[i].length; x++) {
										  rememberArray[i][x].checked = true;
										}
									}
							
							}
		
							
							// test for Ultimate Member Plugin forms
								
								// find the UM checkboxes
								var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
								var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
								
								if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
									
									// loop through UM checkboxes
									for (i = 0; i < UmCheckboxLabel.length; i++) {
										
										// find the UM input element
										var UMCheckboxElement = UmCheckboxLabel[i].children;
										var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
										
										// check if UM input element is remember me box
										if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
											
											// activate the UM checkbox if it is a remember me box
											UmCheckboxLabel[i].classList.add('active');
											
											// swap out UM classes to show the active state
											UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
											UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
											
										} // endif
									
									} // end for
	
								} // endif UM
					
						} // endif forms
						
					});
		
					</script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=1571156552' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 20px;
									
									
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.yonkerstribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=1571156490'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1571156552'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/x-shortcodes.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/flexslider-2.1.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/collapse-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/alert-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tab-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/transition-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tooltip-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/popover-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/easing-1.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/hoverintent-7.0.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/superfish-1.5.1.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/comment-reply.min.js?ver=1551752090'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/wp-embed.min.js?ver=1535632826'></script>
<script async="async" type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/akismet/_inc/form.js?ver=1558641528'></script>
<!--[if lt IE 9]><script type="text/javascript" src="https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/selectivizr-1.0.2.min.js"></script><![endif]-->

  

  
    
  
</body>
</html>