



<!DOCTYPE html>
<!--[if IE 8]><html class="no-js ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>The Irony and Hypocrisy of World Hijab Day By A.J. CASCHETTA - Yonkers Tribune.</title>
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.yonkerstribune.com/xmlrpc.php">
  <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Irony and Hypocrisy of World Hijab Day By A.J. CASCHETTA - Yonkers Tribune." />
<meta property="og:description" content="&nbsp; Another World Hijab Day (WHD) is fast upon us — the eighth since Bronx resident Nazma Khan founded the event in 2013. The protest-cum-demonstration every February 1st seeks to &#8220;foster religious tolerance and understanding by inviting women (non-Hijabi Muslims/non-Muslims) to experience the hijab for one day.&#8221; The goal of diminishing bullying and prejudice is admirable, but the bitter irony ... Read More" />
<meta property="og:url" content="https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta" />
<meta property="og:site_name" content="Yonkers Tribune." />
<meta property="article:author" content="https://Facebook.com/Yonkers.Tribune" />
<meta property="article:tag" content="&quot;Islamophobic&quot; non-Muslims" />
<meta property="article:tag" content="&quot;Westoxification&quot; of Iranian society" />
<meta property="article:tag" content="“pussy hat”" />
<meta property="article:tag" content="#EmpoweredinHijab" />
<meta property="article:tag" content="Abolhassan Bani-Sadr" />
<meta property="article:tag" content="Ahmed-Sheikh" />
<meta property="article:tag" content="anti-Muslim bigots" />
<meta property="article:tag" content="Ayatollah Ruhollah Khomeini" />
<meta property="article:tag" content="Bronx resident Nazma Khan" />
<meta property="article:tag" content="Bronxville NY" />
<meta property="article:tag" content="Bronxville NY news" />
<meta property="article:tag" content="Bronxville NY newspaper" />
<meta property="article:tag" content="Bronxville NY webpaper" />
<meta property="article:tag" content="Bronxville Tribune" />
<meta property="article:tag" content="Bronxville Tribune news" />
<meta property="article:tag" content="Bronxville Tribune newspaper" />
<meta property="article:tag" content="Bronxville Tribune webpaper" />
<meta property="article:tag" content="Faranza Hassan" />
<meta property="article:tag" content="Islamic Revolution" />
<meta property="article:tag" content="Islamism" />
<meta property="article:tag" content="Islamophobic victimization" />
<meta property="article:tag" content="Kathy Zhu" />
<meta property="article:tag" content="Mount Vernon NY" />
<meta property="article:tag" content="Mount Vernon NY news" />
<meta property="article:tag" content="Mount Vernon NY newspaper" />
<meta property="article:tag" content="Mount Vernon NY Webpaper" />
<meta property="article:tag" content="Mount Vernon Tribune" />
<meta property="article:tag" content="Mount Vernon Tribune news" />
<meta property="article:tag" content="Mount Vernon Tribune newspaper" />
<meta property="article:tag" content="Mount Vernon Tribune webpaper" />
<meta property="article:tag" content="New York State Senate issued Resolution J370 proclaiming February 1 &quot;Hijab Day" />
<meta property="article:tag" content="Palestinian-American Hijab wearing Linda Sarsour" />
<meta property="article:tag" content="purdah" />
<meta property="article:tag" content="Scottish MP Stuart McMillan. Scottish MP Gordon MacDonald" />
<meta property="article:tag" content="the enforced covering of women" />
<meta property="article:tag" content="the enforced seclusion of women" />
<meta property="article:tag" content="the enforced separation of women" />
<meta property="article:tag" content="Westchester County NY" />
<meta property="article:tag" content="Westchester County NY news" />
<meta property="article:tag" content="Westchester County NY Newspaper" />
<meta property="article:tag" content="Westchester County NY Webpaper" />
<meta property="article:tag" content="Westchester Tribune" />
<meta property="article:tag" content="Westchester Tribune news" />
<meta property="article:tag" content="Westchester Tribune newspaper" />
<meta property="article:tag" content="Westchester Tribune webpaper" />
<meta property="article:tag" content="women’s right to choose" />
<meta property="article:tag" content="World Hijab Day (WHD)" />
<meta property="article:tag" content="Yonkers NY" />
<meta property="article:tag" content="Yonkers NY news" />
<meta property="article:tag" content="Yonkers NY newspaper" />
<meta property="article:tag" content="Yonkers NY Webpaper" />
<meta property="article:tag" content="Yonkers Tribune News" />
<meta property="article:tag" content="Yonkers Tribune newspaper" />
<meta property="article:tag" content="Yonkers Tribune Webpaper" />
<meta property="article:section" content="History" />
<meta property="article:published_time" content="2020-02-01T23:30:55+00:00" />
<meta property="article:modified_time" content="2020-02-01T11:42:30+00:00" />
<meta property="og:updated_time" content="2020-02-01T11:42:30+00:00" />
<meta property="og:image" content="https://www.yonkerstribune.com/wp-content/uploads/2015/05/Caschetta_A.J..jpg" />
<meta property="og:image:secure_url" content="https://www.yonkerstribune.com/wp-content/uploads/2015/05/Caschetta_A.J..jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.yonkerstribune.com/#website","url":"https://www.yonkerstribune.com/","name":"Yonkers Tribune.","description":"Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;","potentialAction":{"@type":"SearchAction","target":"https://www.yonkerstribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta#primaryimage","url":"https://www.yonkerstribune.com/wp-content/uploads/2015/05/Caschetta_A.J..jpg","width":150,"height":180},{"@type":"WebPage","@id":"https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta#webpage","url":"https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta","inLanguage":"en-US","name":"The Irony and Hypocrisy of World Hijab Day By A.J. CASCHETTA - Yonkers Tribune.","isPartOf":{"@id":"https://www.yonkerstribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta#primaryimage"},"datePublished":"2020-02-01T23:30:55+00:00","dateModified":"2020-02-01T11:42:30+00:00","author":{"@id":"https://www.yonkerstribune.com/#/schema/person/667b11cf14ca9a53b39f177f2f79ce80"}},{"@type":["Person"],"@id":"https://www.yonkerstribune.com/#/schema/person/667b11cf14ca9a53b39f177f2f79ce80","name":"eHezi","sameAs":["https://Facebook.com/Yonkers.Tribune","https://twitter.com/@WHYTmedia"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Feed" href="https://www.yonkerstribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Comments Feed" href="https://www.yonkerstribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; The Irony and Hypocrisy of World Hijab Day  By  A.J. CASCHETTA Comments Feed" href="https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-104189676-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-104189676-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yonkerstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1571163930"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.yonkerstribune.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1579553205' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yonkerstribune.com/wp-includes/css/dist/block-library/style.min.css?ver=1571163930' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/css/integrity-light.css?ver=1477335819' type='text/css' media='all' />
<link rel='stylesheet' id='x-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/themes/yonkers-tribune/style.css?ver=1575918161' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='x-font-custom-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,400italic,700,700italic|%20Open+Sans:600|Vollkorn:400|Open+Sans:300&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery.js?ver=1571163930'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1463724688'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.yonkerstribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=1579553196'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/announcements.js?ver=1477335820'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cookie.js?ver=1477335820'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cycle.lite.js?ver=1477335820'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/x.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/backstretch-2.0.3.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/jplayer/jplayer-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/modernizr-2.7.1.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/jquery-ui-1.8.22.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/imagesloaded-3.0.4.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/video-4.1.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/bigvideo-1.0.0.min.js?ver=1477335819'></script>
<link rel='https://api.w.org/' href='https://www.yonkerstribune.com/wp-json/' />
<link rel='shortlink' href='https://www.yonkerstribune.com/?p=46781' />
<link rel="alternate" type="application/json+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2020%2F02%2Fthe-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2020%2F02%2Fthe-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta&#038;format=xml" />
<meta name="google-site-verification" content="RgRGpmpniw612G0pNAYobITMNZG4gGOUmhjI0ANPl00" />
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124638395-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-124638395-1');
</script>
<link rel="shortcut icon" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/favicon.ico"><link rel="apple-touch-icon-precomposed" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-152x152.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-144x144.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta/amp">
  <style type="text/css">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</style>

  
    <style type="text/css">.x-navbar .x-nav > li > a {
  padding: 0 1em;
}
.x-navbar{
border-bottom:5px solid #9e2f50;
}
.x-container-fluid.width{
width:98%;
}
.x-sidebar {
width: 25%;
}
.x-main {
width: 73.536945%;
}
.x-navbar-static-active .x-navbar .x-nav > li > a, .x-navbar-fixed-top-active .x-navbar .x-nav > li > a {
height: auto;
padding-top: 10px;
}</style>

  </head>
<body data-rsssl=1 class="post-template-default single single-post postid-46781 single-format-standard x-integrity x-integrity-light x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active wpb-js-composer js-comp-ver-3.7.3 vc_responsive">
  <!--
  BEGIN #top.site
  -->
  <div id="top" class="site">

    

    <header class="masthead" role="banner">
      
      
<div class="x-navbar-wrap">
  <div class="x-navbar">
    <div class="x-navbar-inner x-container-fluid max width">
            <a href="https://www.yonkerstribune.com/" class="x-brand img" title="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">
        <img src="https://www.yonkerstribune.com/wp-content/uploads/2019/12/logo-5.jpg" alt="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">      </a>
      <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-collapse">
        <i class="x-icon-bars"></i>
        <span class="visually-hidden">Navigation</span>
      </a>
	  
	  <div id="header-search" class="x-btn-navbar">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>
      <nav class="x-nav-collapse collapse" role="navigation">

        <ul id="menu-main-menu" class="x-nav sf-menu"><li id="menu-item-28366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28366"><a href="https://www.yonkerstribune.com/">Home</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.yonkerstribune.com/about-yonkers-tribune">About</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.yonkerstribune.com/contact-us">Contact</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.yonkerstribune.com/advertise-with-us">Advertise</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-27080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27080"><a href="#">Locations</a>
	<ul class="sub-menu">
		<li id="menu-item-27074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27074"><a href="https://www.yonkerstribune.com/section/bedford-ny">Bedford, NY</a></li>
		<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28359"><a href="https://www.yonkerstribune.com/section/borough-of-the-bronx-ny">Borough of The Bronx, NY</a></li>
		<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://www.yonkerstribune.com/section/bronxville">Bronxville, NY</a></li>
		<li id="menu-item-43272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43272"><a href="https://www.yonkerstribune.com/section/connecticut">Connecticut</a></li>
		<li id="menu-item-45762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45762"><a href="https://www.yonkerstribune.com/section/dutchess-county-ny">Dutchess County NY</a></li>
		<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24503"><a href="https://www.yonkerstribune.com/section/hastings-on-hudson">Hastings-on-Hudson, NY</a></li>
		<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://www.yonkerstribune.com/section/mt-vernon">Mt. Vernon, NY</a></li>
		<li id="menu-item-44546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44546"><a href="https://www.yonkerstribune.com/section/new-rochelle-ny">New Rochelle, NY</a></li>
		<li id="menu-item-39037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39037"><a href="https://www.yonkerstribune.com/section/new-york-city">New York City</a></li>
		<li id="menu-item-39038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39038"><a href="https://www.yonkerstribune.com/section/new-york-state">New York State</a></li>
		<li id="menu-item-39039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39039"><a href="https://www.yonkerstribune.com/section/new-jersey">New Jersey</a></li>
		<li id="menu-item-46593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46593"><a href="https://www.yonkerstribune.com/section/pennsylvania">Pennsylvania</a></li>
		<li id="menu-item-44547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44547"><a href="https://www.yonkerstribune.com/section/pinehurst-nc">Pinehurst, NC</a></li>
		<li id="menu-item-27077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27077"><a href="https://www.yonkerstribune.com/section/port-chester-ny">Port Chester, NY</a></li>
		<li id="menu-item-46594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46594"><a href="https://www.yonkerstribune.com/section/puerto-rico">Puerto Rico</a></li>
		<li id="menu-item-45761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45761"><a href="https://www.yonkerstribune.com/section/rockland-county-ny">Rockland County NY</a></li>
		<li id="menu-item-27078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27078"><a href="https://www.yonkerstribune.com/section/scarsdale-ny">Scarsdale, NY</a></li>
		<li id="menu-item-46595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46595"><a href="https://www.yonkerstribune.com/section/texas">Texas</a></li>
		<li id="menu-item-46596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46596"><a href="https://www.yonkerstribune.com/section/virginia">Virginia</a></li>
		<li id="menu-item-28362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28362"><a href="https://www.yonkerstribune.com/section/westchester-county-ny">Westchester County, NY</a></li>
		<li id="menu-item-27763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27763"><a href="https://www.yonkerstribune.com/section/white-plains-ny">White Plains, NY</a></li>
		<li id="menu-item-27079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27079"><a href="https://www.yonkerstribune.com/section/yonkers-ny">Yonkers, NY</a></li>
		<li id="menu-item-44548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44548"><a href="https://www.yonkerstribune.com/section/yorktown-ny">Yorktown, NY</a></li>
		<li id="menu-item-39041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39041"><a href="https://www.yonkerstribune.com/section/national">National</a></li>
	</ul>
</li>
	<li id="menu-item-20054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20054"><a href="https://www.yonkerstribune.com/section/automotive">Automotive</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.yonkerstribune.com/section/arts-entertainment">Arts &#038; Enterainment</a></li>
	<li id="menu-item-45763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45763"><a href="https://www.yonkerstribune.com/section/bias-bigotry">Bias / Bigotry</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.yonkerstribune.com/section/book-reviews">Book Reviews</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="https://www.yonkerstribune.com/section/blue-truth">Blue Truth</a></li>
	<li id="menu-item-43270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43270"><a href="https://www.yonkerstribune.com/section/budget">Budget</a></li>
	<li id="menu-item-27075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27075"><a href="https://www.yonkerstribune.com/section/business">Business</a></li>
	<li id="menu-item-27076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27076"><a href="https://www.yonkerstribune.com/section/campaign-trail">Campaign Trail</a></li>
	<li id="menu-item-43271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43271"><a href="https://www.yonkerstribune.com/section/charity">Charity</a></li>
	<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38715"><a href="https://www.yonkerstribune.com/section/classifieds">Classifieds</a></li>
	<li id="menu-item-16344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16344"><a href="https://www.yonkerstribune.com/section/community">Community</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.yonkerstribune.com/section/diningcooking">Dining/Cooking</a></li>
	<li id="menu-item-16345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16345"><a href="https://www.yonkerstribune.com/section/economic-development-2">Economic Development</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.yonkerstribune.com/section/education">Education</a></li>
	<li id="menu-item-27762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27762"><a href="https://www.yonkerstribune.com/section/emergency-services">Emergency Services</a></li>
	<li id="menu-item-44953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44953"><a href="https://www.yonkerstribune.com/section/entertainment">Entertainment</a></li>
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="https://www.yonkerstribune.com/section/environmental">Environmental</a></li>
	<li id="menu-item-29555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29555"><a href="https://www.yonkerstribune.com/section/fashion">Fashion</a></li>
	<li id="menu-item-21040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21040"><a href="https://www.yonkerstribune.com/section/finance">Finance</a></li>
	<li id="menu-item-44954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44954"><a href="https://www.yonkerstribune.com/section/fire-department-news">Fire Department News</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.yonkerstribune.com/section/governance">Governance</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="https://www.yonkerstribune.com/section/politics">Politics</a></li>
	<li id="menu-item-15979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15979"><a href="https://www.yonkerstribune.com/section/health">Health</a></li>
	<li id="menu-item-15980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15980"><a href="https://www.yonkerstribune.com/section/hezitorial">Hezitorial</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28360"><a href="https://www.yonkerstribune.com/section/history">History</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.yonkerstribune.com/section/hobbies">Hobbies</a></li>
	<li id="menu-item-43273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43273"><a href="https://www.yonkerstribune.com/section/holidays">Holidays</a></li>
	<li id="menu-item-20055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20055"><a href="https://www.yonkerstribune.com/section/house-of-worship">House of Worship</a></li>
	<li id="menu-item-43274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43274"><a href="https://www.yonkerstribune.com/section/housing">Housing</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113"><a href="https://www.yonkerstribune.com/section/international">International</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28361"><a href="https://www.yonkerstribune.com/section/jewish-westchester">Jewish Westchester</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://www.yonkerstribune.com/section/legal-notices">Legal Notices</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.yonkerstribune.com/section/letter-to-the-editor">Letter to the Editor</a></li>
	<li id="menu-item-44951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44951"><a href="https://www.yonkerstribune.com/section/music">Music</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://www.yonkerstribune.com/section/obituaries">Obituaries</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.yonkerstribune.com/section/op-ed">Op-Ed</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119"><a href="https://www.yonkerstribune.com/section/people">People</a></li>
	<li id="menu-item-44952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44952"><a href="https://www.yonkerstribune.com/section/police-department-news">Police Department News</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="https://www.yonkerstribune.com/section/radio">Radio</a></li>
	<li id="menu-item-46622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46622"><a href="https://www.yonkerstribune.com/section/savvysenior">SavvySenior</a></li>
	<li id="menu-item-45764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45764"><a href="https://www.yonkerstribune.com/section/scotus">SCOTUS</a></li>
	<li id="menu-item-45765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45765"><a href="https://www.yonkerstribune.com/section/socioeconomics">SocioEconomics</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.yonkerstribune.com/section/sports">Sports</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://www.yonkerstribune.com/section/technology">Technology</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://www.yonkerstribune.com/section/travel">Travel</a></li>
	<li id="menu-item-45766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45766"><a href="https://www.yonkerstribune.com/section/unions">Unions</a></li>
	<li id="menu-item-8491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8491"><a href="https://www.yonkerstribune.com/section/archives">Archives</a></li>
</ul>
</li>
<li id="menu-item-41475" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-41475"><a href="https://www.yonkerstribune.com/login">Login</a></li>
</ul>
      </nav> <!-- end .x-nav-collapse.collapse -->
	  
		<div id="header-search" class="x-nav-collapse">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>

    </div> <!-- end .x-navbar-inner -->
  
  </div> <!-- end .x-navbar -->
 
</div> <!-- end .x-navbar-wrap -->      
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container-fluid max width cf">
        <div class="x-breadcrumbs"><a href="https://www.yonkerstribune.com"><span class="home"><i class="x-icon-home"></i> Home</span></a> <span class="delimiter"><i class="x-icon-angle-right"></i></span> <a href="https://www.yonkerstribune.com/articles" title="See All Posts">Articles</a> <span class="delimiter"><i class="x-icon-angle-right"></i></span> <span class="current">The Irony and Hypocrisy of World Hijab Day <br> By  A.J. CASCHETTA</span></div>                <div class="x-nav-articles">
                      <a href="https://www.yonkerstribune.com/2020/02/mike-bloomberg-for-president-on-gun-violence" title="Previous Post" class="prev" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-left"></i></a>
                                <a href="https://www.yonkerstribune.com/2020/02/off-my-meds-the-800-lb-gorilla-by-les-taha" title="Next Post" class="next" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-right"></i></a>
                  </div>
              </div>
    </div>

      </header>

    
    
  
  <div class="x-container-fluid max width offset cf">
    <div class="x-main left" role="main">
					<div class = "above-article-widgets">
			<div class="above-article-widget widget yonke-widget"><a href="https://www.facebook.com/danromano4judge"><img width="970" height="250" src='https://www.yonkerstribune.com/wp-content/uploads/2020/01/970X250-Dan-Romano-for-City-Court-Judge.jpeg.jpg' alt=''  /></a></div>			</div>
		                       
<article id="post-46781" class="post-46781 post type-post status-publish format-standard has-post-thumbnail hentry category-bias-bigotry category-borough-of-the-bronx-ny category-culture category-history category-international category-middle-east category-new-york-city category-new-york-state category-people category-political-analysis category-politics category-religion tag-islamophobic-non-muslims tag-westoxification-of-iranian-society tag-pussy-hat tag-empoweredinhijab tag-abolhassan-bani-sadr tag-ahmed-sheikh tag-anti-muslim-bigots tag-ayatollah-ruhollah-khomeini tag-bronx-resident-nazma-khan tag-bronxville-ny tag-bronxville-ny-news tag-bronxville-ny-newspaper tag-bronxville-ny-webpaper tag-bronxville-tribune tag-bronxville-tribune-news tag-bronxville-tribune-newspaper tag-bronxville-tribune-webpaper tag-faranza-hassan tag-islamic-revolution tag-islamism tag-islamophobic-victimization tag-kathy-zhu tag-mount-vernon-ny tag-mount-vernon-ny-news tag-mount-vernon-ny-newspaper tag-mount-vernon-ny-webpaper tag-mount-vernon-tribune tag-mount-vernon-tribune-news tag-mount-vernon-tribune-newspaper tag-mount-vernon-tribune-webpaper tag-new-york-state-senate-issued-resolution-j370-proclaiming-february-1-hijab-day tag-palestinian-american-hijab-wearing-linda-sarsour tag-purdah tag-scottish-mp-stuart-mcmillan-scottish-mp-gordon-macdonald tag-the-enforced-covering-of-women tag-the-enforced-seclusion-of-women tag-the-enforced-separation-of-women tag-westchester-county-ny tag-westchester-county-ny-news tag-westchester-county-ny-newspaper tag-westchester-county-ny-webpaper tag-westchester-tribune tag-westchester-tribune-news tag-westchester-tribune-newspaper tag-westchester-tribune-webpaper tag-womens-right-to-choose tag-world-hijab-day-whd tag-yonkers-ny tag-yonkers-ny-news tag-yonkers-ny-newspaper tag-yonkers-ny-webpaper tag-yonkers-tribune-news tag-yonkers-tribune-newspaper tag-yonkers-tribune-webpaper">
  
  <div class="entry-wrap">
    <header class="entry-header">
            <h1 class="entry-title">The Irony and Hypocrisy of World Hijab Day <br> By  A.J. CASCHETTA</h1>
            <p class="p-meta"><span><i class="x-icon-pencil"></i> eHezi</span><span><time class="entry-date" datetime="2020-02-01T18:30:55-05:00"><i class="x-icon-calendar"></i> 6:30pm • February 1, 2020</time></span><span><a href="https://www.yonkerstribune.com/section/bias-bigotry" title="View all posts in: &ldquo;Bias / Bigotry&rdquo;"><i class="x-icon-bookmark"></i> Bias / Bigotry</a>, <a href="https://www.yonkerstribune.com/section/borough-of-the-bronx-ny" title="View all posts in: &ldquo;Borough of The Bronx, Ny&rdquo;"><i class="x-icon-bookmark"></i> Borough of The Bronx, Ny</a>, <a href="https://www.yonkerstribune.com/section/culture" title="View all posts in: &ldquo;Culture&rdquo;"><i class="x-icon-bookmark"></i> Culture</a>, <a href="https://www.yonkerstribune.com/section/history" title="View all posts in: &ldquo;History&rdquo;"><i class="x-icon-bookmark"></i> History</a>, <a href="https://www.yonkerstribune.com/section/international" title="View all posts in: &ldquo;International&rdquo;"><i class="x-icon-bookmark"></i> International</a>, <a href="https://www.yonkerstribune.com/section/middle-east" title="View all posts in: &ldquo;Middle East&rdquo;"><i class="x-icon-bookmark"></i> Middle East</a>, <a href="https://www.yonkerstribune.com/section/new-york-city" title="View all posts in: &ldquo;New York City&rdquo;"><i class="x-icon-bookmark"></i> New York City</a>, <a href="https://www.yonkerstribune.com/section/new-york-state" title="View all posts in: &ldquo;New York State&rdquo;"><i class="x-icon-bookmark"></i> New York State</a>, <a href="https://www.yonkerstribune.com/section/people" title="View all posts in: &ldquo;People&rdquo;"><i class="x-icon-bookmark"></i> People</a>, <a href="https://www.yonkerstribune.com/section/political-analysis" title="View all posts in: &ldquo;Political Analysis&rdquo;"><i class="x-icon-bookmark"></i> Political Analysis</a>, <a href="https://www.yonkerstribune.com/section/politics" title="View all posts in: &ldquo;Politics&rdquo;"><i class="x-icon-bookmark"></i> Politics</a>, <a href="https://www.yonkerstribune.com/section/religion" title="View all posts in: &ldquo;Religion&rdquo;"><i class="x-icon-bookmark"></i> Religion</a></span><span><a href="https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta#respond" title="Leave a comment on: &ldquo;The Irony and Hypocrisy of World Hijab Day &lt;br&gt; By  A.J. CASCHETTA&rdquo;" class="meta-comments"><i class="x-icon-comments"></i> Leave a Comment</a></span></p>    </header>
    
  <div class="entry-content content">
    <p>&nbsp;</p>
<div id="attachment_26563" style="width: 160px" class="wp-caption alignright"><a href="https://www.yonkerstribune.com/2015/05/islamic-watch-are-muslims-the-new-jews-by-a-j-caschetta/caschetta_a-j" rel="attachment wp-att-26563"><img aria-describedby="caption-attachment-26563" class="size-full wp-image-26563" src="https://www.yonkerstribune.com/wp-content/uploads/2015/05/Caschetta_A.J..jpg" alt="" width="150" height="180" srcset="https://www.yonkerstribune.com/wp-content/uploads/2015/05/Caschetta_A.J..jpg 150w, https://www.yonkerstribune.com/wp-content/uploads/2015/05/Caschetta_A.J.-100x120.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><p id="caption-attachment-26563" class="wp-caption-text">A.J. Caschetta is a Ginsburg-Ingerman fellow at the Middle East Forum, a fellow of the forum&#8217;s Campus Watch project, and a principal lecturer in the Department of English at the Rochester Institute of Technology. Follow him on Twitter @MEForum.</p></div>
<div id="attachment_46782" style="width: 410px" class="wp-caption alignleft"><a href="https://www.yonkerstribune.com/?attachment_id=46782" rel="attachment wp-att-46782"><img aria-describedby="caption-attachment-46782" class="size-full wp-image-46782" src="https://www.yonkerstribune.com/wp-content/uploads/2020/02/6828632E-BD27-45EB-89B4-B308C95DC813.png" alt="" width="400" height="250" srcset="https://www.yonkerstribune.com/wp-content/uploads/2020/02/6828632E-BD27-45EB-89B4-B308C95DC813.png 400w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/6828632E-BD27-45EB-89B4-B308C95DC813-300x188.png 300w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/6828632E-BD27-45EB-89B4-B308C95DC813-100x63.png 100w" sizes="(max-width: 400px) 100vw, 400px" /></a><p id="caption-attachment-46782" class="wp-caption-text">Which of the above really, really doesn&#8217;t belong?</p></div>
<p>Another World Hijab Day (WHD) is fast upon us — the eighth since Bronx resident Nazma Khan founded the event in 2013. The protest-cum-demonstration every February 1st <a href="https://worldhijabday.com/about-us/">seeks</a> to &#8220;foster religious tolerance and understanding by inviting women (non-Hijabi Muslims/non-Muslims) to experience the hijab for one day.&#8221; The goal of diminishing bullying and prejudice is admirable, but the bitter irony and mountainous hypocrisy accompanying this event turn it into a farce.</p>
<p>There&#8217;s no need to dwell on the irony of an American Muslim woman protesting to win the freedom to wear a hijab in the freest country on earth, or of encouraging Western women to give the hijab a try when women in <a href="https://www.brookings.edu/opinions/iran-and-the-headscarf-protests/">Iran</a> and <a href="https://www.nst.com.my/world/2019/09/521602/rebel-saudi-women-appear-public-without-hijab-abaya-onlookers-stunned">Saudi Arabia</a> are openly defying their male custodians by taking off their hijabs. But the date that Ms. Khan chose for her demonstration is worth mentioning since February 1, 1979, is the day that Ayatollah Ruhollah Khomeini returned to Iran from his French exile to inaugurate the Islamic Revolution.</p>
<div id="attachment_46783" style="width: 409px" class="wp-caption aligncenter"><a href="https://www.yonkerstribune.com/?attachment_id=46783" rel="attachment wp-att-46783"><img aria-describedby="caption-attachment-46783" class="size-full wp-image-46783" src="https://www.yonkerstribune.com/wp-content/uploads/2020/02/40D39A53-F1BD-4910-A5C7-EB7E8FFA3C65.png" alt="" width="399" height="250" srcset="https://www.yonkerstribune.com/wp-content/uploads/2020/02/40D39A53-F1BD-4910-A5C7-EB7E8FFA3C65.png 399w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/40D39A53-F1BD-4910-A5C7-EB7E8FFA3C65-300x188.png 300w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/40D39A53-F1BD-4910-A5C7-EB7E8FFA3C65-100x63.png 100w" sizes="(max-width: 399px) 100vw, 399px" /></a><p id="caption-attachment-46783" class="wp-caption-text">World Hijab Day falls on the anniversary of Ayatollah Khomeini&#8217;s triumphant arrival in Tehran on a mission to enslave Iranian women.</p></div>
<p>Khomeini&#8217;s solution to the &#8220;Westoxification&#8221; of Iranian society was purdah, the enforced separation, seclusion, and covering of women. Citing &#8220;scientific research,&#8221; his president, Abolhassan Bani-Sadr, <a href="http://www.irfi.org/articles/articles_301_350/islamic_headgear_is_not_essentia.htm">announced</a> &#8220;that women&#8217;s hair emitted invisible rays that drove men insane.&#8221;</p>
<p>Khan&#8217;s choice of February 1st for WHD was likely coincidental, and her knowledge of Khomeini&#8217;s significance questionable, but Western politicians should understand the significance of their support for WHD. And they are among its most enthusiastic supporters, especially in Scotland, where quite a few lined up to be photographed for the official <a href="https://worldhijabday.com/">website</a> holding placards with &#8220;I support #WorldHijabDay because&#8221; which they have dutifully filled out and then signed. &#8220;It&#8217;s women&#8217;s right to choose,&#8221; wrote Scottish MP Stuart McMillan. &#8220;People should have the right to choose,&#8221; concurred MP Gordon MacDonald. Of course under U.K. law, women already have the right to choose.</p>
<p>Unfortunately, that right has not saved the lives of Scottish and British women who refused to choose what the men in their lives had already chosen for them. The leading authority on honor killings, Phyllis Chesler, <a href="https://www.meforum.org/2646/worldwide-trends-in-honor-killings">reports</a> a very high percentage of these femicides occur when the victims&#8217; families deemed them &#8220;too Westernized,&#8221; which often means &#8220;refusing to wear varieties of Islamic clothing (including forms of the veil).&#8221;</p>
<p style="text-align: center;"><strong>The hijab is a symbol of Muslim women&#8217;s oppression by Muslim men.</strong></p>
<p>Another irony-impaired politician is British MP Tasmina Ahmed-Sheikh, who is also featured on the WHD website and quoted: &#8220;We must stand up and clearly say that women have a right to choose what they want to wear — whenever, wherever, and however.&#8221; Unfortunately this undeniable right is denied to millions of women living in the Muslim world, and the mandatory covering (hijab, burqa, niqab, etc.) is the symbol of that denial.</p>
<p>In his promotion of WHD, John Mason, yet another Scottish MP, <a href="https://worldhijabday.com/">says</a>, &#8220;Its aim is to encourage modesty and self-control: good values!&#8221; The event coordinators fail to see the irony and hypocrisy of opposing fashion enforcement from one group of men while embracing it from another.</p>
<div id="attachment_46784" style="width: 410px" class="wp-caption aligncenter"><a href="https://www.yonkerstribune.com/?attachment_id=46784" rel="attachment wp-att-46784"><img aria-describedby="caption-attachment-46784" class="size-full wp-image-46784" src="https://www.yonkerstribune.com/wp-content/uploads/2020/02/70363361-0868-4521-A3F7-C1B7A965A319.png" alt="" width="400" height="250" srcset="https://www.yonkerstribune.com/wp-content/uploads/2020/02/70363361-0868-4521-A3F7-C1B7A965A319.png 400w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/70363361-0868-4521-A3F7-C1B7A965A319-300x188.png 300w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/70363361-0868-4521-A3F7-C1B7A965A319-100x63.png 100w" sizes="(max-width: 400px) 100vw, 400px" /></a><p id="caption-attachment-46784" class="wp-caption-text">Linda Sarsour says she felt like &#8220;some ordinary white girl&#8221; before donning the hijab.</p></div>
<p>There is both irony and hypocrisy in the way the WHD organizers changed the hijab from a symbol of Muslim women&#8217;s oppression by Muslim men into a symbol of protest against &#8220;Islamophobic&#8221; non-Muslims. Linda Sarsour, the hijab-wearing Palestinian American and founder of the Women&#8217;s March, has become a <a href="https://www.nytimes.com/2015/08/09/nyregion/linda-sarsour-is-a-brooklyn-homegirl-in-a-hijab.html">celebrity</a> largely through her <a href="http://delivery.vidible.tv/mrss/video/5cff6e88d21f1a2aebd3635d?bcid=56603651bbe5bf10d057f868&amp;mxid=5bda1d05d20d5f3aedda0b18&amp;w=1920&amp;h=1080&amp;enc=mp4">claims</a> of suffering at the hands of <a href="https://www.elle.com/culture/career-politics/news/a42375/womens-march-organizer-linda-sarsour-is-under-attack/">anti-Muslim bigots</a>. In a January 2017 <a href="https://www.vox.com/videos/2017/1/24/14361372/hijab-explained-by-muslim-women">video</a> on Vox she claimed that before she wore a hijab she &#8220;was just some ordinary white girl from New York City. Wearing hijab made you know that I was Muslim.&#8221; Sarsour has turned the hijab into a symbol of the anti-Trump &#8220;resistance&#8221; just like the &#8220;pussy hat&#8221; which made its debut at her march.</p>
<p>Claims of Islamophobic victimization, especially at the hands of Trump supporters, began almost immediately after the 2016 election, with many high-profile cases quickly proven hoaxes. <a href="https://www.meforum.org/6586/fake-anti-muslim-backlash">Several</a> involved Muslim women lying about their hijabs being forcefully removed by strangers.</p>
<p>Khan claims that WHD was designed to &#8220;foster religious tolerance,&#8221; and she promotes the hijab as &#8220;empowerment&#8221; through the social-media slogan #EmpoweredinHijab. The implication here is that non-Muslim women will stop discriminating against Muslim women if they only &#8220;try it on for a day,&#8221; but Muslim women suffer the greatest discrimination from the Muslim men who dominate their lives. A January 17, 2020, post on the WHD Facebook page reads &#8220;In my faith, it offers a level of needed protection,&#8221; but fails to name the tormentor from whom hijabed women need protection. It&#8217;s not non-Muslim women.</p>
<p>Like everything else, WHD became more political after Donald Trump became president. On the day before Trump&#8217;s inauguration, the New York state senate issued <a href="https://www.nysenate.gov/legislation/resolutions/2017/j370">Resolution J370</a> proclaiming February 1 &#8220;Hijab Day in the State of New York.&#8221;</p>
<p>Ironically, Trump&#8217;s <a href="https://www.whitehouse.gov/presidential-actions/executive-order-protecting-nation-foreign-terrorist-entry-united-states/">Executive Order 13769</a> issued January 27, 2017 (the first so-called &#8220;Muslim ban&#8221;), twice mentions prohibiting those who &#8220;engage in acts of bigotry . . . including &#8216;honor&#8217; killings, [and] other forms of violence against women.&#8221;</p>
<p>It might be easier to support WHD if it encouraged women to wear what they like, and men to mind their own business.</p>
<p>Kathy Zhu understands this. She&#8217;s the college student who two years ago <a href="https://clarionproject.org/calls-expel-florida-student-protesting-world-hijab-day/">objected</a> to a &#8220;Try on a Hijab&#8221; booth at her University of Central Florida campus. She had the temerity to object to the feel-good diversity event: &#8220;So you&#8217;re telling me that it&#8217;s now just a fashion accessory and not a religious thing? Or are you just trying to get women used to being oppressed under Islam?&#8221; So too does Faranza Hassan, a Canadian teenager originally from Iran, who <a href="https://torontosun.com/opinion/columnists/hassan-some-important-facts-before-you-start-celebrating-world-hijab-day">wrote</a> that the hijab &#8220;is not a symbol of Islam but of its more belligerent cousin Islamism.&#8221;</p>
<p>It might be easier to support WHD if it had a reciprocal component encouraging women throughout the Muslim world to really wear what they choose, &#8220;whenever, wherever, and however&#8221; (as Ahmed-Sheikh puts it), and encouraging men to mind their own business. Until that happens, we should heed Hassan&#8217;s wise advice &#8220;to politely ignore World Hijab Day.&#8221;</p>
<p><a href="https://www.yonkerstribune.com/?attachment_id=46785" rel="attachment wp-att-46785"><img class="aligncenter size-medium wp-image-46785" src="https://www.yonkerstribune.com/wp-content/uploads/2020/02/61621D69-BAFA-4360-858E-920627F3388D-300x214.jpeg" alt="" width="300" height="214" srcset="https://www.yonkerstribune.com/wp-content/uploads/2020/02/61621D69-BAFA-4360-858E-920627F3388D-300x214.jpeg 300w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/61621D69-BAFA-4360-858E-920627F3388D-100x71.jpeg 100w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/61621D69-BAFA-4360-858E-920627F3388D.jpeg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: center;"><strong>First publication by <a href="https://www.nationalreview.com/2020/01/world-hijab-day-irony-hypocrisy/">The National Review</a> on January 31, 2020</strong></p>
<p style="text-align: center;"># # #</p>
<p>A.J. Caschetta is a Ginsburg-Ingerman fellow at the <a href="https://meforum.us12.list-manage.com/track/click?u=b7aa7eddb0f2bb74bfa4f6cb5&amp;id=9bc20440b6&amp;e=5da7f7242a">Middle East Forum</a>, a fellow of the forum&#8217;s <a href="https://meforum.us12.list-manage.com/track/click?u=b7aa7eddb0f2bb74bfa4f6cb5&amp;id=505c834ab3&amp;e=5da7f7242a">Campus Watch</a> project, and a principal lecturer in the <a href="https://meforum.us12.list-manage.com/track/click?u=b7aa7eddb0f2bb74bfa4f6cb5&amp;id=8ebcd0bec1&amp;e=5da7f7242a">Department of English at the Rochester Institute of Technology</a>. Follow him on Twitter <a href="https://meforum.us12.list-manage.com/track/click?u=b7aa7eddb0f2bb74bfa4f6cb5&amp;id=f95802f8ce&amp;e=5da7f7242a">@MEForum</a>.</p>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Tell Your Friends....</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta"  target="_blank" ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta&amp;text=The%20Irony%20and%20Hypocrisy%20of%20World%20Hijab%20Day%20%20By%20%20A.J.%20CASCHETTA%20"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=The%20Irony%20and%20Hypocrisy%20of%20World%20Hijab%20Day%20%20By%20%20A.J.%20CASCHETTA&#038;body=%20https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta"><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.yonkerstribune.com/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta&amp;title=The Irony and Hypocrisy of World Hijab Day  By  A.J. CASCHETTA"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div>      </div>
  <div class="clear"></div>
  </div>
 
    <footer class="entry-footer cf">
    <a href="https://www.yonkerstribune.com/tag/islamophobic-non-muslims" rel="tag">"Islamophobic" non-Muslims</a><a href="https://www.yonkerstribune.com/tag/westoxification-of-iranian-society" rel="tag">"Westoxification" of Iranian society</a><a href="https://www.yonkerstribune.com/tag/pussy-hat" rel="tag">“pussy hat”</a><a href="https://www.yonkerstribune.com/tag/empoweredinhijab" rel="tag">#EmpoweredinHijab</a><a href="https://www.yonkerstribune.com/tag/abolhassan-bani-sadr" rel="tag">Abolhassan Bani-Sadr</a><a href="https://www.yonkerstribune.com/tag/ahmed-sheikh" rel="tag">Ahmed-Sheikh</a><a href="https://www.yonkerstribune.com/tag/anti-muslim-bigots" rel="tag">anti-Muslim bigots</a><a href="https://www.yonkerstribune.com/tag/ayatollah-ruhollah-khomeini" rel="tag">Ayatollah Ruhollah Khomeini</a><a href="https://www.yonkerstribune.com/tag/bronx-resident-nazma-khan" rel="tag">Bronx resident Nazma Khan</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny" rel="tag">Bronxville NY</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-news" rel="tag">Bronxville NY news</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-newspaper" rel="tag">Bronxville NY newspaper</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-webpaper" rel="tag">Bronxville NY webpaper</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune" rel="tag">Bronxville Tribune</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune-news" rel="tag">Bronxville Tribune news</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune-newspaper" rel="tag">Bronxville Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune-webpaper" rel="tag">Bronxville Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/faranza-hassan" rel="tag">Faranza Hassan</a><a href="https://www.yonkerstribune.com/tag/islamic-revolution" rel="tag">Islamic Revolution</a><a href="https://www.yonkerstribune.com/tag/islamism" rel="tag">Islamism</a><a href="https://www.yonkerstribune.com/tag/islamophobic-victimization" rel="tag">Islamophobic victimization</a><a href="https://www.yonkerstribune.com/tag/kathy-zhu" rel="tag">Kathy Zhu</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny" rel="tag">Mount Vernon NY</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-news" rel="tag">Mount Vernon NY news</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-newspaper" rel="tag">Mount Vernon NY newspaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-webpaper" rel="tag">Mount Vernon NY Webpaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune" rel="tag">Mount Vernon Tribune</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-news" rel="tag">Mount Vernon Tribune news</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-newspaper" rel="tag">Mount Vernon Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-webpaper" rel="tag">Mount Vernon Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/new-york-state-senate-issued-resolution-j370-proclaiming-february-1-hijab-day" rel="tag">New York State Senate issued Resolution J370 proclaiming February 1 "Hijab Day</a><a href="https://www.yonkerstribune.com/tag/palestinian-american-hijab-wearing-linda-sarsour" rel="tag">Palestinian-American Hijab wearing Linda Sarsour</a><a href="https://www.yonkerstribune.com/tag/purdah" rel="tag">purdah</a><a href="https://www.yonkerstribune.com/tag/scottish-mp-stuart-mcmillan-scottish-mp-gordon-macdonald" rel="tag">Scottish MP Stuart McMillan. Scottish MP Gordon MacDonald</a><a href="https://www.yonkerstribune.com/tag/the-enforced-covering-of-women" rel="tag">the enforced covering of women</a><a href="https://www.yonkerstribune.com/tag/the-enforced-seclusion-of-women" rel="tag">the enforced seclusion of women</a><a href="https://www.yonkerstribune.com/tag/the-enforced-separation-of-women" rel="tag">the enforced separation of women</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny" rel="tag">Westchester County NY</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-news" rel="tag">Westchester County NY news</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-newspaper" rel="tag">Westchester County NY Newspaper</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-webpaper" rel="tag">Westchester County NY Webpaper</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune" rel="tag">Westchester Tribune</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-news" rel="tag">Westchester Tribune news</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-newspaper" rel="tag">Westchester Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-webpaper" rel="tag">Westchester Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/womens-right-to-choose" rel="tag">women’s right to choose</a><a href="https://www.yonkerstribune.com/tag/world-hijab-day-whd" rel="tag">World Hijab Day (WHD)</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny" rel="tag">Yonkers NY</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny-news" rel="tag">Yonkers NY news</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny-newspaper" rel="tag">Yonkers NY newspaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny-webpaper" rel="tag">Yonkers NY Webpaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-news" rel="tag">Yonkers Tribune News</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-newspaper" rel="tag">Yonkers Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-webpaper" rel="tag">Yonkers Tribune Webpaper</a>  </footer>
    <span class="visually-hidden"><span class="author vcard"><span class="fn">eHezi</span></span><span class="entry-title">The Irony and Hypocrisy of World Hijab Day <br> By  A.J. CASCHETTA</span><time class="entry-date updated" datetime="2020-02-01T18:30:55-05:00">02.01.2020</time></span></article> <!-- end #post-46781 -->          
        		
					<div class = "under-article-widgets">
			<div class="under-article-widget widget yonke-widget"><a href="https://www.yonkerstribune.com/advertise-with-us"><img width="728" height="90" src='https://www.yonkerstribune.com/wp-content/uploads/2018/06/leaderboard-ad-here-2019.jpg' alt=''  /></a></div><div class="under-article-widget widget yonke-widget"><!--728x90-->
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "131865766";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div>			</div>
		                  


<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/the-irony-and-hypocrisy-of-world-hijab-day-by-a-j-caschetta#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.yonkerstribune.com/wp-comments-post.php?wpe-comment-post=yonkerstribune" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">This comment will be displayed anonymously. Your name and email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='46781' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7370c4794" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments.x-comments-area -->              
    </div> <!-- end .x-main -->

          



  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.yonkerstribune.com/register/yonkers-tribune-intro-member"><img class="aligncenter size-full wp-image-41642" src="https://www.yonkerstribune.com/wp-content/uploads/2018/11/8C361550-58E7-4D6C-8734-F56BBEAB1083.jpeg" alt="" width="300" height="175" style = "margin-bottom:0;"/></a></div></div><div class="widget yonke-widget"><a href="http://www.generationyonkers.com"><img width="300" height="250" src='https://www.yonkerstribune.com/wp-content/uploads/2019/02/YDWN-18901-GenY-Digital-BrentDelman-300x250-2.gif' alt=''  /></a></div><div class="widget yonke-widget"><!--300x250-->
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "316128313";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-38" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget"><span class="h-widget-inner">Legal Notices</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/01/proposed-zoning-map-change-reclassifying-certain-parcels-bounded-by-gold-and-point-streets-from-a-b-and-a-zone-to-an-a-and-mg-zo" title="Permalink to Proposed Zoning Map Change to Ravine Properties  Reclassifying Certain Parcels Bounded By Gold and Point Streets From a “B” and “A” Zone to an “A” and “MG” Zone" rel="bookmark">Proposed Zoning Map Change to Ravine Properties  Reclassifying Certain Parcels Bounded By Gold and Point Streets From a “B” and “A” Zone to an “A” and “MG” Zone</a></h3><time class="rpwe-time published" datetime="2020-01-22T12:07:35-05:00">12:07pm - January 22, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2019/12/city-council-of-the-city-of-yonkers-organization-meeting-thursday-january-2-2020-12noon" title="Permalink to City Council of the City of Yonkers Organization Meeting &#8211; Thursday, January 2, 2020 @ 12Noon" rel="bookmark">City Council of the City of Yonkers Organization Meeting &#8211; Thursday, January 2, 2020 @ 12Noon</a></h3><time class="rpwe-time published" datetime="2019-12-31T12:07:07-05:00">12:07pm - December 31, 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2019/12/reports-recommends-cleanup-of-contamination-at-brownfield-site-on-riverdale-avenue-in-yonkers-n-y" title="Permalink to Reports Recommends Cleanup of Contamination at Brownfield Site on Riverdale Avenue, in Yonkers, N.Y." rel="bookmark">Reports Recommends Cleanup of Contamination at Brownfield Site on Riverdale Avenue, in Yonkers, N.Y.</a></h3><time class="rpwe-time published" datetime="2019-12-24T12:45:03-05:00">12:45pm - December 24, 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2019/12/public-hearing-notice-regarding-a-local-law-amending-chapter-58-of-the-city-of-yonkers-code-entitled-housing-and-building-maintenance-in-relation-to-boiler-service-company-contact-i" title="Permalink to PUBLIC HEARING NOTICE: Regarding a Local Law Amending Chapter 58 of the City of Yonkers Code Entitled “Housing and Building Maintenance” in Relation to Boiler Service Company Contact Information" rel="bookmark">PUBLIC HEARING NOTICE: Regarding a Local Law Amending Chapter 58 of the City of Yonkers Code Entitled “Housing and Building Maintenance” in Relation to Boiler Service Company Contact Information</a></h3><time class="rpwe-time published" datetime="2019-12-20T07:00:51-05:00">7:00am - December 20, 2019</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2019/12/the-nysdec-invites-the-public-to-comment-about-a-brownfield-cleanup-program-application-for-a-site-on-yonkers-avenue-yonkers" title="Permalink to The NYSDEC Invites the Public to Comment About a Brownfield Cleanup Program Application for a Site on Yonkers Avenue, Yonkers, NY" rel="bookmark">The NYSDEC Invites the Public to Comment About a Brownfield Cleanup Program Application for a Site on Yonkers Avenue, Yonkers, NY</a></h3><time class="rpwe-time published" datetime="2019-12-18T20:19:51-05:00">8:19pm - December 18, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget yonke-widget"><a href="http://www.freshandco.com/"><img width="300" height="250" src='https://www.yonkerstribune.com/wp-content/uploads/2019/12/Digital-Ads-03-sized.jpg' alt=''  /></a></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-39" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget"><span class="h-widget-inner">Classifieds</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/01/ypd-citizens-police-academy-accepting-applications" title="Permalink to YPD Citizen’s Police Academy Accepting Applications" rel="bookmark">YPD Citizen’s Police Academy Accepting Applications</a></h3><time class="rpwe-time published" datetime="2020-01-15T13:31:50-05:00">1:31pm - January 15, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-ad-for-housing-quality-standards-2" title="Permalink to M/WBE Solicitation Ad For Housing Quality Standards" rel="bookmark">M/WBE Solicitation Ad For Housing Quality Standards</a></h3><time class="rpwe-time published" datetime="2020-01-15T10:03:51-05:00">10:03am - January 15, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/01/section-3-business-concern-subcontractors-solicitation-ad-2" title="Permalink to Section 3 Business Concern Subcontractors Solicitation Ad" rel="bookmark">Section 3 Business Concern Subcontractors Solicitation Ad</a></h3><time class="rpwe-time published" datetime="2020-01-15T10:03:28-05:00">10:03am - January 15, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/01/m-wbe-solicitation-2" title="Permalink to M/WBE Solicitation" rel="bookmark">M/WBE Solicitation</a></h3><time class="rpwe-time published" datetime="2020-01-15T10:01:45-05:00">10:01am - January 15, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/01/yonkers-police-seek-applicants-for-school-crossing-guards-16-hr-by-ypd-det-lt-dean-politopoulis" title="Permalink to Yonkers Police Seek Applicants for School Crossing Guards @ $16 / hr.  By YPD Det. Lt. Dean Politopoulis" rel="bookmark">Yonkers Police Seek Applicants for School Crossing Guards @ $16 / hr. <br> By YPD Det. Lt. Dean Politopoulis</a></h3><time class="rpwe-time published" datetime="2020-01-09T12:20:33-05:00">12:20pm - January 9, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget yonke-widget"><a href="https://www.yonkerstribune.com/advertise-with-us"><img width="300" height="250" src='https://www.yonkerstribune.com/wp-content/uploads/2018/06/medium-rectangle-ad-here-2019.jpg' alt=''  /></a></div><div class="widget yonke-widget"><a href="https://ewineandspirits.com"><img width="300" height="250" src='https://www.yonkerstribune.com/wp-content/uploads/2018/06/BOX-GIF.gif' alt=''  /></a></div>      </aside>

    
  </div> <!-- end .x-container-fluid.max.width.offset.cf -->



    
      

  <a class="x-scroll-top right fade" href="#top" title="Back to Top">
    <i class="x-icon-angle-up"></i>
  </a>

  <script>

  jQuery(document).ready(function($) {

    //
    // Scroll top anchor.
    //
    // 1. Get the number of pixels to the bottom of the page.
    // 2. Get the difference from the body height and the bottom offset.
    // 3. Output the adjusted height for the page for acurate percentage parameter.
    //

    $.fn.scrollBottom = function() {
      return $(document).height() - this.scrollTop() - this.height();
    };

    var windowObj            = $(window);
    var body                 = $('body');
    var bodyOffsetBottom     = windowObj.scrollBottom(); // 1
    var bodyHeightAdjustment = body.height() - bodyOffsetBottom; // 2
    var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
    var scrollTopAnchor      = $('.x-scroll-top');

    function sizingUpdate(){
      var bodyOffsetTop = windowObj.scrollTop();
      if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
        scrollTopAnchor.addClass('in');
      } else {
        scrollTopAnchor.removeClass('in');
      }
    }

    windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
    sizingUpdate();

    scrollTopAnchor.click(function(){
      $('html,body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
      return false;
    });

  });

  </script>

    

<footer class="x-colophon top" role="contentinfo">
  <div class="x-container-fluid max width">
    <div class="x-row-fluid">

      <div class="x-span4"><div id="archives-3" class="widget widget_archive"><h4 class="h-widget"><span class="h-widget-inner">Archives</span></h4>		<ul>
				<li><a href='https://www.yonkerstribune.com/2020/02'>February 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/01'>January 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/12'>December 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/11'>November 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/10'>October 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/09'>September 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/08'>August 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/07'>July 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/06'>June 2019</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/05'>May 2019</a></li>
		</ul>
			</div></div><div class="x-span4"><div id="text-6" class="widget widget_text"><h4 class="h-widget"><span class="h-widget-inner">Advertise on Yonkers Tribune</span></h4>			<div class="textwidget"><p>With over 108,000 monthly visitors and over 200,000 page views, Yonkers Tribune has a tremendous impact on the lives of many people in Yonkers, Westchester and Albany.</p>
<p><strong>Advertising on Yonkers Tribune is more affordable than you think!<strong> <a href="https://www.yonkerstribune.com/advertise-with-us">Learn More</a></strong></strong></p>
</div>
		</div></div><div class="x-span4"></div>
    </div> <!-- end .x-row-fluid -->
  </div> <!-- end .x-container-fluid.max.width -->
</footer> <!-- end .x-colophon.top -->


    
      <footer class="x-colophon bottom" role="contentinfo">
        <div class="x-container-fluid max width">

          
          
          		<div class="x-colophon-content cr">
              &copy;	2020 HEZImedia, Inc. d/b/a Yonkers Tribune and Westchester On the Level. All rights reserved. <a href = "https://www.yonkerstribune.com/website-and-subscription-terms">Website and Subscription Terms</a>  
            </div>
        </div> <!-- end .x-container-fluid.max.width -->
      </footer> <!-- end .x-colophon.bottom -->

    
  </div>

  <!--
  END #top.site
  -->


   
            <div id="announcements" > 
                <div class="wrapper">
                    <a class="close" href="#" id="close">x</a>                    
                    <div class="sap_message">
                    <p><em>"It's not where you sit, it's who you are. And when you know who you are, you will know where to sit."</em> -- Richard Narog</p>
<p>“Truth does not become more true by virtue of the fact that the entire world agrees with it, nor less so even if the whole world disagrees with it.” ― Maimonides, <em>The Guide for the Perplexed</em></p>
<p>Read the <i>Yonkers Tribune</i> for pertinent, hyperlocal perspectives embellished with gravitas, unadulterated by spin. ~~~ Hezi Aris</p>
<p>"The punishment of the wise who refuse to take part in government is to live under the rule of the foolish"<br />
- Plato</p>
<p>“When inequality is the general rule in society, the greatest inequalities attract no attention.” ~ Alexis de Tocqueville</p>
<p>“If you just set out to be liked, you will be prepared to compromise on anything at any time and would achieve nothing.” ~~~ Margaret Thatcher</p>
                    </div>
                </div>
            </div>
        <script>
					document.addEventListener('DOMContentLoaded', function(event) {
						
						// check remember me by default
						var forms = document.querySelectorAll('form'); 						
						if (forms) {
						
							// look out for inputs named rememberme
								var rememberArray = [];
								var rememberMe = document.getElementsByName('rememberme');
								if( rememberMe.length ) {
									rememberArray.push(rememberMe);
								}
							
							// look out for inputs named remember
								var remember = document.getElementsByName('remember');
								if( remember.length ) {
									rememberArray.push(remember);
								}
							
							// if there are remember me inputs
							if( rememberArray.length ) { 	
							
								// 'check' the inputs so they're active		
									for (i = 0; i < rememberArray.length; i++) {
										for (x = 0; x < rememberArray[i].length; x++) {
										  rememberArray[i][x].checked = true;
										}
									}
							
							}
		
							
							// test for Ultimate Member Plugin forms
								
								// find the UM checkboxes
								var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
								var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
								
								if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
									
									// loop through UM checkboxes
									for (i = 0; i < UmCheckboxLabel.length; i++) {
										
										// find the UM input element
										var UMCheckboxElement = UmCheckboxLabel[i].children;
										var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
										
										// check if UM input element is remember me box
										if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
											
											// activate the UM checkbox if it is a remember me box
											UmCheckboxLabel[i].classList.add('active');
											
											// swap out UM classes to show the active state
											UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
											UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
											
										} // endif
									
									} // end for
	
								} // endif UM
					
						} // endif forms
						
					});
		
					</script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=1571156552' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 20px;
									
									
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.yonkerstribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=1579553181'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1571156552'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/x-shortcodes.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/flexslider-2.1.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/collapse-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/alert-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tab-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/transition-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tooltip-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/popover-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/easing-1.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/hoverintent-7.0.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/superfish-1.5.1.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/comment-reply.min.js?ver=1551752090'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/wp-embed.min.js?ver=1535632826'></script>
<script async="async" type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/akismet/_inc/form.js?ver=1579553165'></script>
<!--[if lt IE 9]><script type="text/javascript" src="https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/selectivizr-1.0.2.min.js"></script><![endif]-->

  

  
    
  
</body>
</html>