



<!DOCTYPE html>
<!--[if IE 8]><html class="no-js ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Schumer, Gillibrand Announce Massive Grant - $11.5 Million in FEMA Funding for Yonkers Fire Department to Hire 30 Additional Firefighters - Yonkers Tribune.</title>
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.yonkerstribune.com/xmlrpc.php">
  <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.yonkerstribune.com/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Schumer, Gillibrand Announce Massive Grant - $11.5 Million in FEMA Funding for Yonkers Fire Department to Hire 30 Additional Firefighters - Yonkers Tribune." />
	<meta property="og:description" content=" Funding Will Be Used To Hire 30 Yonkers Firefighters Saving the City &amp; Department Millions in Overtime Costs  Senators Say Yonkers Firefighters Have Worked Tirelessly Throughout The COVID-19 Pandemic, Clocking Over 6.5M In Overtime  Schumer, Gillibrand: Federal Funding Will Help Put Out Budget Fire Facing Yonkers Fire Department  WASHINGTON, D.C. — September 15, 2020 — U.S. Senator Charles E. Schumer ... Read More" />
	<meta property="og:url" content="https://www.yonkerstribune.com/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters" />
	<meta property="og:site_name" content="Yonkers Tribune." />
	<meta property="article:published_time" content="2020-09-15T20:00:57+00:00" />
	<meta property="article:modified_time" content="2020-09-15T20:57:25+00:00" />
	<meta property="og:image" content="https://www.yonkerstribune.com/wp-content/uploads/2017/12/68AF107D-DDDE-4081-B443-0D5AD8AF3AD0.png" />
	<meta property="og:image:width" content="340" />
	<meta property="og:image:height" content="340" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Feed" href="https://www.yonkerstribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Comments Feed" href="https://www.yonkerstribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Schumer, Gillibrand Announce Massive Grant &#8211; $11.5 Million in FEMA Funding for Yonkers Fire Department to Hire 30 Additional Firefighters Comments Feed" href="https://www.yonkerstribune.com/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-104189676-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-104189676-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yonkerstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1554700971"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- yonkerstribune.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.yonkerstribune.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1599684508' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yonkerstribune.com/wp-includes/css/dist/block-library/style.min.css?ver=1555936804' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/css/integrity-light.css?ver=1477335819' type='text/css' media='all' />
<link rel='stylesheet' id='x-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/themes/yonkers-tribune/style.css?ver=1575918161' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='x-font-custom-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,400italic,700,700italic|%20Open+Sans:600|Vollkorn:400|Open+Sans:300&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery.js?ver=1558112933'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1463724688'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.yonkerstribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=1598280748'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/announcements.js?ver=1477335820'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cookie.js?ver=1477335820'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cycle.lite.js?ver=1477335820'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/x.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/backstretch-2.0.3.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/jplayer/jplayer-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/modernizr-2.7.1.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/jquery-ui-1.8.22.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/imagesloaded-3.0.4.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/video-4.1.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/bigvideo-1.0.0.min.js?ver=1477335819'></script>
<link rel='https://api.w.org/' href='https://www.yonkerstribune.com/wp-json/' />
<link rel='shortlink' href='https://www.yonkerstribune.com/?p=49680' />
<link rel="alternate" type="application/json+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2020%2F09%2Fschumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2020%2F09%2Fschumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters&#038;format=xml" />
<meta name="google-site-verification" content="RgRGpmpniw612G0pNAYobITMNZG4gGOUmhjI0ANPl00" />
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124638395-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-124638395-1');
</script>
<link rel="shortcut icon" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/favicon.ico"><link rel="apple-touch-icon-precomposed" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-152x152.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-144x144.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.yonkerstribune.com/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters/amp">
  <style type="text/css">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</style>

  
    <style type="text/css">.x-navbar .x-nav > li > a {
  padding: 0 1em;
}
.x-navbar{
border-bottom:5px solid #9e2f50;
}
.x-container-fluid.width{
width:98%;
}
.x-sidebar {
width: 25%;
}
.x-main {
width: 73.536945%;
}
.x-navbar-static-active .x-navbar .x-nav > li > a, .x-navbar-fixed-top-active .x-navbar .x-nav > li > a {
height: auto;
padding-top: 10px;
}</style>

  </head>
<body data-rsssl=1 class="post-template-default single single-post postid-49680 single-format-standard x-integrity x-integrity-light x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active wpb-js-composer js-comp-ver-3.7.3 vc_responsive">
  <!--
  BEGIN #top.site
  -->
  <div id="top" class="site">

    

    <header class="masthead" role="banner">
      
      
<div class="x-navbar-wrap">
  <div class="x-navbar">
    <div class="x-navbar-inner x-container-fluid max width">
            <a href="https://www.yonkerstribune.com/" class="x-brand img" title="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">
        <img src="https://www.yonkerstribune.com/wp-content/uploads/2019/12/logo-5.jpg" alt="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">      </a>
      <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-collapse">
        <i class="x-icon-bars"></i>
        <span class="visually-hidden">Navigation</span>
      </a>
	  
	  <div id="header-search" class="x-btn-navbar">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>
      <nav class="x-nav-collapse collapse" role="navigation">

        <ul id="menu-main-menu" class="x-nav sf-menu"><li id="menu-item-28366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28366"><a href="https://www.yonkerstribune.com/">Home</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.yonkerstribune.com/about-yonkers-tribune">About</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.yonkerstribune.com/contact-us">Contact</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.yonkerstribune.com/advertise-with-us">Advertise</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-27080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27080"><a href="#">Locations</a>
	<ul class="sub-menu">
		<li id="menu-item-27074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27074"><a href="https://www.yonkerstribune.com/section/bedford-ny">Bedford, NY</a></li>
		<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28359"><a href="https://www.yonkerstribune.com/section/borough-of-the-bronx-ny">Borough of The Bronx, NY</a></li>
		<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://www.yonkerstribune.com/section/bronxville">Bronxville, NY</a></li>
		<li id="menu-item-43272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43272"><a href="https://www.yonkerstribune.com/section/connecticut">Connecticut</a></li>
		<li id="menu-item-45762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45762"><a href="https://www.yonkerstribune.com/section/dutchess-county-ny">Dutchess County NY</a></li>
		<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24503"><a href="https://www.yonkerstribune.com/section/hastings-on-hudson">Hastings-on-Hudson, NY</a></li>
		<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://www.yonkerstribune.com/section/mt-vernon">Mt. Vernon, NY</a></li>
		<li id="menu-item-44546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44546"><a href="https://www.yonkerstribune.com/section/new-rochelle-ny">New Rochelle, NY</a></li>
		<li id="menu-item-39037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39037"><a href="https://www.yonkerstribune.com/section/new-york-city">New York City</a></li>
		<li id="menu-item-39038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39038"><a href="https://www.yonkerstribune.com/section/new-york-state">New York State</a></li>
		<li id="menu-item-39039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39039"><a href="https://www.yonkerstribune.com/section/new-jersey">New Jersey</a></li>
		<li id="menu-item-46593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46593"><a href="https://www.yonkerstribune.com/section/pennsylvania">Pennsylvania</a></li>
		<li id="menu-item-44547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44547"><a href="https://www.yonkerstribune.com/section/pinehurst-nc">Pinehurst, NC</a></li>
		<li id="menu-item-27077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27077"><a href="https://www.yonkerstribune.com/section/port-chester-ny">Port Chester, NY</a></li>
		<li id="menu-item-46594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46594"><a href="https://www.yonkerstribune.com/section/puerto-rico">Puerto Rico</a></li>
		<li id="menu-item-45761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45761"><a href="https://www.yonkerstribune.com/section/rockland-county-ny">Rockland County NY</a></li>
		<li id="menu-item-27078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27078"><a href="https://www.yonkerstribune.com/section/scarsdale-ny">Scarsdale, NY</a></li>
		<li id="menu-item-46595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46595"><a href="https://www.yonkerstribune.com/section/texas">Texas</a></li>
		<li id="menu-item-46596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46596"><a href="https://www.yonkerstribune.com/section/virginia">Virginia</a></li>
		<li id="menu-item-28362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28362"><a href="https://www.yonkerstribune.com/section/westchester-county-ny">Westchester County, NY</a></li>
		<li id="menu-item-27763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27763"><a href="https://www.yonkerstribune.com/section/white-plains-ny">White Plains, NY</a></li>
		<li id="menu-item-27079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27079"><a href="https://www.yonkerstribune.com/section/yonkers-ny">Yonkers, NY</a></li>
		<li id="menu-item-44548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44548"><a href="https://www.yonkerstribune.com/section/yorktown-ny">Yorktown, NY</a></li>
		<li id="menu-item-39041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39041"><a href="https://www.yonkerstribune.com/section/national">National</a></li>
	</ul>
</li>
	<li id="menu-item-20054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20054"><a href="https://www.yonkerstribune.com/section/automotive">Automotive</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.yonkerstribune.com/section/arts-entertainment">Arts &#038; Enterainment</a></li>
	<li id="menu-item-45763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45763"><a href="https://www.yonkerstribune.com/section/bias-bigotry">Bias / Bigotry</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.yonkerstribune.com/section/book-reviews">Book Reviews</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="https://www.yonkerstribune.com/section/blue-truth">Blue Truth</a></li>
	<li id="menu-item-43270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43270"><a href="https://www.yonkerstribune.com/section/budget">Budget</a></li>
	<li id="menu-item-27075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27075"><a href="https://www.yonkerstribune.com/section/business">Business</a></li>
	<li id="menu-item-27076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27076"><a href="https://www.yonkerstribune.com/section/campaign-trail">Campaign Trail</a></li>
	<li id="menu-item-43271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43271"><a href="https://www.yonkerstribune.com/section/charity">Charity</a></li>
	<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38715"><a href="https://www.yonkerstribune.com/section/classifieds">Classifieds</a></li>
	<li id="menu-item-16344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16344"><a href="https://www.yonkerstribune.com/section/community">Community</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.yonkerstribune.com/section/diningcooking">Dining/Cooking</a></li>
	<li id="menu-item-16345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16345"><a href="https://www.yonkerstribune.com/section/economic-development-2">Economic Development</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.yonkerstribune.com/section/education">Education</a></li>
	<li id="menu-item-27762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27762"><a href="https://www.yonkerstribune.com/section/emergency-services">Emergency Services</a></li>
	<li id="menu-item-44953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44953"><a href="https://www.yonkerstribune.com/section/entertainment">Entertainment</a></li>
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="https://www.yonkerstribune.com/section/environmental">Environmental</a></li>
	<li id="menu-item-29555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29555"><a href="https://www.yonkerstribune.com/section/fashion">Fashion</a></li>
	<li id="menu-item-21040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21040"><a href="https://www.yonkerstribune.com/section/finance">Finance</a></li>
	<li id="menu-item-44954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44954"><a href="https://www.yonkerstribune.com/section/fire-department-news">Fire Department News</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111"><a href="https://www.yonkerstribune.com/section/governance">Governance</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="https://www.yonkerstribune.com/section/politics">Politics</a></li>
	<li id="menu-item-15979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15979"><a href="https://www.yonkerstribune.com/section/health">Health</a></li>
	<li id="menu-item-15980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15980"><a href="https://www.yonkerstribune.com/section/hezitorial">Hezitorial</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28360"><a href="https://www.yonkerstribune.com/section/history">History</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.yonkerstribune.com/section/hobbies">Hobbies</a></li>
	<li id="menu-item-43273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43273"><a href="https://www.yonkerstribune.com/section/holidays">Holidays</a></li>
	<li id="menu-item-20055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20055"><a href="https://www.yonkerstribune.com/section/house-of-worship">House of Worship</a></li>
	<li id="menu-item-43274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43274"><a href="https://www.yonkerstribune.com/section/housing">Housing</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.yonkerstribune.com/section/international">International</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28361"><a href="https://www.yonkerstribune.com/section/jewish-westchester">Jewish Westchester</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://www.yonkerstribune.com/section/legal-notices">Legal Notices</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.yonkerstribune.com/section/letter-to-the-editor">Letter to the Editor</a></li>
	<li id="menu-item-44951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44951"><a href="https://www.yonkerstribune.com/section/music">Music</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://www.yonkerstribune.com/section/obituaries">Obituaries</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.yonkerstribune.com/section/op-ed">Op-Ed</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://www.yonkerstribune.com/section/people">People</a></li>
	<li id="menu-item-44952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44952"><a href="https://www.yonkerstribune.com/section/police-department-news">Police Department News</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="https://www.yonkerstribune.com/section/radio">Radio</a></li>
	<li id="menu-item-46622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46622"><a href="https://www.yonkerstribune.com/section/savvysenior">SavvySenior</a></li>
	<li id="menu-item-45764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45764"><a href="https://www.yonkerstribune.com/section/scotus">SCOTUS</a></li>
	<li id="menu-item-45765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45765"><a href="https://www.yonkerstribune.com/section/socioeconomics">SocioEconomics</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.yonkerstribune.com/section/sports">Sports</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://www.yonkerstribune.com/section/technology">Technology</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://www.yonkerstribune.com/section/travel">Travel</a></li>
	<li id="menu-item-45766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45766"><a href="https://www.yonkerstribune.com/section/unions">Unions</a></li>
	<li id="menu-item-8491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8491"><a href="https://www.yonkerstribune.com/section/archives">Archives</a></li>
</ul>
</li>
<li id="menu-item-41475" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-41475"><a href="https://www.yonkerstribune.com/login">Login</a></li>
</ul>
      </nav> <!-- end .x-nav-collapse.collapse -->
	  
		<div id="header-search" class="x-nav-collapse">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>

    </div> <!-- end .x-navbar-inner -->
  
  </div> <!-- end .x-navbar -->
 
</div> <!-- end .x-navbar-wrap -->      
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container-fluid max width cf">
        <div class="x-breadcrumbs"><a href="https://www.yonkerstribune.com"><span class="home"><i class="x-icon-home"></i> Home</span></a> <span class="delimiter"><i class="x-icon-angle-right"></i></span> <a href="https://www.yonkerstribune.com/articles" title="See All Posts">Articles</a> <span class="delimiter"><i class="x-icon-angle-right"></i></span> <span class="current">Schumer, Gillibrand Announce Massive Grant &#8211; $11.5 Million in FEMA Funding for Yonkers Fire Department to Hire 30 Additional Firefighters</span></div>                <div class="x-nav-articles">
                                <a href="https://www.yonkerstribune.com/2020/09/phenomenal-womens-fundraiser-for-verris-shako-for-yonkers-city-court-judge-tuesday-september-22-2020-from-6-8pm-et" title="Next Post" class="next" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-right"></i></a>
                  </div>
              </div>
    </div>

      </header>

    
    
  
  <div class="x-container-fluid max width offset cf">
    <div class="x-main left" role="main">
					<div class = "above-article-widgets">
			<div class="above-article-widget widget yonke-widget"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/07/970x250_V01.jpg" alt="" width="970" height="250"   /></div>			</div>
		                       
<article id="post-49680" class="post-49680 post type-post status-publish format-standard has-post-thumbnail hentry category-budget category-community category-emergency-services category-finance category-fire-department-news category-governance category-history category-politics category-yonkers-ny tag-dhs-secretary-chad-wolf tag-fema-acting-administrator-peter-gaynor tag-new-york-state-senator-kirsten-gillibrand tag-staffing-for-adequate-fie-and-emergency-response-safer-program tag-u-s-department-of-homeland-securitys-dhs-federal-emergency-management-agencys-fema-staffing-for-adequate-fire-and-emergency-response-safer-program tag-u-s-senate-majority-leader-chuck-schumer tag-westchester-county-ny tag-westchester-county-ny-news tag-westchester-county-ny-newspaper tag-westchester-ny-webpaper tag-westchester-tribune tag-westchester-tribune-news tag-westchester-tribune-newspaper tag-westchester-tribune-webpaper tag-yonkers-firefighters-iaff-local-628-president-barry-mcgoey-esq tag-yonkers-mayor-mike-spano tag-yonkers-ny tag-yonkers-ny-news tag-yonkers-ny-newspaper tag-yonkers-ny-webpaper tag-yonkers-tribune-news tag-yonkers-tribune-newspaper tag-yonkers-tribune-webpaper">
  
  <div class="entry-wrap">
    <header class="entry-header">
            <h1 class="entry-title">Schumer, Gillibrand Announce Massive Grant &#8211; $11.5 Million in FEMA Funding for Yonkers Fire Department to Hire 30 Additional Firefighters</h1>
            <p class="p-meta"><span><i class="x-icon-pencil"></i> Tribune</span><span><time class="entry-date" datetime="2020-09-15T16:00:57-04:00"><i class="x-icon-calendar"></i> 4:00pm • September 15, 2020</time></span><span><a href="https://www.yonkerstribune.com/section/budget" title="View all posts in: &ldquo;Budget&rdquo;"><i class="x-icon-bookmark"></i> Budget</a>, <a href="https://www.yonkerstribune.com/section/community" title="View all posts in: &ldquo;Community&rdquo;"><i class="x-icon-bookmark"></i> Community</a>, <a href="https://www.yonkerstribune.com/section/emergency-services" title="View all posts in: &ldquo;Emergency Services&rdquo;"><i class="x-icon-bookmark"></i> Emergency Services</a>, <a href="https://www.yonkerstribune.com/section/finance" title="View all posts in: &ldquo;Finance&rdquo;"><i class="x-icon-bookmark"></i> Finance</a>, <a href="https://www.yonkerstribune.com/section/fire-department-news" title="View all posts in: &ldquo;Fire Department News&rdquo;"><i class="x-icon-bookmark"></i> Fire Department News</a>, <a href="https://www.yonkerstribune.com/section/governance" title="View all posts in: &ldquo;Governance&rdquo;"><i class="x-icon-bookmark"></i> Governance</a>, <a href="https://www.yonkerstribune.com/section/history" title="View all posts in: &ldquo;History&rdquo;"><i class="x-icon-bookmark"></i> History</a>, <a href="https://www.yonkerstribune.com/section/politics" title="View all posts in: &ldquo;Politics&rdquo;"><i class="x-icon-bookmark"></i> Politics</a>, <a href="https://www.yonkerstribune.com/section/yonkers-ny" title="View all posts in: &ldquo;Yonkers, NY&rdquo;"><i class="x-icon-bookmark"></i> Yonkers, NY</a></span><span><a href="https://www.yonkerstribune.com/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters#respond" title="Leave a comment on: &ldquo;Schumer, Gillibrand Announce Massive Grant &#8211; $11.5 Million in FEMA Funding for Yonkers Fire Department to Hire 30 Additional Firefighters&rdquo;" class="meta-comments"><i class="x-icon-comments"></i> Leave a Comment</a></span></p>    </header>
    
  <div class="entry-content content">
    <p style="text-align: center;"><i> </i><strong><i>Funding Will Be Used To Hire 30 Yonkers Firefighters Saving the City &amp; Department Millions in Overtime Costs</i><i> </i></strong></p>
<div dir="ltr">
<p style="text-align: center;" align="center"><strong><i>Senators Say Yonkers Firefighters Have Worked Tirelessly Throughout The COVID-19 Pandemic, Clocking Over 6.5M In Overtime</i><u></u><u></u><i> </i><u></u><u></u></strong></p>
<p style="text-align: center;" align="center"><strong><i>Schumer, Gillibrand: Federal Funding Will Help Put Out Budget Fire Facing Yonkers Fire Department</i><u></u><u></u> </strong><u></u><u></u></p>
<div id="attachment_24529" style="width: 246px" class="wp-caption alignleft"><a href="https://www.yonkerstribune.com/2015/02/schumer-gillibrand-announce-more-than-740000-in-usda-funding-to-support-beginning-farmers-program-at-stone-barns-in-westchester/schumer_charles" rel="attachment wp-att-24529"><img aria-describedby="caption-attachment-24529" class="size-medium wp-image-24529" src="https://www.yonkerstribune.com/wp-content/uploads/2015/02/Schumer_Charles-236x300.jpg" alt="" width="236" height="300" srcset="https://www.yonkerstribune.com/wp-content/uploads/2015/02/Schumer_Charles-236x300.jpg 236w, https://www.yonkerstribune.com/wp-content/uploads/2015/02/Schumer_Charles-100x126.jpg 100w, https://www.yonkerstribune.com/wp-content/uploads/2015/02/Schumer_Charles.jpg 404w" sizes="(max-width: 236px) 100vw, 236px" /></a><p id="caption-attachment-24529" class="wp-caption-text">Charles &#8220;Chuck&#8221; Schumer is United States Senate Majority Leader</p></div>
<div id="attachment_17335" style="width: 246px" class="wp-caption alignright"><a href="https://www.yonkerstribune.com/2014/05/gillibrand-statement-on-new-department-of-defence-military-sexual-assault-report/official-portrait" rel="attachment wp-att-17335"><img aria-describedby="caption-attachment-17335" class="size-medium wp-image-17335" src="https://www.yonkerstribune.com/wp-content/uploads/2014/05/Gillibrand_Kirsten-236x300.jpg" alt="" width="236" height="300" srcset="https://www.yonkerstribune.com/wp-content/uploads/2014/05/Gillibrand_Kirsten-236x300.jpg 236w, https://www.yonkerstribune.com/wp-content/uploads/2014/05/Gillibrand_Kirsten-808x1024.jpg 808w, https://www.yonkerstribune.com/wp-content/uploads/2014/05/Gillibrand_Kirsten-100x126.jpg 100w, https://www.yonkerstribune.com/wp-content/uploads/2014/05/Gillibrand_Kirsten-862x1092.jpg 862w, https://www.yonkerstribune.com/wp-content/uploads/2014/05/Gillibrand_Kirsten-1200x1520.jpg 1200w, https://www.yonkerstribune.com/wp-content/uploads/2014/05/Gillibrand_Kirsten-846x1071.jpg 846w, https://www.yonkerstribune.com/wp-content/uploads/2014/05/Gillibrand_Kirsten-1184x1500.jpg 1184w" sizes="(max-width: 236px) 100vw, 236px" /></a><p id="caption-attachment-17335" class="wp-caption-text">U.S. Senator Kirsten E. Gillibrand</p></div>
<p>WASHINGTON, D.C. — September 15, 2020 — U.S. Senator Charles E. Schumer and U.S. Senator Kirsten Gillibrand today announced $11,580,930 in federal funding for the City of Yonkers Fire Department to hire 30 additional firefighters. The funding was allocated through the U.S. Department of Homeland Security’s (DHS) Federal Emergency Management Agency’s (FEMA) Staffing for Adequate Fire and Emergency Response (SAFER) Program.</p>
<p>Specifically, the Senators explained, Yonkers Fire Department will fill 20 currently vacant positions and staff an additional 10 positions left open due to long term medical leave. This federal funding will help to relieve some of the financial stress that Yonkers has experienced due to additional overtime costs resulting from staffing shortages, vacant positions, and long term medical leaves.</p>
<div dir="ltr">
<div>
<p>“From the peak of the pandemic to normal times, our brave Yonkers firefighters are always on the front lines, risking their lives to protect their community,” <b>said Senator Schumer</b>. “These courageous first responders deserve all the federal support possible to help them do their jobs. I’ve fought my whole career to bring more federal resources to support our heroic firefighters, and I’m proud to deliver this funding so Yonkers Fire Department can hire 30 new desperately needed firefighters without bearing the financial stress.”</p>
<p>“New York’s first responders have worked tirelessly to keep our communities safe throughout the COVID-19 outbreak,” <b>said Senator Gillibrand</b>. “As we enter fire season amidst a global pandemic, we must ensure our fire departments in Westchester have the resources needed to hire and retain firefighters. I will always fight to secure the funding our fire departments need to stay safe as they enter the line of duty.”</p>
<div id="attachment_46344" style="width: 256px" class="wp-caption alignleft"><a href="https://www.yonkerstribune.com/2019/12/mayor-mike-spano-appoints-brendan-mcgrath-as-yonkers-new-city-court-judge/6acf487f-a030-456c-8c58-e8ab0d9bc6eb" rel="attachment wp-att-46344"><img aria-describedby="caption-attachment-46344" class="size-medium wp-image-46344" src="https://www.yonkerstribune.com/wp-content/uploads/2019/12/6ACF487F-A030-456C-8C58-E8AB0D9BC6EB-246x300.png" alt="" width="246" height="300" srcset="https://www.yonkerstribune.com/wp-content/uploads/2019/12/6ACF487F-A030-456C-8C58-E8AB0D9BC6EB-246x300.png 246w, https://www.yonkerstribune.com/wp-content/uploads/2019/12/6ACF487F-A030-456C-8C58-E8AB0D9BC6EB-100x122.png 100w, https://www.yonkerstribune.com/wp-content/uploads/2019/12/6ACF487F-A030-456C-8C58-E8AB0D9BC6EB.png 471w" sizes="(max-width: 246px) 100vw, 246px" /></a><p id="caption-attachment-46344" class="wp-caption-text">Yonkers Mayor Mike Spano</p></div>
<p>“Many thanks to Senator Charles Schumer, Senator Kirsten Gillibrand and the Department of Homeland Security for their commitment and advocacy of our Yonkers Fire Department,” said Yonkers Mayor Mike Spano. “This SAFER grant will support the hiring of 30 new firefighters over the next three years, saving Yonkers taxpayers $3 million a year. Now more than ever, we need to invest in our essential workers who are on the frontlines and this funding assures our City can support them as well as our current firefighters,”<b>said Mike Spano, Mayor of the City of Yonkers</b>.</p>
</div>
<div id="attachment_17615" style="width: 170px" class="wp-caption alignright"><a href="https://www.yonkerstribune.com/2014/05/breaking-news-interest-arbitration-proceedings-like-to-begin-week-of-june-1-2014-by-hezi-aris/mcgoey_barry" rel="attachment wp-att-17615"><img aria-describedby="caption-attachment-17615" class="size-full wp-image-17615" src="https://www.yonkerstribune.com/wp-content/uploads/2014/05/McGoey_Barry.jpg" alt="" width="160" height="204" srcset="https://www.yonkerstribune.com/wp-content/uploads/2014/05/McGoey_Barry.jpg 160w, https://www.yonkerstribune.com/wp-content/uploads/2014/05/McGoey_Barry-100x127.jpg 100w" sizes="(max-width: 160px) 100vw, 160px" /></a><p id="caption-attachment-17615" class="wp-caption-text">Barry McGoey, Esq., President of the I.A.F.F. Local 628.</p></div>
<p>“We are grateful that Senate Majority Leader Schumer and Senator Gillibrand were able to secure this critical funding for the Yonkers Firefighters. These federal dollars will help keep the Yonkers Fire Department whole and allow us to continue to provide the citizens of Yonkers with the premier fire and emergency response they deserve,” <b>said Barry McGoey, President Yonkers Firefighters IAFF Local 628</b>.</p>
<div dir="ltr">
<p>The funding comes as Yonkers Fire Department faces staffing vacancies from attrition, long term sick or injury leave, and absences due to COVID-19 collectively creating additional unexpected overtime costs over $6,500,000.00. The senators said that the federal funding announced today will be used to offset the need for additional overtime funding by expanding the Department to better serve the City of Yonkers.<u></u><u></u> <u></u><u></u></p>
<p>After hearing from the city and the department in June, both senators asked DHS Secretary Chad Wolf and FEMA Acting Administrator Peter Gaynor to fully fund Yonkers&#8217; $11.5M proposal to hire 30 additional firefighters. The senators emphasized the devastating financial impacts of COVID-19 in Yonkers, New York&#8217;s fourth-largest city and one of the nation&#8217;s first hot spots for the virus<b>.</b><u></u><u></u><b> </b><u></u><u></u></p>
<p><b>Senator Schumer’s letter to Secretary Wolf appears below:</b><u></u><u></u> <u></u><u></u></p>
<p>Dear Acting Secretary Wolf:</p>
<p>I am pleased to write in support of the application submitted by Yonkers Fire Department (YFD) for funding through the Federal Emergency Management Agency (FEMA) Staffing for Adequate Fire and Emergency Response (SAFER) Grants program.</p>
<div dir="ltr">
<p>We are grateful that Senate Majority Leader Schumer and Senator Gillibrand were able to secure this critical funding for the Yonkers Firefighters. These federal dollars will help keep the Yonkers Fire Department whole and allow us to continue to provide the citizens of Yonkers with the premier fire and emergency response they deserve,” <b>said Barry McGoey, President Yonkers Firefighters IAFF Local 628</b>. <u></u><u></u> <u></u><u></u></p>
<p>The funding comes as Yonkers Fire Department faces staffing vacancies from attrition, long term sick or injury leave, and absences due to COVID-19 collectively creating additional unexpected overtime costs over $6,500,000.00. The senators said that the federal funding announced today will be used to offset the need for additional overtime funding by expanding the Department to better serve the City of Yonkers.</p>
<p>After hearing from the city and the department in June, both senators asked DHS Secretary Chad Wolf and FEMA Acting Administrator Peter Gaynor to fully fund Yonkers&#8217; $11.5M proposal to hire 30 additional firefighters. The senators emphasized the devastating financial impacts of COVID-19 in Yonkers, New York&#8217;s fourth-largest city and one of the nation&#8217;s first hot spots for the virus<b>.</b><u></u><u></u></p>
<p><b>Senator Schumer’s letter to Secretary Wolf appears below:</b></p>
<p>Dear Acting Secretary Wolf:</p>
<p>I am pleased to write in support of the application submitted by Yonkers Fire Department (YFD) for funding through the Federal Emergency Management Agency (FEMA) Staffing for Adequate Fire and Emergency Response (SAFER) Grants program.</p>
<p>Located in Westchester County, New York, Yonkers is the fourth largest city in New York State with 210,000 residents across 21 square miles. The YFD has faced several major impacts to their budget recently, from a 20% reduction in state aid to lost hotel and sales tax revenues, combined with increased overtime from staffing vacancies.</p>
<p>With new developments, an increase in population and the recent COVID-19 pandemic, YFD has seen a dramatic increase in call volume, along with new risks. Without SAFER Grant funding, YFD will be unable to maintain a modern, adequately trained and equipped fire department.</p>
<div dir="ltr">
<p>I applaud the Yonkers Fire Department for its foresight, and sincerely hope the application meets with your approval.<u></u><u></u> <u></u><u></u></p>
<p>Thank you for your consideration. Please do not hesitate to contact me or my Grants Coordinator in my Washington, DC office at 202-224-6542.</p>
<p>Sincerely,</p>
<p><b>Senator Gillibrand’s letter to Administrator Gaynor appears below</b>:</p>
<p>Dear Administrator Gaynor,</p>
<p>I write in support of the application submitted by the Yonkers Fire Department (YFD) for funding from Staffing for the Adequate Fire and Emergency Response (SAFER) Grant Program through Federal Emergency Management Agency. The requested funding will be used to hire and fund the employment of 30 new firefighters.</p>
</div>
<p>With new developments, an increase in population and the recent COVID-19 pandemic, YFD has seen a dramatic increase in call volume, along with new risks. Without SAFER Grant funding, YFD will be unable to maintain a modern, adequately trained and equipped fire department.<u></u><u></u> <u></u><u></u></p>
<p>I applaud the Yonkers Fire Department for its foresight, and sincerely hope the application meets with your approval.<u></u><u></u> <u></u><u></u></p>
<p>Thank you for your consideration. Please do not hesitate to contact me or my Grants Coordinator in my Washington, DC office at 202-224-6542.</p>
<p>Sincerely,</p>
<p><a href="https://www.yonkerstribune.com/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters/02cd964d-bbfa-493f-9485-8eced680468b" rel="attachment wp-att-49681"><img class="aligncenter size-full wp-image-49681" src="https://www.yonkerstribune.com/wp-content/uploads/2020/09/02CD964D-BBFA-493F-9485-8ECED680468B.jpeg" alt="" width="625" height="89" srcset="https://www.yonkerstribune.com/wp-content/uploads/2020/09/02CD964D-BBFA-493F-9485-8ECED680468B.jpeg 625w, https://www.yonkerstribune.com/wp-content/uploads/2020/09/02CD964D-BBFA-493F-9485-8ECED680468B-300x43.jpeg 300w, https://www.yonkerstribune.com/wp-content/uploads/2020/09/02CD964D-BBFA-493F-9485-8ECED680468B-100x14.jpeg 100w" sizes="(max-width: 625px) 100vw, 625px" /></a></p>
<p>SOURCES: Allison Biasotti (Schumer), and Miriam Cash (Gillibrand).</p>
</div>
</div>
</div>
</div>
<p><span id="more-49680"></span></p>
<!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Tell Your Friends....</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.yonkerstribune.com/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters"  target="_blank" ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.yonkerstribune.com/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters&amp;text=Schumer%2C%20Gillibrand%20Announce%20Massive%20Grant%20%E2%80%93%20%2411.5%20Million%20in%20FEMA%20Funding%20for%20Yonkers%20Fire%20Department%20to%20Hire%2030%20Additional%20Firefighters%20"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Schumer,%20Gillibrand%20Announce%20Massive%20Grant%20%26#8211;%20$11.5%20Million%20in%20FEMA%20Funding%20for%20Yonkers%20Fire%20Department%20to%20Hire%2030%20Additional%20Firefighters&#038;body=%20https://www.yonkerstribune.com/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters"><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.yonkerstribune.com/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.yonkerstribune.com/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters&amp;title=Schumer, Gillibrand Announce Massive Grant &#8211; $11.5 Million in FEMA Funding for Yonkers Fire Department to Hire 30 Additional Firefighters"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div>      </div>
  <div class="clear"></div>
  </div>
 
    <footer class="entry-footer cf">
    <a href="https://www.yonkerstribune.com/tag/dhs-secretary-chad-wolf" rel="tag">DHS Secretary Chad Wolf</a><a href="https://www.yonkerstribune.com/tag/fema-acting-administrator-peter-gaynor" rel="tag">FEMA Acting Administrator Peter Gaynor</a><a href="https://www.yonkerstribune.com/tag/new-york-state-senator-kirsten-gillibrand" rel="tag">New York State Senator Kirsten Gillibrand</a><a href="https://www.yonkerstribune.com/tag/staffing-for-adequate-fie-and-emergency-response-safer-program" rel="tag">Staffing for Adequate Fie and Emergency Response (SAFER) Program</a><a href="https://www.yonkerstribune.com/tag/u-s-department-of-homeland-securitys-dhs-federal-emergency-management-agencys-fema-staffing-for-adequate-fire-and-emergency-response-safer-program" rel="tag">U.S. Department of Homeland Security’s (DHS) Federal Emergency Management Agency’s (FEMA) Staffing for Adequate Fire and Emergency Response (SAFER) Program</a><a href="https://www.yonkerstribune.com/tag/u-s-senate-majority-leader-chuck-schumer" rel="tag">U.S. Senate Majority Leader Chuck Schumer</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny" rel="tag">Westchester County NY</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-news" rel="tag">Westchester County NY news</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-newspaper" rel="tag">Westchester County NY Newspaper</a><a href="https://www.yonkerstribune.com/tag/westchester-ny-webpaper" rel="tag">Westchester NY webpaper</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune" rel="tag">Westchester Tribune</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-news" rel="tag">Westchester Tribune news</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-newspaper" rel="tag">Westchester Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-webpaper" rel="tag">Westchester Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-firefighters-iaff-local-628-president-barry-mcgoey-esq" rel="tag">Yonkers Firefighters IAFF Local 628 President Barry McGoey Esq.</a><a href="https://www.yonkerstribune.com/tag/yonkers-mayor-mike-spano" rel="tag">Yonkers Mayor mike Spano</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny" rel="tag">Yonkers NY</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny-news" rel="tag">Yonkers NY news</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny-newspaper" rel="tag">Yonkers NY newspaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny-webpaper" rel="tag">Yonkers NY Webpaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-news" rel="tag">Yonkers Tribune News</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-newspaper" rel="tag">Yonkers Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-webpaper" rel="tag">Yonkers Tribune Webpaper</a>  </footer>
    <span class="visually-hidden"><span class="author vcard"><span class="fn">Tribune</span></span><span class="entry-title">Schumer, Gillibrand Announce Massive Grant &#8211; $11.5 Million in FEMA Funding for Yonkers Fire Department to Hire 30 Additional Firefighters</span><time class="entry-date updated" datetime="2020-09-15T16:00:57-04:00">09.15.2020</time></span></article> <!-- end #post-49680 -->          
        		
					<div class = "under-article-widgets">
			<div class="under-article-widget widget yonke-widget"><a href="http://www.jewishyonkers.com/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2018/06/torrah-sized.jpg" alt="" width="728" height="90"   /></a></div><div class="under-article-widget widget yonke-widget"><!--728x90-->
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "131865766";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div>			</div>
		                  


<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/schumer-gillibrand-announce-massive-grant-11-5-million-in-fema-funding-for-yonkers-fire-department-to-hire-30-additional-firefighters#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.yonkerstribune.com/wp-comments-post.php?wpe-comment-post=yonkerstribune" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">This comment will be displayed anonymously. Your name and email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='49680' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25c9d2d7bd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments.x-comments-area -->              
    </div> <!-- end .x-main -->

          



  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.yonkerstribune.com/register/yonkers-tribune-intro-member"><img class="aligncenter size-full wp-image-41642" src="https://www.yonkerstribune.com/wp-content/uploads/2018/11/8C361550-58E7-4D6C-8734-F56BBEAB1083.jpeg" alt="" width="300" height="175" style = "margin-bottom:0;"/></a></div></div><div class="widget yonke-widget"><a href="https://www.gofundme.com/f/books-in-hands-in-westchester-county"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/05/BooksInHandsBannerAd_300x250.jpg" alt="" width="300" height="250"   /></a></div><div class="widget yonke-widget"><!--300x250-->
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "316128313";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-38" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget"><span class="h-widget-inner">Legal Notices</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/09/september-14th-joint-budget-finance-education-committee-meeting" title="Permalink to September 14th Joint Budget/Finance &#038; Education Committee Meeting" rel="bookmark">September 14th Joint Budget/Finance &#038; Education Committee Meeting</a></h3><time class="rpwe-time published" datetime="2020-09-10T12:35:51-04:00">12:35pm - September 10, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/08/public-notice-yonkers-industrial-development-agency-regular-board-of-directors-meeting-monday-august-17th-1pm-est" title="Permalink to PUBLIC NOTICE: Yonkers Industrial Development Agency Regular Board of Directors Meeting &#8211; Monday, August 17th @ 1pm EST" rel="bookmark">PUBLIC NOTICE: Yonkers Industrial Development Agency Regular Board of Directors Meeting &#8211; Monday, August 17th @ 1pm EST</a></h3><time class="rpwe-time published" datetime="2020-08-14T17:17:55-04:00">5:17pm - August 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/07/yonkers-city-clerks-office-announces-the-return-of-extended-hours-appointments-on-tuesdays-in-order-to-further-assist-residents-with-their-requests" title="Permalink to Yonkers City Clerk&#8217;s Office Announces the Return of “Extended Hours” Appointments on Tuesdays in Order to Further Assist Residents with Their Requests" rel="bookmark">Yonkers City Clerk&#8217;s Office Announces the Return of “Extended Hours” Appointments on Tuesdays in Order to Further Assist Residents with Their Requests</a></h3><time class="rpwe-time published" datetime="2020-07-21T12:10:49-04:00">12:10pm - July 21, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/07/yonkers-city-clerks-office-announces-new-procedures-in-order-to-assist-residents-with-their-requests" title="Permalink to Yonkers City Clerk&#8217;s Office Announces New Procedures in Order to Assist Residents with Their Requests" rel="bookmark">Yonkers City Clerk&#8217;s Office Announces New Procedures in Order to Assist Residents with Their Requests</a></h3><time class="rpwe-time published" datetime="2020-07-09T14:43:28-04:00">2:43pm - July 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/06/notice-of-ossining-emergency-order-of-june-15-2020" title="Permalink to Notice of Ossining Emergency Order of June 15, 2020" rel="bookmark">Notice of Ossining Emergency Order of June 15, 2020</a></h3><time class="rpwe-time published" datetime="2020-06-17T05:00:29-04:00">5:00am - June 17, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget yonke-widget"><a href="https://www.youtube.com/watch?v=1VnXi914FAg"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/08/vidoe-mr.jpg" alt="" width="300" height="250"   /></a></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="https://us.jooble.org" target="_jnew" rel="noopener noreferrer"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/07/jooble.png" alt="Jooble" /></a></p>
</div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-39" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget"><span class="h-widget-inner">Classifieds</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/07/2000-sq-ft-office-unit-for-rent-in-yonkers" title="Permalink to 2,000 Sq. Ft. Office Unit for Rent in Yonkers" rel="bookmark">2,000 Sq. Ft. Office Unit for Rent in Yonkers</a></h3><time class="rpwe-time published" datetime="2020-07-31T19:36:22-04:00">7:36pm - July 31, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget yonke-widget"><a href="https://www.wvelaw.com/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2018/06/edelman-medium-rectangle-4.jpg" alt="" width="300" height="250"   /></a></div><div class="widget yonke-widget"><a href="http://www.hudsonvalleysurgeons.com/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/07/HVSG_300X250_HERNIA.png" alt="" width="300" height="250"   /></a></div>      </aside>

    
  </div> <!-- end .x-container-fluid.max.width.offset.cf -->



    
      

  <a class="x-scroll-top right fade" href="#top" title="Back to Top">
    <i class="x-icon-angle-up"></i>
  </a>

  <script>

  jQuery(document).ready(function($) {

    //
    // Scroll top anchor.
    //
    // 1. Get the number of pixels to the bottom of the page.
    // 2. Get the difference from the body height and the bottom offset.
    // 3. Output the adjusted height for the page for acurate percentage parameter.
    //

    $.fn.scrollBottom = function() {
      return $(document).height() - this.scrollTop() - this.height();
    };

    var windowObj            = $(window);
    var body                 = $('body');
    var bodyOffsetBottom     = windowObj.scrollBottom(); // 1
    var bodyHeightAdjustment = body.height() - bodyOffsetBottom; // 2
    var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
    var scrollTopAnchor      = $('.x-scroll-top');

    function sizingUpdate(){
      var bodyOffsetTop = windowObj.scrollTop();
      if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
        scrollTopAnchor.addClass('in');
      } else {
        scrollTopAnchor.removeClass('in');
      }
    }

    windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
    sizingUpdate();

    scrollTopAnchor.click(function(){
      $('html,body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
      return false;
    });

  });

  </script>

    

<footer class="x-colophon top" role="contentinfo">
  <div class="x-container-fluid max width">
    <div class="x-row-fluid">

      <div class="x-span4"><div id="archives-3" class="widget widget_archive"><h4 class="h-widget"><span class="h-widget-inner">Archives</span></h4>		<ul>
				<li><a href='https://www.yonkerstribune.com/2020/09'>September 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/08'>August 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/07'>July 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/06'>June 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/05'>May 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/04'>April 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/03'>March 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/02'>February 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/01'>January 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2019/12'>December 2019</a></li>
		</ul>
			</div></div><div class="x-span4"><div id="text-6" class="widget widget_text"><h4 class="h-widget"><span class="h-widget-inner">Advertise on Yonkers Tribune</span></h4>			<div class="textwidget"><p>With over 108,000 monthly visitors and over 200,000 page views, Yonkers Tribune has a tremendous impact on the lives of many people in Yonkers, Westchester and Albany.</p>
<p><strong>Advertising on Yonkers Tribune is more affordable than you think!<strong> <a href="https://www.yonkerstribune.com/advertise-with-us">Learn More</a></strong></strong></p>
</div>
		</div></div><div class="x-span4"></div>
    </div> <!-- end .x-row-fluid -->
  </div> <!-- end .x-container-fluid.max.width -->
</footer> <!-- end .x-colophon.top -->


    
      <footer class="x-colophon bottom" role="contentinfo">
        <div class="x-container-fluid max width">

          
          
          		<div class="x-colophon-content cr">
              &copy;	2020 HEZImedia, Inc. d/b/a Yonkers Tribune and Westchester On the Level. All rights reserved. <a href = "https://www.yonkerstribune.com/website-and-subscription-terms">Website and Subscription Terms</a>  
            </div>
        </div> <!-- end .x-container-fluid.max.width -->
      </footer> <!-- end .x-colophon.bottom -->

    
  </div>

  <!--
  END #top.site
  -->


   
            <div id="announcements" > 
                <div class="wrapper">
                    <a class="close" href="#" id="close">x</a>                    
                    <div class="sap_message">
                    <p><em>"It's not where you sit, it's who you are. And when you know who you are, you will know where to sit."</em> -- Richard Narog</p>
<p>“Truth does not become more true by virtue of the fact that the entire world agrees with it, nor less so even if the whole world disagrees with it.” ― Maimonides, <em>The Guide for the Perplexed</em></p>
<p>Read the <i>Yonkers Tribune</i> for pertinent, hyperlocal perspectives embellished with gravitas, unadulterated by spin. ~~~ Hezi Aris</p>
<p>"The punishment of the wise who refuse to take part in government is to live under the rule of the foolish"<br />
- Plato</p>
<p>“When inequality is the general rule in society, the greatest inequalities attract no attention.” ~ Alexis de Tocqueville</p>
<p>“If you just set out to be liked, you will be prepared to compromise on anything at any time and would achieve nothing.” ~~~ Margaret Thatcher</p>
                    </div>
                </div>
            </div>
        <script>
					document.addEventListener('DOMContentLoaded', function(event) {
						
						// check remember me by default
						var forms = document.querySelectorAll('form'); 						
						if (forms) {
						
							// look out for inputs named rememberme
								var rememberArray = [];
								var rememberMe = document.getElementsByName('rememberme');
								if( rememberMe.length ) {
									rememberArray.push(rememberMe);
								}
							
							// look out for inputs named remember
								var remember = document.getElementsByName('remember');
								if( remember.length ) {
									rememberArray.push(remember);
								}
							
							// if there are remember me inputs
							if( rememberArray.length ) { 	
							
								// 'check' the inputs so they're active		
									for (i = 0; i < rememberArray.length; i++) {
										for (x = 0; x < rememberArray[i].length; x++) {
										  rememberArray[i][x].checked = true;
										}
									}
							
							}
		
							
							// test for Ultimate Member Plugin forms
								
								// find the UM checkboxes
								var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
								var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
								
								if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
									
									// loop through UM checkboxes
									for (i = 0; i < UmCheckboxLabel.length; i++) {
										
										// find the UM input element
										var UMCheckboxElement = UmCheckboxLabel[i].children;
										var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
										
										// check if UM input element is remember me box
										if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
											
											// activate the UM checkbox if it is a remember me box
											UmCheckboxLabel[i].classList.add('active');
											
											// swap out UM classes to show the active state
											UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
											UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
											
										} // endif
									
									} // end for
	
								} // endif UM
								
								
								
							// test for AR Member
								
								var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
								
								if( ArmRememberMeCheckboxContainer.length ) {
									
									for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
										
										var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
										
										if( ArmRememberMeCheckbox.length ) {
											// loop through AR Member checkboxes
											for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
												if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
													ArmRememberMeCheckbox[x].click();
												}
											}
										}
										
									}
									
								} // end if AR Member
									
									
					
						} // endif forms
						
					});
		
					</script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=1598280906' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 20px;
									
									
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.yonkerstribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=1592181003'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1598280906'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/x-shortcodes.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/flexslider-2.1.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/collapse-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/alert-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tab-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/transition-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tooltip-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/popover-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/easing-1.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/hoverintent-7.0.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/superfish-1.5.1.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/comment-reply.min.js?ver=1551750771'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/wp-embed.min.js?ver=1535632826'></script>
<script async="async" type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/akismet/_inc/form.js?ver=1592180926'></script>
<!--[if lt IE 9]><script type="text/javascript" src="https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/selectivizr-1.0.2.min.js"></script><![endif]-->

  

  
    
  
</body>
</html>