



<!DOCTYPE html>
<!--[if IE 8]><html class="no-js ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Target Signs 130,000 Square-Foot Lease at Marx Realty-Managed Cross County Center in Yonkers, NY - Yonkers Tribune.</title>
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.yonkerstribune.com/xmlrpc.php">
  <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Target Signs 130,000 Square-Foot Lease at Marx Realty-Managed Cross County Center in Yonkers, NY - Yonkers Tribune." />
	<meta property="og:description" content="H&amp;M Plans Newly Branded Experience with 28,000-Square-Foot Renewal as Part of Multi-Phase Plan to Bring Added Value to Region’s Premiere Outdoor Center YONKERS, NY — October 12, 2020 —Marx Realty (OTC: MNPP), a New York-based owner, developer and manager of office, retail and multifamily property across the United States and division of Merchants National Properites, announced that Target and H&amp;M ... Read More" />
	<meta property="og:url" content="https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny" />
	<meta property="og:site_name" content="Yonkers Tribune." />
	<meta property="article:published_time" content="2020-10-12T16:39:30+00:00" />
	<meta property="article:modified_time" content="2020-10-12T16:39:44+00:00" />
	<meta property="og:image" content="https://www.yonkerstribune.com/wp-content/uploads/2014/11/Cross-County-Shopping-Center-bdazzled-with-cheer.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Feed" href="https://www.yonkerstribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Comments Feed" href="https://www.yonkerstribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Target Signs 130,000 Square-Foot Lease at Marx Realty-Managed Cross County Center in Yonkers, NY Comments Feed" href="https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-104189676-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-104189676-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yonkerstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1554700971"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- yonkerstribune.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.yonkerstribune.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1602221135' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yonkerstribune.com/wp-includes/css/dist/block-library/style.min.css?ver=1555936804' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/css/integrity-light.css?ver=1477335819' type='text/css' media='all' />
<link rel='stylesheet' id='x-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/themes/yonkers-tribune/style.css?ver=1575918161' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='x-font-custom-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,400italic,700,700italic|%20Open+Sans:600|Vollkorn:400|Open+Sans:300&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery.js?ver=1558112933'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1463724688'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.yonkerstribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=1601412504'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/announcements.js?ver=1477335820'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cookie.js?ver=1477335820'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cycle.lite.js?ver=1477335820'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/x.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/backstretch-2.0.3.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/jplayer/jplayer-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/modernizr-2.7.1.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/jquery-ui-1.8.22.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/imagesloaded-3.0.4.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/video-4.1.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/bigvideo-1.0.0.min.js?ver=1477335819'></script>
<link rel='https://api.w.org/' href='https://www.yonkerstribune.com/wp-json/' />
<link rel='shortlink' href='https://www.yonkerstribune.com/?p=49992' />
<link rel="alternate" type="application/json+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2020%2F10%2Ftarget-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2020%2F10%2Ftarget-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny&#038;format=xml" />
<meta name="google-site-verification" content="RgRGpmpniw612G0pNAYobITMNZG4gGOUmhjI0ANPl00" />
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124638395-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-124638395-1');
</script>
<link rel="shortcut icon" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/favicon.ico"><link rel="apple-touch-icon-precomposed" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-152x152.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-144x144.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny/amp">
  <style type="text/css">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</style>

  
    <style type="text/css">.x-navbar .x-nav > li > a {
  padding: 0 1em;
}
.x-navbar{
border-bottom:5px solid #9e2f50;
}
.x-container-fluid.width{
width:98%;
}
.x-sidebar {
width: 25%;
}
.x-main {
width: 73.536945%;
}
.x-navbar-static-active .x-navbar .x-nav > li > a, .x-navbar-fixed-top-active .x-navbar .x-nav > li > a {
height: auto;
padding-top: 10px;
}</style>

  </head>
<body data-rsssl=1 class="post-template-default single single-post postid-49992 single-format-standard x-integrity x-integrity-light x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active wpb-js-composer js-comp-ver-3.7.3 vc_responsive">
  <!--
  BEGIN #top.site
  -->
  <div id="top" class="site">

    

    <header class="masthead" role="banner">
      
      
<div class="x-navbar-wrap">
  <div class="x-navbar">
    <div class="x-navbar-inner x-container-fluid max width">
            <a href="https://www.yonkerstribune.com/" class="x-brand img" title="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">
        <img src="https://www.yonkerstribune.com/wp-content/uploads/2019/12/logo-5.jpg" alt="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">      </a>
      <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-collapse">
        <i class="x-icon-bars"></i>
        <span class="visually-hidden">Navigation</span>
      </a>
	  
	  <div id="header-search" class="x-btn-navbar">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>
      <nav class="x-nav-collapse collapse" role="navigation">

        <ul id="menu-main-menu" class="x-nav sf-menu"><li id="menu-item-28366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28366"><a href="https://www.yonkerstribune.com/">Home</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.yonkerstribune.com/about-yonkers-tribune">About</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.yonkerstribune.com/contact-us">Contact</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.yonkerstribune.com/advertise-with-us">Advertise</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-27080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27080"><a href="#">Locations</a>
	<ul class="sub-menu">
		<li id="menu-item-27074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27074"><a href="https://www.yonkerstribune.com/section/bedford-ny">Bedford, NY</a></li>
		<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28359"><a href="https://www.yonkerstribune.com/section/borough-of-the-bronx-ny">Borough of The Bronx, NY</a></li>
		<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://www.yonkerstribune.com/section/bronxville">Bronxville, NY</a></li>
		<li id="menu-item-43272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43272"><a href="https://www.yonkerstribune.com/section/connecticut">Connecticut</a></li>
		<li id="menu-item-45762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45762"><a href="https://www.yonkerstribune.com/section/dutchess-county-ny">Dutchess County NY</a></li>
		<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24503"><a href="https://www.yonkerstribune.com/section/hastings-on-hudson">Hastings-on-Hudson, NY</a></li>
		<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://www.yonkerstribune.com/section/mt-vernon">Mt. Vernon, NY</a></li>
		<li id="menu-item-44546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44546"><a href="https://www.yonkerstribune.com/section/new-rochelle-ny">New Rochelle, NY</a></li>
		<li id="menu-item-39037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39037"><a href="https://www.yonkerstribune.com/section/new-york-city">New York City</a></li>
		<li id="menu-item-39038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39038"><a href="https://www.yonkerstribune.com/section/new-york-state">New York State</a></li>
		<li id="menu-item-39039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39039"><a href="https://www.yonkerstribune.com/section/new-jersey">New Jersey</a></li>
		<li id="menu-item-46593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46593"><a href="https://www.yonkerstribune.com/section/pennsylvania">Pennsylvania</a></li>
		<li id="menu-item-44547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44547"><a href="https://www.yonkerstribune.com/section/pinehurst-nc">Pinehurst, NC</a></li>
		<li id="menu-item-27077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27077"><a href="https://www.yonkerstribune.com/section/port-chester-ny">Port Chester, NY</a></li>
		<li id="menu-item-46594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46594"><a href="https://www.yonkerstribune.com/section/puerto-rico">Puerto Rico</a></li>
		<li id="menu-item-45761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45761"><a href="https://www.yonkerstribune.com/section/rockland-county-ny">Rockland County NY</a></li>
		<li id="menu-item-27078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27078"><a href="https://www.yonkerstribune.com/section/scarsdale-ny">Scarsdale, NY</a></li>
		<li id="menu-item-46595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46595"><a href="https://www.yonkerstribune.com/section/texas">Texas</a></li>
		<li id="menu-item-46596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46596"><a href="https://www.yonkerstribune.com/section/virginia">Virginia</a></li>
		<li id="menu-item-28362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28362"><a href="https://www.yonkerstribune.com/section/westchester-county-ny">Westchester County, NY</a></li>
		<li id="menu-item-27763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27763"><a href="https://www.yonkerstribune.com/section/white-plains-ny">White Plains, NY</a></li>
		<li id="menu-item-27079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27079"><a href="https://www.yonkerstribune.com/section/yonkers-ny">Yonkers, NY</a></li>
		<li id="menu-item-44548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44548"><a href="https://www.yonkerstribune.com/section/yorktown-ny">Yorktown, NY</a></li>
		<li id="menu-item-39041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39041"><a href="https://www.yonkerstribune.com/section/national">National</a></li>
	</ul>
</li>
	<li id="menu-item-20054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20054"><a href="https://www.yonkerstribune.com/section/automotive">Automotive</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.yonkerstribune.com/section/arts-entertainment">Arts &#038; Enterainment</a></li>
	<li id="menu-item-45763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45763"><a href="https://www.yonkerstribune.com/section/bias-bigotry">Bias / Bigotry</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.yonkerstribune.com/section/book-reviews">Book Reviews</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="https://www.yonkerstribune.com/section/blue-truth">Blue Truth</a></li>
	<li id="menu-item-43270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43270"><a href="https://www.yonkerstribune.com/section/budget">Budget</a></li>
	<li id="menu-item-27075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27075"><a href="https://www.yonkerstribune.com/section/business">Business</a></li>
	<li id="menu-item-27076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27076"><a href="https://www.yonkerstribune.com/section/campaign-trail">Campaign Trail</a></li>
	<li id="menu-item-43271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43271"><a href="https://www.yonkerstribune.com/section/charity">Charity</a></li>
	<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38715"><a href="https://www.yonkerstribune.com/section/classifieds">Classifieds</a></li>
	<li id="menu-item-16344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16344"><a href="https://www.yonkerstribune.com/section/community">Community</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.yonkerstribune.com/section/diningcooking">Dining/Cooking</a></li>
	<li id="menu-item-16345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16345"><a href="https://www.yonkerstribune.com/section/economic-development-2">Economic Development</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.yonkerstribune.com/section/education">Education</a></li>
	<li id="menu-item-27762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27762"><a href="https://www.yonkerstribune.com/section/emergency-services">Emergency Services</a></li>
	<li id="menu-item-44953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44953"><a href="https://www.yonkerstribune.com/section/entertainment">Entertainment</a></li>
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="https://www.yonkerstribune.com/section/environmental">Environmental</a></li>
	<li id="menu-item-29555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29555"><a href="https://www.yonkerstribune.com/section/fashion">Fashion</a></li>
	<li id="menu-item-21040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21040"><a href="https://www.yonkerstribune.com/section/finance">Finance</a></li>
	<li id="menu-item-44954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44954"><a href="https://www.yonkerstribune.com/section/fire-department-news">Fire Department News</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.yonkerstribune.com/section/governance">Governance</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.yonkerstribune.com/section/politics">Politics</a></li>
	<li id="menu-item-15979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15979"><a href="https://www.yonkerstribune.com/section/health">Health</a></li>
	<li id="menu-item-15980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15980"><a href="https://www.yonkerstribune.com/section/hezitorial">Hezitorial</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28360"><a href="https://www.yonkerstribune.com/section/history">History</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.yonkerstribune.com/section/hobbies">Hobbies</a></li>
	<li id="menu-item-43273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43273"><a href="https://www.yonkerstribune.com/section/holidays">Holidays</a></li>
	<li id="menu-item-20055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20055"><a href="https://www.yonkerstribune.com/section/house-of-worship">House of Worship</a></li>
	<li id="menu-item-43274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43274"><a href="https://www.yonkerstribune.com/section/housing">Housing</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.yonkerstribune.com/section/international">International</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28361"><a href="https://www.yonkerstribune.com/section/jewish-westchester">Jewish Westchester</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://www.yonkerstribune.com/section/legal-notices">Legal Notices</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.yonkerstribune.com/section/letter-to-the-editor">Letter to the Editor</a></li>
	<li id="menu-item-44951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44951"><a href="https://www.yonkerstribune.com/section/music">Music</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://www.yonkerstribune.com/section/obituaries">Obituaries</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.yonkerstribune.com/section/op-ed">Op-Ed</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119"><a href="https://www.yonkerstribune.com/section/people">People</a></li>
	<li id="menu-item-44952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44952"><a href="https://www.yonkerstribune.com/section/police-department-news">Police Department News</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="https://www.yonkerstribune.com/section/radio">Radio</a></li>
	<li id="menu-item-46622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46622"><a href="https://www.yonkerstribune.com/section/savvysenior">SavvySenior</a></li>
	<li id="menu-item-45764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45764"><a href="https://www.yonkerstribune.com/section/scotus">SCOTUS</a></li>
	<li id="menu-item-45765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45765"><a href="https://www.yonkerstribune.com/section/socioeconomics">SocioEconomics</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.yonkerstribune.com/section/sports">Sports</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://www.yonkerstribune.com/section/technology">Technology</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://www.yonkerstribune.com/section/travel">Travel</a></li>
	<li id="menu-item-45766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45766"><a href="https://www.yonkerstribune.com/section/unions">Unions</a></li>
	<li id="menu-item-8491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8491"><a href="https://www.yonkerstribune.com/section/archives">Archives</a></li>
</ul>
</li>
<li id="menu-item-41475" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-41475"><a href="https://www.yonkerstribune.com/login">Login</a></li>
</ul>
      </nav> <!-- end .x-nav-collapse.collapse -->
	  
		<div id="header-search" class="x-nav-collapse">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>

    </div> <!-- end .x-navbar-inner -->
  
  </div> <!-- end .x-navbar -->
 
</div> <!-- end .x-navbar-wrap -->      
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container-fluid max width cf">
        <div class="x-breadcrumbs"><a href="https://www.yonkerstribune.com"><span class="home"><i class="x-icon-home"></i> Home</span></a> <span class="delimiter"><i class="x-icon-angle-right"></i></span> <a href="https://www.yonkerstribune.com/articles" title="See All Posts">Articles</a> <span class="delimiter"><i class="x-icon-angle-right"></i></span> <span class="current">Target Signs 130,000 Square-Foot Lease at Marx Realty-Managed Cross County Center in Yonkers, NY</span></div>                <div class="x-nav-articles">
                      <a href="https://www.yonkerstribune.com/2020/10/quarantine-dodgers-jeni-wallace-and-verris-shako-esq-by-judge-karen-best" title="Previous Post" class="prev" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-left"></i></a>
                                <a href="https://www.yonkerstribune.com/2020/10/john-bailey-white-plains-citizenetreporter-publisher-editor-michael-edelman-esq-political-analyst-pundit-dan-romano-esq-democratic-nominee-for-yonkers-city-court-judge-and-hezi-aris-yonkers" title="Next Post" class="next" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-right"></i></a>
                  </div>
              </div>
    </div>

      </header>

    
    
  
  <div class="x-container-fluid max width offset cf">
    <div class="x-main left" role="main">
					<div class = "above-article-widgets">
			<div class="above-article-widget widget yonke-widget"><a href="https://www.charterschoolofeducationalexcellence.org/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/06/4-sized.jpg" alt="" width="970" height="250"   /></a></div>			</div>
		                       
<article id="post-49992" class="post-49992 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-economic-development-2 category-history category-people category-westchester-county-ny category-yonkers-ny tag-benenson-capital-partners tag-bronxville-ny tag-bronxville-ny-news tag-bronxville-ny-newspaper tag-bronxville-ny-webpaper tag-bronxville-tribune tag-bronxville-tribune-news tag-bronxville-tribune-newspaper tag-bronxville-tribune-webpaper tag-cross-county-center tag-h-m tag-hyatt-place-hotel tag-jeffrey-howard-of-ripcord-represented-target tag-macys tag-mark-uteras-represented-marx-realty tag-marx-realty tag-marx-realty-president-ceo-craig-detelzweig tag-merchants-national-properties tag-mount-vernon-ny tag-mount-vernon-ny-news tag-mount-vernon-ny-newspaper tag-mount-vernon-ny-webpaper tag-mount-vernon-tribune tag-mount-vernon-tribune-news tag-mount-vernon-tribune-newspaper tag-mount-vernon-tribune-webpaper tag-pandora tag-shake-shack tag-starbucks tag-target tag-westchester-county-ny tag-westchester-county-ny-news tag-westchester-county-ny-newspaper tag-westchester-ny-webpaper tag-westchester-tribune tag-westchester-tribune-news tag-westchester-tribune-newspaper tag-westchester-tribune-webpaper tag-yoners-department-of-planning-development tag-yonkers-mayor-mike-spano tag-yonkers-ny tag-yonkers-ny-news tag-yonkers-ny-newspaper tag-yonkers-ny-webpaper tag-yonkers-tribune-news tag-yonkers-tribune-newspaper tag-yonkers-tribune-webpaper tag-zara">
  
  <div class="entry-wrap">
    <header class="entry-header">
            <h1 class="entry-title">Target Signs 130,000 Square-Foot Lease at Marx Realty-Managed Cross County Center in Yonkers, NY</h1>
            <p class="p-meta"><span><i class="x-icon-pencil"></i> Tribune</span><span><time class="entry-date" datetime="2020-10-12T12:39:30-04:00"><i class="x-icon-calendar"></i> 12:39pm • October 12, 2020</time></span><span><a href="https://www.yonkerstribune.com/section/business" title="View all posts in: &ldquo;Business&rdquo;"><i class="x-icon-bookmark"></i> Business</a>, <a href="https://www.yonkerstribune.com/section/community" title="View all posts in: &ldquo;Community&rdquo;"><i class="x-icon-bookmark"></i> Community</a>, <a href="https://www.yonkerstribune.com/section/economic-development-2" title="View all posts in: &ldquo;Economic Development&rdquo;"><i class="x-icon-bookmark"></i> Economic Development</a>, <a href="https://www.yonkerstribune.com/section/history" title="View all posts in: &ldquo;History&rdquo;"><i class="x-icon-bookmark"></i> History</a>, <a href="https://www.yonkerstribune.com/section/people" title="View all posts in: &ldquo;People&rdquo;"><i class="x-icon-bookmark"></i> People</a>, <a href="https://www.yonkerstribune.com/section/westchester-county-ny" title="View all posts in: &ldquo;Westchester County, NY&rdquo;"><i class="x-icon-bookmark"></i> Westchester County, NY</a>, <a href="https://www.yonkerstribune.com/section/yonkers-ny" title="View all posts in: &ldquo;Yonkers, NY&rdquo;"><i class="x-icon-bookmark"></i> Yonkers, NY</a></span><span><a href="https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny#comments" title="View all comments on: &ldquo;Target Signs 130,000 Square-Foot Lease at Marx Realty-Managed Cross County Center in Yonkers, NY&rdquo;" class="meta-comments"><i class="x-icon-comments"></i> 2 Comments</a></span></p>    </header>
    
  <div class="entry-content content">
    <p style="text-align: center;"><em><strong>H&amp;M</strong> Plans Newly Branded Experience with 28,000-Square-Foot Renewal as Part of Multi-Phase Plan to Bring Added Value to Region’s Premiere Outdoor Center</em></p>
<p>YONKERS, NY — October 12, 2020 —<b><a href="http://marxrealty.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://marxrealty.com/&amp;source=gmail&amp;ust=1602595968392000&amp;usg=AFQjCNHEXtdoV3YCR0DnFDkn6dNWcx4lCw">Marx Realty</a> </b>(OTC: MNPP), a New York-based owner, developer and manager of office, retail and multifamily property across the United States and division of <b>Merchants National Properites</b>, announced that <b>Target </b>and<b> H&amp;M</b> have signed new retail leases at the rebranded <strong>Cross County Center</strong> (formerly Cross County Shopping Center) in Yonkers, NY. Target signed a 40-year retail lease to occupy over 130,000 square feet of retail space at what was once home to the most successful Sears store in the nation. H&amp;M signed a 10-year renewal to occupy 28,000 square feet where the retailer will incorporate its upscale SOHO concept. The news comes shortly after Marx Realty took over leasing and management of the historic shopping center earlier in the year. The firm has owned the center in partnership with Benenson Capital Partners for 65 years. Cross County is the nation’s first open-air shopping center, which has benefited the center given its focus on health and wellness.</p>
<p>This latest leasing activity is the first step in a multi-phase plan for Cross County Center. Focused on expanding the center’s uses, future phases will bring impactful changes to the iconic open-air center in the heart of Westchester county, just 12 miles from New York City. As retailers here continued to thrive after emerging from the pandemic, Marx Realty launches a forward-looking plan for growth, continuing to build on the heavy foot traffic from New York, New Jersey, and Connecticut as visitors increasingly flock to Yonkers for the Cross County Center experience with its many landscaped gardens and green open spaces.</p>
<div id="attachment_21856" style="width: 872px" class="wp-caption aligncenter"><a href="https://www.yonkerstribune.com/2014/11/tis-the-season-to-experience-holiday-cheer-at-cross-county-shopping-center/cross-county-shopping-center-bdazzled-with-cheer" rel="attachment wp-att-21856"><img aria-describedby="caption-attachment-21856" class="size-large wp-image-21856" src="https://www.yonkerstribune.com/wp-content/uploads/2014/11/Cross-County-Shopping-Center-bdazzled-with-cheer-1024x682.jpg" alt="" width="862" height="574" srcset="https://www.yonkerstribune.com/wp-content/uploads/2014/11/Cross-County-Shopping-Center-bdazzled-with-cheer-1024x682.jpg 1024w, https://www.yonkerstribune.com/wp-content/uploads/2014/11/Cross-County-Shopping-Center-bdazzled-with-cheer-300x200.jpg 300w, https://www.yonkerstribune.com/wp-content/uploads/2014/11/Cross-County-Shopping-Center-bdazzled-with-cheer-600x400.jpg 600w, https://www.yonkerstribune.com/wp-content/uploads/2014/11/Cross-County-Shopping-Center-bdazzled-with-cheer-100x66.jpg 100w, https://www.yonkerstribune.com/wp-content/uploads/2014/11/Cross-County-Shopping-Center-bdazzled-with-cheer-862x574.jpg 862w, https://www.yonkerstribune.com/wp-content/uploads/2014/11/Cross-County-Shopping-Center-bdazzled-with-cheer-1200x800.jpg 1200w, https://www.yonkerstribune.com/wp-content/uploads/2014/11/Cross-County-Shopping-Center-bdazzled-with-cheer-846x564.jpg 846w, https://www.yonkerstribune.com/wp-content/uploads/2014/11/Cross-County-Shopping-Center-bdazzled-with-cheer-1184x789.jpg 1184w" sizes="(max-width: 862px) 100vw, 862px" /></a><p id="caption-attachment-21856" class="wp-caption-text">Cross County Center bedazzled with Christmas cheer.</p></div>
<p>“Residents of Westchester County and the surrounding towns are over the moon to have Target coming to their backyard,” said <b>Craig Deitelzweig, President and CEO of Marx Realty.</b> “As the retail sector emerges from the COVID-19 crisis, we have seen extraordinary foot traffic at the center showing pent-up demand to experience the diverse retail, dining and entertainment offerings.”</p>
<p>Since the 200,000-square-foot, four-story Sears store closed in fall 2019, Marx Realty has been in discussions with various national, regional, and local operators to bring a town square feel to Cross County Center. Marx Realty saw great value in bringing Target to the center as it is are one of the nation’s largest and most dynamic retailers and will round out the already diverse and vibrant mix of tenants. This is also the first Target store in the City of Yonkers giving residents a convenient option and building on an already comprehensive offering.</p>
<p>“Given how well retailers perform at Cross County Center, we expect this Target store to be among its most successful locations,” said Jim Stifel, chief investment officer of <strong>Benenson Capital Partners</strong>. “We are also seeing incredible demand from some of the nation’s best retailers who want a presence here and expect several exciting tenant announcements in the coming months.”</p>
<p><strong>Yonkers Mayor Mike Spano</strong> along with the city’s Department of Planning Development have been working in tandem with Marx Realty to craft a multi-phase plan to further enrich the ‘town square’ concept, creating safe and healthy spaces punctuated by a beautiful open-air design.</p>
<p>“Yonkers has hit the mark with Target’s plan for a new store at Cross County Center, their first ever in Yonkers,” said Yonkers Mayor Mike Spano. “Target’s decision to invest in our city is a testament to the retailer’s confidence in our thriving economy and our business-friendly environment. We are excited to get Yonkers back to business.”</p>
<p>H&amp;M has been part of Cross County Center since 2009 and they have selected the center as their second location for a revamped, cutting-edge SOHO-style concept. The retailer plans to invest $5 million in the location. The first store to embrace the new concept is located in Manhattan.</p>
<p>Marx Realty was represented in-house by Mark Utreras, Target was represented by Jeffrey Howard of Ripco, and H&amp;M did not use a broker.</p>
<p>“As an outdoor shopping center, Cross County Center has been uniquely well-positioned during this time,” added Deitelzweig. “Marx Realty’s experienced team of professionals was prepared to follow CDC and government guidelines and create a safe and healthy experience for visitors. We are delighted to officially kick off a new era for Cross County Center.”</p>
<p>The 1,150,000-square-foot Cross County Center is jointly owned by Marx Realty and Benenson Capital Partners and was the first open-air shopping center to open in the United States. The outdoor lifestyle center is located at the intersection of Cross County Parkway and I-82, attracting over 11 million visitors annually from New York, New Jersey, and Connecticut. The Center has attracted many of the top names in retail and dining and includes the first Shake Shack and Zara in the county as well as a growing mix of dining and entertainment options. Marx Realty is currently in talks with the City of Yonkers to discuss the next phase of evolution at Cross County Center.</p>
<p><strong><u>About Marx Realty</u></strong></p>
<p>Marx Realty is a division of Merchants National Properties (MNP). Founded in 1915, its current portfolio of properties includes over 5 million square feet of commercial office, retail and residential space as well as five mixed-use projects currently under development. Marx Realty is vertically integrated and involved in all phases of real estate management, development, construction and leasing. The company’s assets comprise 67 properties in 17 states.</p>
<p><strong>About Benenson Capital Partners</strong></p>
<p>Benenson is a leader among privately held operating companies in real estate investment, development, and asset management. Benenson manages 125 properties including retail, office, industrial, multifamily, hospitality and land throughout the United States, Canada and Europe. The company focuses on core, value add, and opportunistic investments across all major property sectors, as well as maintaining its historic leadership in the ownership of single-tenant triple-net leased properties occupied by major corporate tenants. Benenson has long-standing ties to many of the world&#8217;s preeminent financial institutions including commercial and investment banks, pension funds and insurance companies. The firm is highly regarded as a valued and trusted borrower in regard to a wide variety of financial instruments including construction, permanent, interim, and bridge loans, as well as refinancings. Benenson enjoys a sound, credit-worthy reputation amongst major lenders stemming from its fundamental, long-term investment approach.</p>
<p><strong>About Cross County Center</strong></p>
<p>For over six decades, Cross County Center has been recognized as an iconic retail destination featuring mixed-use, lifestyle elements in a beautiful outdoor setting.  Cross County Center features more than 80 specialty stores and restaurants including Macy’s, Zara, H&amp;M, Pandora, Starbucks, Shake Shack, Hyatt Place Hotel and more. Children’s play areas, free parking and seasonal events draw more than 11 million visitors to the outdoor center, year-round. Cross County Center is located at the junction of Interstate 87 and the Cross-County Parkway in Yonkers, NY. Additional information about Cross County Center can be obtained from the Company&#8217;s website at<a href="http://www.crosscountycenter.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.crosscountycenter.com&amp;source=gmail&amp;ust=1602595968392000&amp;usg=AFQjCNENAtymgX7aJZztfo1nC3t4T20bUw">www.crosscountycenter.com</a>.</p>
<p>Cross County Center was acquired by <b>Leonard Marx, Sr. </b>and<b> Charles Benenson</b> in 1977 on behalf of a strategic partnership between <strong>Merchants’ National Properties, Inc.,</strong> and<strong> Benenson Capital Partners, LLC</strong>.  Merchants’ National Properties, Inc. (NASDAQ-MNPP) (<a href="http://www.merchantsnationalproperties.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.merchantsnationalproperties.com&amp;source=gmail&amp;ust=1602595968392000&amp;usg=AFQjCNFVmfkLB0KHJUAMYOndZZsPok8XpQ">www.merchantsnationalproperties.com</a>), a prominent New York City based real estate investment, development and management company, incorporated in 1928, together, with its development, management and investment arm Marx Realty, are vertically integrated and own 74 assets. Benenson Capital Partners, LLC (<a href="http://www.benensoncapital.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.benensoncapital.com&amp;source=gmail&amp;ust=1602595968392000&amp;usg=AFQjCNHgPmIug_YT8jCLe2E2bgwsJIeDTw">www.benensoncapital.com</a>), a New York–based privately held real estate, development and management firm dating back to 1905, has holdings in over 140 properties throughout the United States, Canada and Europe.</p>
<p style="text-align: center;"><strong>###</strong></p>
<!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Tell Your Friends....</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny"  target="_blank" ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny&amp;text=Target%20Signs%20130%2C000%20Square-Foot%20Lease%20at%20Marx%20Realty-Managed%20Cross%20County%20Center%20in%20Yonkers%2C%20NY%20"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Target%20Signs%20130,000%20Square-Foot%20Lease%20at%20Marx%20Realty-Managed%20Cross%20County%20Center%20in%20Yonkers,%20NY&#038;body=%20https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny"><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny&amp;title=Target Signs 130,000 Square-Foot Lease at Marx Realty-Managed Cross County Center in Yonkers, NY"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div>      </div>
  <div class="clear"></div>
  </div>
 
    <footer class="entry-footer cf">
    <a href="https://www.yonkerstribune.com/tag/benenson-capital-partners" rel="tag">Benenson Capital Partners</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny" rel="tag">Bronxville NY</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-news" rel="tag">Bronxville NY news</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-newspaper" rel="tag">Bronxville NY newspaper</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-webpaper" rel="tag">Bronxville NY webpaper</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune" rel="tag">Bronxville Tribune</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune-news" rel="tag">Bronxville Tribune news</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune-newspaper" rel="tag">Bronxville Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune-webpaper" rel="tag">Bronxville Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/cross-county-center" rel="tag">Cross County Center</a><a href="https://www.yonkerstribune.com/tag/h-m" rel="tag">H &amp; M</a><a href="https://www.yonkerstribune.com/tag/hyatt-place-hotel" rel="tag">Hyatt Place Hotel</a><a href="https://www.yonkerstribune.com/tag/jeffrey-howard-of-ripcord-represented-target" rel="tag">Jeffrey Howard of Ripcord represented Target</a><a href="https://www.yonkerstribune.com/tag/macys" rel="tag">Macy's</a><a href="https://www.yonkerstribune.com/tag/mark-uteras-represented-marx-realty" rel="tag">Mark Uteras represented Marx Realty</a><a href="https://www.yonkerstribune.com/tag/marx-realty" rel="tag">Marx Realty</a><a href="https://www.yonkerstribune.com/tag/marx-realty-president-ceo-craig-detelzweig" rel="tag">Marx Realty President &amp; CEO Craig Detelzweig</a><a href="https://www.yonkerstribune.com/tag/merchants-national-properties" rel="tag">Merchants National Properties</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny" rel="tag">Mount Vernon NY</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-news" rel="tag">Mount Vernon NY news</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-newspaper" rel="tag">Mount Vernon NY newspaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-webpaper" rel="tag">Mount Vernon NY Webpaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune" rel="tag">Mount Vernon Tribune</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-news" rel="tag">Mount Vernon Tribune news</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-newspaper" rel="tag">Mount Vernon Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-webpaper" rel="tag">Mount Vernon Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/pandora" rel="tag">Pandora</a><a href="https://www.yonkerstribune.com/tag/shake-shack" rel="tag">Shake Shack</a><a href="https://www.yonkerstribune.com/tag/starbucks" rel="tag">Starbucks</a><a href="https://www.yonkerstribune.com/tag/target" rel="tag">Target</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny" rel="tag">Westchester County NY</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-news" rel="tag">Westchester County NY news</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-newspaper" rel="tag">Westchester County NY Newspaper</a><a href="https://www.yonkerstribune.com/tag/westchester-ny-webpaper" rel="tag">Westchester NY webpaper</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune" rel="tag">Westchester Tribune</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-news" rel="tag">Westchester Tribune news</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-newspaper" rel="tag">Westchester Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-webpaper" rel="tag">Westchester Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/yoners-department-of-planning-development" rel="tag">Yoners Department of Planning Development</a><a href="https://www.yonkerstribune.com/tag/yonkers-mayor-mike-spano" rel="tag">Yonkers Mayor mike Spano</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny" rel="tag">Yonkers NY</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny-news" rel="tag">Yonkers NY news</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny-newspaper" rel="tag">Yonkers NY newspaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny-webpaper" rel="tag">Yonkers NY Webpaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-news" rel="tag">Yonkers Tribune News</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-newspaper" rel="tag">Yonkers Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-webpaper" rel="tag">Yonkers Tribune Webpaper</a><a href="https://www.yonkerstribune.com/tag/zara" rel="tag">Zara</a>  </footer>
    <span class="visually-hidden"><span class="author vcard"><span class="fn">Tribune</span></span><span class="entry-title">Target Signs 130,000 Square-Foot Lease at Marx Realty-Managed Cross County Center in Yonkers, NY</span><time class="entry-date updated" datetime="2020-10-12T12:39:30-04:00">10.12.2020</time></span></article> <!-- end #post-49992 -->          
        		
					<div class = "under-article-widgets">
			<div class="under-article-widget widget yonke-widget"><a href="https://www.shako2020.com"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/08/728x250-banner-.png" alt="" width="728" height="90"   /></a></div><div class="under-article-widget widget yonke-widget"><!--728x90-->
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "131865766";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div>			</div>
		                  


<div id="comments" class="x-comments-area">

  
    <h2 class="h-comments-title"><span>Comments <small>2</small></span></h2>
    <ol class="x-comments-list">
          <li id="li-comment-160555" class="comment even thread-even depth-1">
      <div class="x-comment-img"><span class="avatar-wrap cf"></span> </div>      <article id="comment-160555" class="comment">
        <header class="x-comment-header">
          <div><a href="https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny#comment-160555" class="x-comment-time"><time datetime="2020-10-12T16:34:17-04:00">October 12, 2020 at 4:34 pm</time></a></div>                  </header>
                <section class="x-comment-content">
          <p>More interesting would be to know the property tax paid on the whole cross county property.  Any tax breaks handed out by the usual suspects? Also worth knowing&#8230;.</p>
        </section>
                <div class="x-reply">
          <a rel='nofollow' class='comment-reply-link' href='#comment-160555' data-commentid="160555" data-postid="49992" data-belowelement="comment-160555" data-respondelement="respond" aria-label='Reply to '>Reply <span class="comment-reply-link-after"><i class="x-icon-reply"></i></span></a>        </div>
              </article>
    </li><!-- #comment-## -->
    <li id="li-comment-160550" class="comment odd alt thread-odd thread-alt depth-1">
      <div class="x-comment-img"><span class="avatar-wrap cf"></span> </div>      <article id="comment-160550" class="comment">
        <header class="x-comment-header">
          <div><a href="https://www.yonkerstribune.com/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny#comment-160550" class="x-comment-time"><time datetime="2020-10-12T15:32:52-04:00">October 12, 2020 at 3:32 pm</time></a></div>                  </header>
                <section class="x-comment-content">
          <p>It will be great to have a Target in Yonkers,  but unfortunately it will be located in that dressed-up Getty Square known as Cross County.</p>
        </section>
                <div class="x-reply">
          <a rel='nofollow' class='comment-reply-link' href='#comment-160550' data-commentid="160550" data-postid="49992" data-belowelement="comment-160550" data-respondelement="respond" aria-label='Reply to '>Reply <span class="comment-reply-link-after"><i class="x-icon-reply"></i></span></a>        </div>
              </article>
    </li><!-- #comment-## -->
    </ol> <!-- .x-comments-list -->

    
    
  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/target-signs-130000-square-foot-lease-at-marx-realty-managed-cross-county-center-in-yonkers-ny#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.yonkerstribune.com/wp-comments-post.php?wpe-comment-post=yonkerstribune" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">This comment will be displayed anonymously. Your name and email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='49992' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8765e2cf8a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments.x-comments-area -->              
    </div> <!-- end .x-main -->

          



  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.yonkerstribune.com/register/yonkers-tribune-intro-member"><img class="aligncenter size-full wp-image-41642" src="https://www.yonkerstribune.com/wp-content/uploads/2018/11/8C361550-58E7-4D6C-8734-F56BBEAB1083.jpeg" alt="" width="300" height="175" style = "margin-bottom:0;"/></a></div></div><div class="widget yonke-widget"><a href="https://www.wvelaw.com/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2018/06/edelman-medium-rectangle-4.jpg" alt="" width="300" height="250"   /></a></div><div class="widget yonke-widget"><!--300x250-->
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "316128313";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-38" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget"><span class="h-widget-inner">Legal Notices</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/09/public-hearing-notice-yonkers-economic-development-corp-friday-september-25-2020-2pm-via-conference-call" title="Permalink to PUBLIC HEARING NOTICE: Yonkers Economic Development Corp. &#8211; Friday, September 25, 2020 @ 2PM Via Conference Call" rel="bookmark">PUBLIC HEARING NOTICE: Yonkers Economic Development Corp. &#8211; Friday, September 25, 2020 @ 2PM Via Conference Call</a></h3><time class="rpwe-time published" datetime="2020-09-21T16:07:01-04:00">4:07pm - September 21, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/09/september-14th-joint-budget-finance-education-committee-meeting" title="Permalink to September 14th Joint Budget/Finance &#038; Education Committee Meeting" rel="bookmark">September 14th Joint Budget/Finance &#038; Education Committee Meeting</a></h3><time class="rpwe-time published" datetime="2020-09-10T12:35:51-04:00">12:35pm - September 10, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/08/public-notice-yonkers-industrial-development-agency-regular-board-of-directors-meeting-monday-august-17th-1pm-est" title="Permalink to PUBLIC NOTICE: Yonkers Industrial Development Agency Regular Board of Directors Meeting &#8211; Monday, August 17th @ 1pm EST" rel="bookmark">PUBLIC NOTICE: Yonkers Industrial Development Agency Regular Board of Directors Meeting &#8211; Monday, August 17th @ 1pm EST</a></h3><time class="rpwe-time published" datetime="2020-08-14T17:17:55-04:00">5:17pm - August 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/07/yonkers-city-clerks-office-announces-the-return-of-extended-hours-appointments-on-tuesdays-in-order-to-further-assist-residents-with-their-requests" title="Permalink to Yonkers City Clerk&#8217;s Office Announces the Return of “Extended Hours” Appointments on Tuesdays in Order to Further Assist Residents with Their Requests" rel="bookmark">Yonkers City Clerk&#8217;s Office Announces the Return of “Extended Hours” Appointments on Tuesdays in Order to Further Assist Residents with Their Requests</a></h3><time class="rpwe-time published" datetime="2020-07-21T12:10:49-04:00">12:10pm - July 21, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/07/yonkers-city-clerks-office-announces-new-procedures-in-order-to-assist-residents-with-their-requests" title="Permalink to Yonkers City Clerk&#8217;s Office Announces New Procedures in Order to Assist Residents with Their Requests" rel="bookmark">Yonkers City Clerk&#8217;s Office Announces New Procedures in Order to Assist Residents with Their Requests</a></h3><time class="rpwe-time published" datetime="2020-07-09T14:43:28-04:00">2:43pm - July 9, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget yonke-widget"><a href="https://www.best4yonkerscitycourt.com/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/08/fpost.jpg" alt="" width="300" height="250"   /></a></div><div id="helpwanted_widget-2" class="widget widget_helpwanted_widget"><h4 class="h-widget"><span class="h-widget-inner">Help Wanted</span></h4><ul class="helpwanted_widget"><li><a href="https://www.yonkerstribune.com/?helpwanted=mdg-design-construction-seeks-construction-section-3-eligible-applicants-for-rehabilitation-project-in-yonkers-ny">MDG Design + Construction Seeks Construction Section 3 Eligible Applicants for Rehabilitation Project in Yonkers, NY</a><span class = "hw_excerpt"> <p><a href="https://www.yonkerstribune.com/2020/03/mwbe-and-sdvob-solicitation-ad/fd6c3212-34c9-4a66-a93e-f5edf25898d2" rel="attachment wp-att-46422"></a>YONKERS, NY — September 30, 2020 — ...</p></span></li><li><a href="https://www.yonkerstribune.com/?helpwanted=police-seek-applicants-for-school-crossing-guards-16-hour">Police Seek Applicants for School Crossing Guards @ $16 / Hour</a><span class = "hw_excerpt"> YONKERS, NY — October 8, 2020 —The Yonkers Police Department ...</span></li></ul></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="https://us.jooble.org" target="_jnew" rel="noopener noreferrer"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/07/jooble.png" alt="Jooble" /></a></p>
</div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget yonke-widget"><a href="https://www.yonkerstribune.com/advertise-with-us"><img src="https://www.yonkerstribune.com/wp-content/uploads/2018/06/medium-rectangle-ad-here-2019.jpg" alt="" width="300" height="250"   /></a></div><div class="widget yonke-widget"><a href="https://www.youtube.com/watch?v=k9VErwyq2B8&#038;t=2s"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/08/vidoe-mr-2.jpg" alt="" width="300" height="250"   /></a></div>      </aside>

    
  </div> <!-- end .x-container-fluid.max.width.offset.cf -->



    
      

  <a class="x-scroll-top right fade" href="#top" title="Back to Top">
    <i class="x-icon-angle-up"></i>
  </a>

  <script>

  jQuery(document).ready(function($) {

    //
    // Scroll top anchor.
    //
    // 1. Get the number of pixels to the bottom of the page.
    // 2. Get the difference from the body height and the bottom offset.
    // 3. Output the adjusted height for the page for acurate percentage parameter.
    //

    $.fn.scrollBottom = function() {
      return $(document).height() - this.scrollTop() - this.height();
    };

    var windowObj            = $(window);
    var body                 = $('body');
    var bodyOffsetBottom     = windowObj.scrollBottom(); // 1
    var bodyHeightAdjustment = body.height() - bodyOffsetBottom; // 2
    var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
    var scrollTopAnchor      = $('.x-scroll-top');

    function sizingUpdate(){
      var bodyOffsetTop = windowObj.scrollTop();
      if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
        scrollTopAnchor.addClass('in');
      } else {
        scrollTopAnchor.removeClass('in');
      }
    }

    windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
    sizingUpdate();

    scrollTopAnchor.click(function(){
      $('html,body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
      return false;
    });

  });

  </script>

    

<footer class="x-colophon top" role="contentinfo">
  <div class="x-container-fluid max width">
    <div class="x-row-fluid">

      <div class="x-span4"><div id="archives-3" class="widget widget_archive"><h4 class="h-widget"><span class="h-widget-inner">Archives</span></h4>		<ul>
				<li><a href='https://www.yonkerstribune.com/2020/10'>October 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/09'>September 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/08'>August 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/07'>July 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/06'>June 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/05'>May 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/04'>April 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/03'>March 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/02'>February 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/01'>January 2020</a></li>
		</ul>
			</div></div><div class="x-span4"><div id="text-6" class="widget widget_text"><h4 class="h-widget"><span class="h-widget-inner">Advertise on Yonkers Tribune</span></h4>			<div class="textwidget"><p>With over 108,000 monthly visitors and over 200,000 page views, Yonkers Tribune has a tremendous impact on the lives of many people in Yonkers, Westchester and Albany.</p>
<p><strong>Advertising on Yonkers Tribune is more affordable than you think!<strong> <a href="https://www.yonkerstribune.com/advertise-with-us">Learn More</a></strong></strong></p>
</div>
		</div></div><div class="x-span4"></div>
    </div> <!-- end .x-row-fluid -->
  </div> <!-- end .x-container-fluid.max.width -->
</footer> <!-- end .x-colophon.top -->


    
      <footer class="x-colophon bottom" role="contentinfo">
        <div class="x-container-fluid max width">

          
          
          		<div class="x-colophon-content cr">
              &copy;	2020 HEZImedia, Inc. d/b/a Yonkers Tribune and Westchester On the Level. All rights reserved. <a href = "https://www.yonkerstribune.com/website-and-subscription-terms">Website and Subscription Terms</a>  
            </div>
        </div> <!-- end .x-container-fluid.max.width -->
      </footer> <!-- end .x-colophon.bottom -->

    
  </div>

  <!--
  END #top.site
  -->


   
            <div id="announcements" > 
                <div class="wrapper">
                    <a class="close" href="#" id="close">x</a>                    
                    <div class="sap_message">
                    <p><em>"It's not where you sit, it's who you are. And when you know who you are, you will know where to sit."</em> -- Richard Narog</p>
<p>“Truth does not become more true by virtue of the fact that the entire world agrees with it, nor less so even if the whole world disagrees with it.” ― Maimonides, <em>The Guide for the Perplexed</em></p>
<p>Read the <i>Yonkers Tribune</i> for pertinent, hyperlocal perspectives embellished with gravitas, unadulterated by spin. ~~~ Hezi Aris</p>
<p>"The punishment of the wise who refuse to take part in government is to live under the rule of the foolish"<br />
- Plato</p>
<p>“When inequality is the general rule in society, the greatest inequalities attract no attention.” ~ Alexis de Tocqueville</p>
<p>“If you just set out to be liked, you will be prepared to compromise on anything at any time and would achieve nothing.” ~~~ Margaret Thatcher</p>
                    </div>
                </div>
            </div>
        <script>
					document.addEventListener('DOMContentLoaded', function(event) {
						
						// check remember me by default
						var forms = document.querySelectorAll('form'); 						
						if (forms) {
						
							// look out for inputs named rememberme
								var rememberArray = [];
								var rememberMe = document.getElementsByName('rememberme');
								if( rememberMe.length ) {
									rememberArray.push(rememberMe);
								}
							
							// look out for inputs named remember
								var remember = document.getElementsByName('remember');
								if( remember.length ) {
									rememberArray.push(remember);
								}
							
							// if there are remember me inputs
							if( rememberArray.length ) { 	
							
								// 'check' the inputs so they're active		
									for (i = 0; i < rememberArray.length; i++) {
										for (x = 0; x < rememberArray[i].length; x++) {
										  rememberArray[i][x].checked = true;
										}
									}
							
							}
		
							
							// test for Ultimate Member Plugin forms
								
								// find the UM checkboxes
								var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
								var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
								
								if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
									
									// loop through UM checkboxes
									for (i = 0; i < UmCheckboxLabel.length; i++) {
										
										// find the UM input element
										var UMCheckboxElement = UmCheckboxLabel[i].children;
										var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
										
										// check if UM input element is remember me box
										if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
											
											// activate the UM checkbox if it is a remember me box
											UmCheckboxLabel[i].classList.add('active');
											
											// swap out UM classes to show the active state
											UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
											UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
											
										} // endif
									
									} // end for
	
								} // endif UM
								
								
								
							// test for AR Member
								
								var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
								
								if( ArmRememberMeCheckboxContainer.length ) {
									
									for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
										
										var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
										
										if( ArmRememberMeCheckbox.length ) {
											// loop through AR Member checkboxes
											for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
												if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
													ArmRememberMeCheckbox[x].click();
												}
											}
										}
										
									}
									
								} // end if AR Member
									
									
					
						} // endif forms
						
					});
		
					</script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=1598280906' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 20px;
									
									
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.yonkerstribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=1592181003'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1598280906'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/x-shortcodes.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/flexslider-2.1.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/collapse-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/alert-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tab-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/transition-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tooltip-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/popover-2.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/easing-1.3.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/hoverintent-7.0.0.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/superfish-1.5.1.min.js?ver=1477335819'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/comment-reply.min.js?ver=1551750771'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/wp-embed.min.js?ver=1535632826'></script>
<script async="async" type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/akismet/_inc/form.js?ver=1592180926'></script>
<!--[if lt IE 9]><script type="text/javascript" src="https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/selectivizr-1.0.2.min.js"></script><![endif]-->

  

  
    
  
</body>
</html>