



<!DOCTYPE html>
<!--[if IE 8]><html class="no-js ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Long Term Care Providers Ask Center for Disease Control (CDC) To Evaluate Vaccines’ Effectiveness Among Long Term Care Population - Yonkers Tribune.</title>
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.yonkerstribune.com/xmlrpc.php">
  <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.yonkerstribune.com/2021/02/long-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Long Term Care Providers Ask Center for Disease Control (CDC) To Evaluate Vaccines’ Effectiveness Among Long Term Care Population - Yonkers Tribune." />
	<meta property="og:description" content="February 10, 2021 Rochelle P. Walensky, MD, MPH Director Centers for Disease Control and Prevention 1600 Clifton Road Atlanta, GA 30329 DELIVERED VIA EMAIL Dear Dr. Walensky, Thank you for your leadership in helping to prioritize long term care residents and staff for the COVID-19 vaccine. The American Health Care Association and National Center for Assisted Living (AHCA/NCAL), representing more ... Read More" />
	<meta property="og:url" content="https://www.yonkerstribune.com/2021/02/long-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population" />
	<meta property="og:site_name" content="Yonkers Tribune." />
	<meta property="article:published_time" content="2021-02-11T03:05:35+00:00" />
	<meta property="article:modified_time" content="2021-02-10T19:45:04+00:00" />
	<meta property="og:image" content="https://www.yonkerstribune.com/wp-content/uploads/2021/02/B50FDD7A-C6E8-4DB9-B6B8-F6EDB95D8B54.jpeg" />
	<meta property="og:image:width" content="474" />
	<meta property="og:image:height" content="455" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Feed" href="https://www.yonkerstribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Comments Feed" href="https://www.yonkerstribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Long Term Care Providers Ask Center for Disease Control (CDC) To Evaluate Vaccines’ Effectiveness Among Long Term Care Population Comments Feed" href="https://www.yonkerstribune.com/2021/02/long-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-104189676-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-104189676-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yonkerstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1608239560"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- yonkerstribune.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.yonkerstribune.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1610645139' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yonkerstribune.com/wp-includes/css/dist/block-library/style.min.css?ver=1608239560' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/css/integrity-light.css?ver=1477335819' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.yonkerstribune.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=1611768332' type='text/css' media='all' />
<link rel='stylesheet' id='x-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/themes/yonkers-tribune/style.css?ver=1607539402' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='x-font-custom-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,400italic,700,700italic|%20Open+Sans:600|Vollkorn:400|Open+Sans:300&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery.min.js?ver=1608239560' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1608239560' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.yonkerstribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=1611768332' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/announcements.js?ver=1477335820' id='announcements-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cookie.js?ver=1477335820' id='cookies-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cycle.lite.js?ver=1477335820' id='cycle-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/x.min.js?ver=1477335819' id='x-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/backstretch-2.0.3.min.js?ver=1477335819' id='vend-backstretch-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/jplayer/jplayer-2.3.0.min.js?ver=1477335819' id='vend-jplayer-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/modernizr-2.7.1.min.js?ver=1477335819' id='vend-modernizr-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/jquery-ui-1.8.22.min.js?ver=1477335819' id='vend-bigvideo-jquery-ui-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/imagesloaded-3.0.4.min.js?ver=1477335819' id='vend-bigvideo-imagesloaded-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/video-4.1.0.min.js?ver=1477335819' id='vend-bigvideo-video-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/bigvideo-1.0.0.min.js?ver=1477335819' id='vend-bigvideo-bigvideo-js'></script>
<link rel="https://api.w.org/" href="https://www.yonkerstribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yonkerstribune.com/wp-json/wp/v2/posts/51509" /><link rel='shortlink' href='https://www.yonkerstribune.com/?p=51509' />
<link rel="alternate" type="application/json+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2021%2F02%2Flong-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2021%2F02%2Flong-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population&#038;format=xml" />
<meta name="google-site-verification" content="RgRGpmpniw612G0pNAYobITMNZG4gGOUmhjI0ANPl00" />
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124638395-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-124638395-1');
</script>
<link rel="shortcut icon" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/favicon.ico"><link rel="apple-touch-icon-precomposed" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-152x152.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-144x144.png"><link rel="amphtml" href="https://www.yonkerstribune.com/2021/02/long-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population/amp">
  <style type="text/css">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</style>

  
    <style type="text/css">.x-navbar .x-nav > li > a {
  padding: 0 1em;
}
.x-navbar{
border-bottom:5px solid #9e2f50;
}
.x-container-fluid.width{
width:98%;
}
.x-sidebar {
width: 25%;
}
.x-main {
width: 73.536945%;
}
.x-navbar-static-active .x-navbar .x-nav > li > a, .x-navbar-fixed-top-active .x-navbar .x-nav > li > a {
height: auto;
padding-top: 10px;
}</style>

  </head>
<body data-rsssl=1 class="post-template-default single single-post postid-51509 single-format-standard x-integrity x-integrity-light x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active aa-prefix-yonke-">
  <!--
  BEGIN #top.site
  -->
  <div id="top" class="site">

    

    <header class="masthead" role="banner">
      
      
<div class="x-navbar-wrap">
  <div class="x-navbar">
    <div class="x-navbar-inner x-container-fluid max width">
            <a href="https://www.yonkerstribune.com/" class="x-brand img" title="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">
        <img src="https://www.yonkerstribune.com/wp-content/uploads/2021/01/logo-2021.jpg" alt="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">      </a>
      <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-collapse">
        <i class="x-icon-bars"></i>
        <span class="visually-hidden">Navigation</span>
      </a>
	  
	  <div id="header-search" class="x-btn-navbar">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>
      <nav class="x-nav-collapse collapse" role="navigation">

        <ul id="menu-main-menu" class="x-nav sf-menu"><li id="menu-item-28366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28366"><a href="https://www.yonkerstribune.com/">Home</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.yonkerstribune.com/?page_id=79">About</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.yonkerstribune.com/?page_id=88">Contact</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.yonkerstribune.com/?page_id=83">Advertise</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-27080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27080"><a href="#">Locations</a>
	<ul class="sub-menu">
		<li id="menu-item-27074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27074"><a href="https://www.yonkerstribune.com/section/bedford-ny">Bedford, NY</a></li>
		<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28359"><a href="https://www.yonkerstribune.com/section/borough-of-the-bronx-ny">Borough of The Bronx, NY</a></li>
		<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://www.yonkerstribune.com/section/bronxville">Bronxville, NY</a></li>
		<li id="menu-item-51491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51491"><a href="https://www.yonkerstribune.com/section/california">California</a></li>
		<li id="menu-item-43272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43272"><a href="https://www.yonkerstribune.com/section/connecticut">Connecticut</a></li>
		<li id="menu-item-45762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45762"><a href="https://www.yonkerstribune.com/section/dutchess-county-ny">Dutchess County NY</a></li>
		<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24503"><a href="https://www.yonkerstribune.com/section/hastings-on-hudson">Hastings-on-Hudson, NY</a></li>
		<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://www.yonkerstribune.com/section/mt-vernon">Mt. Vernon, NY</a></li>
		<li id="menu-item-44546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44546"><a href="https://www.yonkerstribune.com/section/new-rochelle-ny">New Rochelle, NY</a></li>
		<li id="menu-item-39037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39037"><a href="https://www.yonkerstribune.com/section/new-york-city">New York City</a></li>
		<li id="menu-item-39038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39038"><a href="https://www.yonkerstribune.com/section/new-york-state">New York State</a></li>
		<li id="menu-item-39039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39039"><a href="https://www.yonkerstribune.com/section/new-jersey">New Jersey</a></li>
		<li id="menu-item-51493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51493"><a href="https://www.yonkerstribune.com/section/peekskillny">Peekskill,NY</a></li>
		<li id="menu-item-46593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46593"><a href="https://www.yonkerstribune.com/section/pennsylvania">Pennsylvania</a></li>
		<li id="menu-item-44547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44547"><a href="https://www.yonkerstribune.com/section/pinehurst-nc">Pinehurst, NC</a></li>
		<li id="menu-item-27077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27077"><a href="https://www.yonkerstribune.com/section/port-chester-ny">Port Chester, NY</a></li>
		<li id="menu-item-46594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46594"><a href="https://www.yonkerstribune.com/section/puerto-rico">Puerto Rico</a></li>
		<li id="menu-item-45761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45761"><a href="https://www.yonkerstribune.com/section/rockland-county-ny">Rockland County NY</a></li>
		<li id="menu-item-27078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27078"><a href="https://www.yonkerstribune.com/section/scarsdale-ny">Scarsdale, NY</a></li>
		<li id="menu-item-46595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46595"><a href="https://www.yonkerstribune.com/section/texas">Texas</a></li>
		<li id="menu-item-46596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46596"><a href="https://www.yonkerstribune.com/section/virginia">Virginia</a></li>
		<li id="menu-item-51492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51492"><a href="https://www.yonkerstribune.com/section/washington-state">Washington State</a></li>
		<li id="menu-item-28362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28362"><a href="https://www.yonkerstribune.com/section/westchester-county-ny">Westchester County, NY</a></li>
		<li id="menu-item-27763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27763"><a href="https://www.yonkerstribune.com/section/white-plains-ny">White Plains, NY</a></li>
		<li id="menu-item-27079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27079"><a href="https://www.yonkerstribune.com/section/yonkers-ny">Yonkers, NY</a></li>
		<li id="menu-item-44548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44548"><a href="https://www.yonkerstribune.com/section/yorktown-ny">Yorktown, NY</a></li>
		<li id="menu-item-39041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39041"><a href="https://www.yonkerstribune.com/section/national">National</a></li>
	</ul>
</li>
	<li id="menu-item-20054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20054"><a href="https://www.yonkerstribune.com/section/automotive">Automotive</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.yonkerstribune.com/section/arts-entertainment">Arts &#038; Enterainment</a></li>
	<li id="menu-item-45763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45763"><a href="https://www.yonkerstribune.com/section/bias-bigotry">Bias / Bigotry</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.yonkerstribune.com/section/book-reviews">Book Reviews</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="https://www.yonkerstribune.com/section/blue-truth">Blue Truth</a></li>
	<li id="menu-item-43270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43270"><a href="https://www.yonkerstribune.com/section/budget">Budget</a></li>
	<li id="menu-item-27075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27075"><a href="https://www.yonkerstribune.com/section/business">Business</a></li>
	<li id="menu-item-27076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27076"><a href="https://www.yonkerstribune.com/section/campaign-trail">Campaign Trail</a></li>
	<li id="menu-item-43271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43271"><a href="https://www.yonkerstribune.com/section/charity">Charity</a></li>
	<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38715"><a href="https://www.yonkerstribune.com/section/classifieds">Classifieds</a></li>
	<li id="menu-item-16344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16344"><a href="https://www.yonkerstribune.com/section/community">Community</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.yonkerstribune.com/section/diningcooking">Dining/Cooking</a></li>
	<li id="menu-item-16345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16345"><a href="https://www.yonkerstribune.com/section/economic-development-2">Economic Development</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.yonkerstribune.com/section/education">Education</a></li>
	<li id="menu-item-27762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27762"><a href="https://www.yonkerstribune.com/section/emergency-services">Emergency Services</a></li>
	<li id="menu-item-44953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44953"><a href="https://www.yonkerstribune.com/section/entertainment">Entertainment</a></li>
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="https://www.yonkerstribune.com/section/environmental">Environmental</a></li>
	<li id="menu-item-29555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29555"><a href="https://www.yonkerstribune.com/section/fashion">Fashion</a></li>
	<li id="menu-item-21040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21040"><a href="https://www.yonkerstribune.com/section/finance">Finance</a></li>
	<li id="menu-item-44954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44954"><a href="https://www.yonkerstribune.com/section/fire-department-news">Fire Department News</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111"><a href="https://www.yonkerstribune.com/section/governance">Governance</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.yonkerstribune.com/section/politics">Politics</a></li>
	<li id="menu-item-15979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15979"><a href="https://www.yonkerstribune.com/section/health">Health</a></li>
	<li id="menu-item-15980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15980"><a href="https://www.yonkerstribune.com/section/hezitorial">Hezitorial</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28360"><a href="https://www.yonkerstribune.com/section/history">History</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.yonkerstribune.com/section/hobbies">Hobbies</a></li>
	<li id="menu-item-43273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43273"><a href="https://www.yonkerstribune.com/section/holidays">Holidays</a></li>
	<li id="menu-item-20055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20055"><a href="https://www.yonkerstribune.com/section/house-of-worship">House of Worship</a></li>
	<li id="menu-item-43274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43274"><a href="https://www.yonkerstribune.com/section/housing">Housing</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.yonkerstribune.com/section/international">International</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28361"><a href="https://www.yonkerstribune.com/section/jewish-westchester">Jewish Westchester</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://www.yonkerstribune.com/section/legal-notices">Legal Notices</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.yonkerstribune.com/section/letter-to-the-editor">Letter to the Editor</a></li>
	<li id="menu-item-44951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44951"><a href="https://www.yonkerstribune.com/section/music">Music</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://www.yonkerstribune.com/section/obituaries">Obituaries</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.yonkerstribune.com/section/op-ed">Op-Ed</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119"><a href="https://www.yonkerstribune.com/section/people">People</a></li>
	<li id="menu-item-44952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44952"><a href="https://www.yonkerstribune.com/section/police-department-news">Police Department News</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="https://www.yonkerstribune.com/section/radio">Radio</a></li>
	<li id="menu-item-46622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46622"><a href="https://www.yonkerstribune.com/section/savvysenior">SavvySenior</a></li>
	<li id="menu-item-45764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45764"><a href="https://www.yonkerstribune.com/section/scotus">SCOTUS</a></li>
	<li id="menu-item-45765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45765"><a href="https://www.yonkerstribune.com/section/socioeconomics">SocioEconomics</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.yonkerstribune.com/section/sports">Sports</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://www.yonkerstribune.com/section/technology">Technology</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://www.yonkerstribune.com/section/travel">Travel</a></li>
	<li id="menu-item-45766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45766"><a href="https://www.yonkerstribune.com/section/unions">Unions</a></li>
	<li id="menu-item-8491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8491"><a href="https://www.yonkerstribune.com/section/archives">Archives</a></li>
</ul>
</li>
<li id="menu-item-41475" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-41475"><a href="https://www.yonkerstribune.com/login">Login</a></li>
</ul>
      </nav> <!-- end .x-nav-collapse.collapse -->
	  
		<div id="header-search" class="x-nav-collapse">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>

    </div> <!-- end .x-navbar-inner -->
  
  </div> <!-- end .x-navbar -->
 
</div> <!-- end .x-navbar-wrap -->      
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container-fluid max width cf">
        <div class="x-breadcrumbs"><a href="https://www.yonkerstribune.com"><span class="home"><i class="x-icon-home"></i> Home</span></a> <span class="delimiter"><i class="x-icon-angle-right"></i></span>  <span class="current">Long Term Care Providers Ask Center for Disease Control (CDC) To Evaluate Vaccines’ Effectiveness Among Long Term Care Population</span></div>                <div class="x-nav-articles">
                                <a href="https://www.yonkerstribune.com/2021/02/john-and-laurie-wiles-the-driving-me-crazy-duo-review-the-2021-cadillac-xt6-sport-awd-brian-harrod-yonkers-newswire-publisher-editor-lakisha-collins-bellamy-esq-yonkers-city-council-presiden" title="Next Post" class="next" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-right"></i></a>
                  </div>
              </div>
    </div>

      </header>

    
    
  
  <div class="x-container-fluid max width offset cf">
    <div class="x-main left" role="main">
					<div class = "above-article-widgets">
			<div class="above-article-widget widget yonke-widget"><a href="https://www.facebook.com/teamsterslocal456"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/12/billboard.jpg" alt=""  width="970" height="250"   /></a></div>			</div>
		                       
<article id="post-51509" class="post-51509 post type-post status-publish format-standard has-post-thumbnail hentry category-archives category-community category-governance category-health category-history category-medicine category-national category-people tag-american-health-care-asociation-president-and-chief-executive-officer-mark-parkinson tag-american-health-care-association tag-bronxville-ny tag-bronxville-ny-news tag-bronxville-ny-newspaper tag-bronxville-ny-webpaper tag-bronxville-tribune tag-bronxville-tribune-news tag-bronxville-tribune-newspaper tag-bronxville-tribune-webpaper tag-centers-for-disease-control-and-prevention-director-rochelle-p-walensky-md-mph tag-city-of-yonkers tag-covid-10-cases tag-greenburgh-ny tag-greenburgh-ny-news tag-greenburgh-ny-newspaper tag-greenburgh-ny-webpaper tag-greenburgh-tribune-newspaper tag-greenburgh-tribune-webpaper tag-greenburgh-tribune-westchester-county tag-greensburgh-tribune-news tag-mount-vernon-ny tag-mount-vernon-ny-news tag-mount-vernon-ny-newspaper tag-mount-vernon-ny-webpaper tag-mount-vernon-tribune tag-mount-vernon-tribune-news tag-mount-vernon-tribune-newspaper tag-mount-vernon-tribune-webpaper tag-national-center-for-assited-living tag-ossining-ny tag-ossining-ny-news tag-ossining-ny-newspaper tag-ossining-ny-webpaper tag-ossining-tribune tag-ossining-tribune-news tag-ossining-tribune-newspaper tag-ossining-tribune-webpaper tag-westchester-county-ny tag-westchester-county-ny-news tag-westchester-county-ny-newspaper tag-westchester-county-ny-webpaper tag-westchester-tribune-news tag-westchester-tribune-newspaper tag-westchester-tribune-webpaper tag-who-centrer-for-health-policy-evaluationin-long-term-care-chpe tag-yonkers-ny tag-yonkers-ny-news tag-yonkers-ny-newspaper tag-yonkers-tribune tag-yonkers-tribune-news tag-yonkers-tribune-newspaper tag-yonkers-tribune-webpaper tag-yorktown-ny tag-yorktown-ny-new tag-yorktown-ny-newspaper tag-yorktown-ny-webpaper tag-yorktown-tribune tag-yorktown-tribune-news tag-yorktown-tribune-newspaper tag-yorktown-tribune-webpaper">
  
  <div class="entry-wrap">
    <header class="entry-header">
            <h1 class="entry-title">Long Term Care Providers Ask Center for Disease Control (CDC) To Evaluate Vaccines’ Effectiveness Among Long Term Care Population</h1>
            <p class="p-meta"><span><i class="x-icon-pencil"></i> Tribune</span><span><time class="entry-date" datetime="2021-02-10T22:05:35-05:00"><i class="x-icon-calendar"></i> 10:05pm • February 10, 2021</time></span><span><a href="https://www.yonkerstribune.com/section/archives" title="View all posts in: &ldquo;Archives&rdquo;"><i class="x-icon-bookmark"></i> Archives</a>, <a href="https://www.yonkerstribune.com/section/community" title="View all posts in: &ldquo;Community&rdquo;"><i class="x-icon-bookmark"></i> Community</a>, <a href="https://www.yonkerstribune.com/section/governance" title="View all posts in: &ldquo;Governance&rdquo;"><i class="x-icon-bookmark"></i> Governance</a>, <a href="https://www.yonkerstribune.com/section/health" title="View all posts in: &ldquo;Health&rdquo;"><i class="x-icon-bookmark"></i> Health</a>, <a href="https://www.yonkerstribune.com/section/history" title="View all posts in: &ldquo;History&rdquo;"><i class="x-icon-bookmark"></i> History</a>, <a href="https://www.yonkerstribune.com/section/medicine" title="View all posts in: &ldquo;Medicine&rdquo;"><i class="x-icon-bookmark"></i> Medicine</a>, <a href="https://www.yonkerstribune.com/section/national" title="View all posts in: &ldquo;National&rdquo;"><i class="x-icon-bookmark"></i> National</a>, <a href="https://www.yonkerstribune.com/section/people" title="View all posts in: &ldquo;People&rdquo;"><i class="x-icon-bookmark"></i> People</a></span><span><a href="https://www.yonkerstribune.com/2021/02/long-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population#respond" title="Leave a comment on: &ldquo;Long Term Care Providers Ask Center for Disease Control (CDC) To Evaluate Vaccines’ Effectiveness Among Long Term Care Population&rdquo;" class="meta-comments"><i class="x-icon-comments"></i> Leave a Comment</a></span></p>    </header>
    
  <div class="entry-content content">
    <div>
<p>February 10, 2021</p>
<div>Rochelle P. Walensky, MD, MPH<br />
Director<br />
Centers for Disease Control and Prevention<br />
<a href="https://www.google.com/maps/search/1600+Clifton+Road+Atlanta,+GA+30329?entry=gmail&amp;source=g">1600 Clifton Road</a><br />
<a href="https://www.google.com/maps/search/1600+Clifton+Road+Atlanta,+GA+30329?entry=gmail&amp;source=g">Atlanta, GA 30329</a></div>
<div>DELIVERED VIA EMAIL</div>
<div></div>
<div>
<p><a href="https://www.yonkerstribune.com/?attachment_id=51510" rel="attachment wp-att-51510"><img loading="lazy" class="aligncenter size-large wp-image-51510" src="https://www.yonkerstribune.com/wp-content/uploads/2021/02/63803048-BCC7-44BF-9D61-B298E6F8E64F-1024x159.png" alt="" width="862" height="134" srcset="https://www.yonkerstribune.com/wp-content/uploads/2021/02/63803048-BCC7-44BF-9D61-B298E6F8E64F-1024x159.png 1024w, https://www.yonkerstribune.com/wp-content/uploads/2021/02/63803048-BCC7-44BF-9D61-B298E6F8E64F-300x47.png 300w, https://www.yonkerstribune.com/wp-content/uploads/2021/02/63803048-BCC7-44BF-9D61-B298E6F8E64F-768x120.png 768w, https://www.yonkerstribune.com/wp-content/uploads/2021/02/63803048-BCC7-44BF-9D61-B298E6F8E64F-1536x239.png 1536w, https://www.yonkerstribune.com/wp-content/uploads/2021/02/63803048-BCC7-44BF-9D61-B298E6F8E64F-100x16.png 100w, https://www.yonkerstribune.com/wp-content/uploads/2021/02/63803048-BCC7-44BF-9D61-B298E6F8E64F-862x134.png 862w, https://www.yonkerstribune.com/wp-content/uploads/2021/02/63803048-BCC7-44BF-9D61-B298E6F8E64F-1200x187.png 1200w, https://www.yonkerstribune.com/wp-content/uploads/2021/02/63803048-BCC7-44BF-9D61-B298E6F8E64F-846x132.png 846w, https://www.yonkerstribune.com/wp-content/uploads/2021/02/63803048-BCC7-44BF-9D61-B298E6F8E64F-1184x184.png 1184w, https://www.yonkerstribune.com/wp-content/uploads/2021/02/63803048-BCC7-44BF-9D61-B298E6F8E64F.png 1920w" sizes="(max-width: 862px) 100vw, 862px" /></a></p>
<p>Dear Dr. Walensky,</p>
<p>Thank you for your leadership in helping to prioritize long term care residents and staff for the COVID-19 vaccine. The American Health Care Association and National Center for Assisted Living (AHCA/NCAL), representing more than 14,000 nursing homes and assisted living communities across the country that provide care to approximately five million people each year, appreciates the CDC’s efforts to both expeditiously and methodically vaccinate our unique population.</p>
<p>Facing an unprecedented and monumental task, the CDC’s pharmacy partnership program for long-term care has been a great success. This reflects the hard work and commitment of your agency to ensure that vaccinations in long term care are efficient and effective.</p>
<p>Since the beginning of the pandemic, we have also appreciated the CDC’s rapid development of guidance on infection control practices to prevent the spread of COVID-19, which has been devastating to long term care residents and staff. This guidance, which included restricting visitors and group activities, was necessary to help save as many lives as possible, as the virus uniquely targets our residents—primarily older adults with multiple chronic conditions. However, now with millions of our residents and staff getting vaccinated, we hope to see swift changes to the current guidance in order to improve the quality of life for our residents.</p>
<p>To achieve this goal, we ask for CDC’s support to rapidly evaluate the vaccines’ effectiveness among the long term care population in both preventing spread and in reducing morbidity and mortality. We understand the clinical trials only evaluated the effectiveness in preventing symptomatic disease and severe illness, and participants did not include long term care residents. Therefore, further study is needed on the vaccines’ impact on transmission and our population before revising guidance to long term care settings. We support this approach; however, we ask that the CDC expedite this evaluation of the vaccines in order to bring clarity to states, providers, residents and family members as soon as possible.</p>
<p>Fortunately, <a href="http://links.ahca.org/u/click?_t=3abc5280edfa42b5905fbea7c0fff5c2&amp;_m=39c1be550c9e4b378ad5ac6165873ea3&amp;_e=5ddOxyNrqnUomvoJZalqGZS-KXpptEfuUWyc8K3BY-DzoaBVolrOphdgQx0icF7H7RN8cLd8c-VUqLAF0zdubCq6g5tKwgwj96eCL_-MjYRnIr50oU-j6oslIz_T3xtWvHfLP5bcDP9hHZd-q9uWMZYOd-k99GxT8MKBhxIHS7utrT8x3vR0KIJkzTs-r45A1l_Sd4AtN_9lWP3ZEUKfPGEsQbMQR4aP-TtIrGjq_7Y4exRDgxkqEyV6rzT_meyRPkJHDsdOKGHd9lcQEJ6dorv26nHfTvqNFFl4Uwp-Jp3z1zLEadwHNrHoKtKDOv9E5Mh9kXmr60WQXmcybmhSs-C-9eRYowsjdRSQ0zDDlnEfL1UXmmDNMc5g2AZJ9Ekv" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://links.ahca.org/u/click?_t%3D3abc5280edfa42b5905fbea7c0fff5c2%26_m%3D39c1be550c9e4b378ad5ac6165873ea3%26_e%3D5ddOxyNrqnUomvoJZalqGZS-KXpptEfuUWyc8K3BY-DzoaBVolrOphdgQx0icF7H7RN8cLd8c-VUqLAF0zdubCq6g5tKwgwj96eCL_-MjYRnIr50oU-j6oslIz_T3xtWvHfLP5bcDP9hHZd-q9uWMZYOd-k99GxT8MKBhxIHS7utrT8x3vR0KIJkzTs-r45A1l_Sd4AtN_9lWP3ZEUKfPGEsQbMQR4aP-TtIrGjq_7Y4exRDgxkqEyV6rzT_meyRPkJHDsdOKGHd9lcQEJ6dorv26nHfTvqNFFl4Uwp-Jp3z1zLEadwHNrHoKtKDOv9E5Mh9kXmr60WQXmcybmhSs-C-9eRYowsjdRSQ0zDDlnEfL1UXmmDNMc5g2AZJ9Ekv&amp;source=gmail&amp;ust=1613062873860000&amp;usg=AFQjCNGHz6Hqs4X_j9REvgk3q17iieHYtg">preliminary analysis</a> by AHCA/NCAL suggests that the vaccines may be as effective as we hoped. Our research division, the Center for Health Policy Evaluation in Long Term Care (CHPE), found that COVID-19 cases decreased at a faster rate among nursing homes that had completed their first vaccine clinic, compared to nearby nursing homes that had not yet administered the vaccine. More specifically, the CHPE analysis found:</p>
<ul>
<li>Vaccinated nursing homes experienced a 48% decline in new resident cases three weeks after the first clinic, compared to a 21% decline among non-vaccinated nursing homes located in the same county.</li>
<li>Similarly, new staff cases declined by 33% in vaccinated nursing homes compared to 18% in non-vaccinated facilities.</li>
</ul>
<p>While encouraging, further study is needed to determine if these trends will continue in subsequent clinics or after the second dose of the vaccine. We ask that data and funding be made available to the research community to expedite this ongoing analysis.</p>
<p>AHCA/NCAL stands ready to assist the CDC in this effort. We can facilitate data sharing between providers and researchers as well as connect with experts from the public and private sector to assist with data waiting to be evaluated.</p>
<p>The need for urgency on this matter is painfully evident. For nearly a year, long term care residents have been unable to visit with their loved ones in-person or participate in enriching social activities. Despite our staff’s heroic efforts to keep residents engaged and fill the void of family members, we are deeply concerned that the prolonged isolation of our residents is impacting their health and wellbeing. Prioritizing research on the vaccines’ effectiveness among our population would help ensure these facilities can swiftly and safely reopen, improving the lives of our vulnerable seniors.</p>
<p>Meanwhile, with millions of residents and staff receiving their second doses, many states have begun to explore reopening strategies. State governments play a vital role in contributing to the protection of our residents and staff during this time. However, in this situation, we believe that cohesion is needed to ensure effective outcomes. Without guidance from the federal government, states may create confusing or inconsistent practices.</p>
<p>Since ongoing evaluations are needed, we recommend that CDC reiterate the rationale for current guidance to states, providers, residents and families as soon as possible, as well as outline what is needed in order to modify existing guidance. Clear communication with stakeholders can help ensure everyone understands the continued need for vigilance until we know more about the vaccines’ effectiveness.</p>
<p>Thank you again for your leadership. The CDC has made an immeasurable difference in the lives of all Americans during this unprecedented time. Perhaps next to you, no one could wish for an immediate end to the pandemic than those who live and work in long term care. We look forward to working together to protect our residents while still offering the highest quality care.</p>
</div>
</div>
<div>Sincerely,<img loading="lazy" src="https://www.yonkerstribune.com/wp-content/uploads/2021/02/parkinson51287.png" alt="" width="200" height="81" />                              <wbr /></p>
<p><b>Mark Parkinson</b>, <b>President</b> <b>&amp;</b> <b>Chief</b> <b>Executive</b> <b>Officer</b> at American Health Care Association. American Health Care Association based in Washington, D.C.</p>
</div>
<!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Tell Your Friends....</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.yonkerstribune.com/2021/02/long-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population"  target="_blank" ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.yonkerstribune.com/2021/02/long-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population&amp;text=Long%20Term%20Care%20Providers%20Ask%20Center%20for%20Disease%20Control%20%28CDC%29%20To%20Evaluate%20Vaccines%E2%80%99%20Effectiveness%20Among%20Long%20Term%20Care%20Population%20"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Long%20Term%20Care%20Providers%20Ask%20Center%20for%20Disease%20Control%20(CDC)%20To%20Evaluate%20Vaccines’%20Effectiveness%20Among%20Long%20Term%20Care%20Population&#038;body=%20https://www.yonkerstribune.com/2021/02/long-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population"><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.yonkerstribune.com/2021/02/long-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.yonkerstribune.com/2021/02/long-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population&amp;title=Long Term Care Providers Ask Center for Disease Control (CDC) To Evaluate Vaccines’ Effectiveness Among Long Term Care Population"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div>      </div>
  <div class="clear"></div>
  </div>
 
    <footer class="entry-footer cf">
    <a href="https://www.yonkerstribune.com/tag/american-health-care-asociation-president-and-chief-executive-officer-mark-parkinson" rel="tag">American Health Care Asociation President and Chief Executive Officer Mark Parkinson</a><a href="https://www.yonkerstribune.com/tag/american-health-care-association" rel="tag">American Health Care Association</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny" rel="tag">Bronxville NY</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-news" rel="tag">Bronxville NY news</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-newspaper" rel="tag">Bronxville NY newspaper</a><a href="https://www.yonkerstribune.com/tag/bronxville-ny-webpaper" rel="tag">Bronxville NY webpaper</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune" rel="tag">Bronxville Tribune</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune-news" rel="tag">Bronxville Tribune news</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune-newspaper" rel="tag">Bronxville Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/bronxville-tribune-webpaper" rel="tag">Bronxville Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/centers-for-disease-control-and-prevention-director-rochelle-p-walensky-md-mph" rel="tag">Centers for Disease Control and Prevention Director Rochelle P. Walensky MD-MPH</a><a href="https://www.yonkerstribune.com/tag/city-of-yonkers" rel="tag">City of Yonkers</a><a href="https://www.yonkerstribune.com/tag/covid-10-cases" rel="tag">COVID-10 cases</a><a href="https://www.yonkerstribune.com/tag/greenburgh-ny" rel="tag">Greenburgh NY</a><a href="https://www.yonkerstribune.com/tag/greenburgh-ny-news" rel="tag">Greenburgh NY news</a><a href="https://www.yonkerstribune.com/tag/greenburgh-ny-newspaper" rel="tag">Greenburgh NY newspaper</a><a href="https://www.yonkerstribune.com/tag/greenburgh-ny-webpaper" rel="tag">Greenburgh NY webpaper</a><a href="https://www.yonkerstribune.com/tag/greenburgh-tribune-newspaper" rel="tag">Greenburgh Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/greenburgh-tribune-webpaper" rel="tag">Greenburgh Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/greenburgh-tribune-westchester-county" rel="tag">Greenburgh Tribune Westchester County</a><a href="https://www.yonkerstribune.com/tag/greensburgh-tribune-news" rel="tag">Greensburgh Tribune news</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny" rel="tag">Mount Vernon NY</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-news" rel="tag">Mount Vernon NY news</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-newspaper" rel="tag">Mount Vernon NY newspaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-ny-webpaper" rel="tag">Mount Vernon NY Webpaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune" rel="tag">Mount Vernon Tribune</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-news" rel="tag">Mount Vernon Tribune news</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-newspaper" rel="tag">Mount Vernon Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/mount-vernon-tribune-webpaper" rel="tag">Mount Vernon Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/national-center-for-assited-living" rel="tag">National Center for Assited Living</a><a href="https://www.yonkerstribune.com/tag/ossining-ny" rel="tag">Ossining NY</a><a href="https://www.yonkerstribune.com/tag/ossining-ny-news" rel="tag">Ossining NY news</a><a href="https://www.yonkerstribune.com/tag/ossining-ny-newspaper" rel="tag">Ossining NY newspaper</a><a href="https://www.yonkerstribune.com/tag/ossining-ny-webpaper" rel="tag">Ossining NY Webpaper</a><a href="https://www.yonkerstribune.com/tag/ossining-tribune" rel="tag">Ossining Tribune</a><a href="https://www.yonkerstribune.com/tag/ossining-tribune-news" rel="tag">Ossining Tribune news</a><a href="https://www.yonkerstribune.com/tag/ossining-tribune-newspaper" rel="tag">Ossining Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/ossining-tribune-webpaper" rel="tag">Ossining Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny" rel="tag">Westchester County NY</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-news" rel="tag">Westchester County NY news</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-newspaper" rel="tag">Westchester County NY Newspaper</a><a href="https://www.yonkerstribune.com/tag/westchester-county-ny-webpaper" rel="tag">Westchester County NY Webpaper</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-news" rel="tag">Westchester Tribune news</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-newspaper" rel="tag">Westchester Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/westchester-tribune-webpaper" rel="tag">Westchester Tribune webpaper</a><a href="https://www.yonkerstribune.com/tag/who-centrer-for-health-policy-evaluationin-long-term-care-chpe" rel="tag">who Centrer for Health Policy Evaluationin Long Term Care (CHPE)</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny" rel="tag">Yonkers NY</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny-news" rel="tag">Yonkers NY news</a><a href="https://www.yonkerstribune.com/tag/yonkers-ny-newspaper" rel="tag">Yonkers NY newspaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune" rel="tag">Yonkers Tribune</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-news" rel="tag">Yonkers Tribune News</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-newspaper" rel="tag">Yonkers Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/yonkers-tribune-webpaper" rel="tag">Yonkers Tribune Webpaper</a><a href="https://www.yonkerstribune.com/tag/yorktown-ny" rel="tag">Yorktown NY</a><a href="https://www.yonkerstribune.com/tag/yorktown-ny-new" rel="tag">Yorktown NY new</a><a href="https://www.yonkerstribune.com/tag/yorktown-ny-newspaper" rel="tag">Yorktown NY newspaper</a><a href="https://www.yonkerstribune.com/tag/yorktown-ny-webpaper" rel="tag">Yorktown NY webpaper</a><a href="https://www.yonkerstribune.com/tag/yorktown-tribune" rel="tag">Yorktown Tribune</a><a href="https://www.yonkerstribune.com/tag/yorktown-tribune-news" rel="tag">Yorktown Tribune news</a><a href="https://www.yonkerstribune.com/tag/yorktown-tribune-newspaper" rel="tag">Yorktown Tribune newspaper</a><a href="https://www.yonkerstribune.com/tag/yorktown-tribune-webpaper" rel="tag">Yorktown Tribune webpaper</a>  </footer>
    <span class="visually-hidden"><span class="author vcard"><span class="fn">Tribune</span></span><span class="entry-title">Long Term Care Providers Ask Center for Disease Control (CDC) To Evaluate Vaccines’ Effectiveness Among Long Term Care Population</span><time class="entry-date updated" datetime="2021-02-10T22:05:35-05:00">02.10.2021</time></span></article> <!-- end #post-51509 -->          
        		
					<div class = "under-article-widgets">
			<div class="under-article-widget widget yonke-widget"><img src="https://www.yonkerstribune.com/wp-content/uploads/2021/02/Injured_-Slim-Banner-2.png" alt=""  width="728" height="90"   /></div><div class="under-article-widget widget yonke-widget"><!--728x90-->
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "131865766";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div>			</div>
		                  


<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/long-term-care-providers-ask-center-for-disease-control-cdc-to-evaluate-vaccines-effectiveness-among-long-term-care-population#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.yonkerstribune.com/wp-comments-post.php?wpe-comment-post=yonkerstribune" method="post" id="commentform" class="comment-form"><p class="comment-notes">This comment will be displayed anonymously. Your name and email address will not be published. <br /><br />Comments that are off topic will be removed.  If you want a topic to be covered, email me at: <a href = "mailto:ehezi@hush.com">ehezi@hush.com</a></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='51509' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9246d9cde7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments.x-comments-area -->              
    </div> <!-- end .x-main -->

          



  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.yonkerstribune.com/register/yonkers-tribune-intro-member"><img class="aligncenter size-full wp-image-41642" src="https://www.yonkerstribune.com/wp-content/uploads/2018/11/8C361550-58E7-4D6C-8734-F56BBEAB1083.jpeg" alt="" width="300" height="175" style = "margin-bottom:0;"/></a></div></div><div class="widget yonke-widget"><a href="https://www.wvelaw.com/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2018/06/edelman-medium-rectangle-4.jpg" alt=""  width="300" height="250"   /></a></div><div class="widget yonke-widget"><!--300x250-->
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "316128313";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-38" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget"><span class="h-widget-inner">Legal Notices</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/02/legislation-codes-committee-meeting-wednesday-february-10-2021-at-330pm-est" title="Permalink to Legislation &#038; Codes Committee Meeting &#8211; Wednesday, February 10, 2021 at 3:30pm EST" rel="bookmark">Legislation &#038; Codes Committee Meeting &#8211; Wednesday, February 10, 2021 at 3:30pm EST</a></h3><time class="rpwe-time published" datetime="2021-02-08T12:24:23-05:00">12:24pm - February 8, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/02/february-9-2021st-yonkers-city-council-agenda" title="Permalink to February 9, 2021st Yonkers City Council Agenda" rel="bookmark">February 9, 2021st Yonkers City Council Agenda</a></h3><time class="rpwe-time published" datetime="2021-02-05T17:15:16-05:00">5:15pm - February 5, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/02/51426" title="Permalink to Westhab: Dayspring Commons &#8211; Lottery &#038; Leasing Info Inbox" rel="bookmark">Westhab: Dayspring Commons &#8211; Lottery &#038; Leasing Info Inbox</a></h3><time class="rpwe-time published" datetime="2021-02-03T22:25:49-05:00">10:25pm - February 3, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/02/environmental-policy-and-protection-committee-meeting-inbox" title="Permalink to Environmental Policy and Protection Committee Meeting" rel="bookmark">Environmental Policy and Protection Committee Meeting</a></h3><time class="rpwe-time published" datetime="2021-02-03T22:01:04-05:00">10:01pm - February 3, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/02/public-notice-yonkers-ida-regular-board-of-directors-meeting-friday-february-5-2021-at-200-p-m-via-conference-call" title="Permalink to PUBLIC NOTICE: Yonkers IDA Regular Board of Directors Meeting &#8211; Friday, February 5, 2021 at 2:00 p.m. via Conference Call" rel="bookmark">PUBLIC NOTICE: Yonkers IDA Regular Board of Directors Meeting &#8211; Friday, February 5, 2021 at 2:00 p.m. via Conference Call</a></h3><time class="rpwe-time published" datetime="2021-02-02T15:15:15-05:00">3:15pm - February 2, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/01/yonkers-city-council-agenda-slated-for-tuesday-january-26-2021" title="Permalink to Yonkers City Council Agenda Stated for Tuesday, January 26, 2021 @" rel="bookmark">Yonkers City Council Agenda Stated for Tuesday, January 26, 2021 @</a></h3><time class="rpwe-time published" datetime="2021-01-23T18:31:59-05:00">6:31pm - January 23, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/01/notice-of-board-meeting-of-the-yonkers-community-development-agency" title="Permalink to Notice of Board Meeting of the Yonkers Community Development Agency" rel="bookmark">Notice of Board Meeting of the Yonkers Community Development Agency</a></h3><time class="rpwe-time published" datetime="2021-01-19T23:51:31-05:00">11:51pm - January 19, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/01/village-of-bronxville-board-of-trustees-meeting-january-11-2021-at-5pm-wst" title="Permalink to Village of Bronxville Board of Trustees Meeting  January 11, 2021 at 5pm WST" rel="bookmark">Village of Bronxville Board of Trustees Meeting  January 11, 2021 at 5pm WST</a></h3><time class="rpwe-time published" datetime="2021-01-09T18:19:18-05:00">6:19pm - January 9, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/01/village-of-tuckahoe-board-of-trustees-meeting-monday-january-11-2021-700pm-est" title="Permalink to Village of Tuckahoe Board of Trustees Meeting Monday, January 11, 2021 @ 7:00pm EST" rel="bookmark">Village of Tuckahoe Board of Trustees Meeting Monday, January 11, 2021 @ 7:00pm EST</a></h3><time class="rpwe-time published" datetime="2021-01-09T18:04:07-05:00">6:04pm - January 9, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/01/the-yonkers-city-council-agenda-slated-for-tuesday-january-12-2021" title="Permalink to The Yonkers City Council Agenda Stated For Tuesday, January 12, 2021" rel="bookmark">The Yonkers City Council Agenda Stated For Tuesday, January 12, 2021</a></h3><time class="rpwe-time published" datetime="2021-01-09T18:01:43-05:00">6:01pm - January 9, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/01/public-notice-meeting-time-change-board-of-education-stated-meeting" title="Permalink to PUBLIC NOTICE &#8211; Meeting Time Change Board of Education Stated Meeting" rel="bookmark">PUBLIC NOTICE &#8211; Meeting Time Change Board of Education Stated Meeting</a></h3><time class="rpwe-time published" datetime="2021-01-07T22:37:05-05:00">10:37pm - January 7, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/01/public-notice-yonkers-board-of-education-committee-meeting" title="Permalink to Public Notice: Yonkers Board of Education Committee Meeting" rel="bookmark">Public Notice: Yonkers Board of Education Committee Meeting</a></h3><time class="rpwe-time published" datetime="2021-01-07T22:19:38-05:00">10:19pm - January 7, 2021</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/12/executive-ordr-issued-on-december-21-2020-prohibiting-peddlers-solicitors-and-canvassers-from-goig-house-to-house-due-to-covid-19-in-greenburgh" title="Permalink to Executive Order Issued on December 21, 2020, Prohibiting Peddlers, Solicitors, and Canvassers From Going House to House Due to COVID-19 in Greenburgh" rel="bookmark">Executive Order Issued on December 21, 2020, Prohibiting Peddlers, Solicitors, and Canvassers From Going House to House Due to COVID-19 in Greenburgh</a></h3><time class="rpwe-time published" datetime="2020-12-26T18:15:52-05:00">6:15pm - December 26, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/12/special-meeting-of-the-yonkers-city-council-called-for-tuesday-december-22-2020-10am-est" title="Permalink to Special Meeting of the Yonkers City Council Called for Tuesday, December 22, 2020 @ 10am EST" rel="bookmark">Special Meeting of the Yonkers City Council Called for Tuesday, December 22, 2020 @ 10am EST</a></h3><time class="rpwe-time published" datetime="2020-12-21T09:56:41-05:00">9:56am - December 21, 2020</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2020/12/public-notice-yonkers-ida-regular-board-of-directors-meeting-monday-december-21-2020-at-100-p-m-via-conference-call" title="Permalink to PUBLIC NOTICE: Yonkers IDA Regular Board of Directors Meeting &#8211; Monday, December 21, 2020 at 1:00 p.m. via Conference Call" rel="bookmark">PUBLIC NOTICE: Yonkers IDA Regular Board of Directors Meeting &#8211; Monday, December 21, 2020 at 1:00 p.m. via Conference Call</a></h3><time class="rpwe-time published" datetime="2020-12-18T13:22:09-05:00">1:22pm - December 18, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget yonke-widget"><a href="https://nurealtyadvisors.com/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/07/300X250-blue.jpg" alt=""  width="300" height="250"   /></a></div><div id="helpwanted_widget-2" class="widget widget_helpwanted_widget"><h4 class="h-widget"><span class="h-widget-inner">Help Wanted</span></h4><ul class="helpwanted_widget"><li><a href="https://www.yonkerstribune.com/?helpwanted=city-of-yonkers-job-posting-commissioner-of-housing-and-buildings-sought">City of Yonkers Job Posting - Commissioner of Housing and Buildings Sought</a></li><li><a href="https://www.yonkerstribune.com/?helpwanted=position-of-fire-commissioner-for-the-city-of-yonkers-sought-2">Position of Fire Commissioner for Yonkers, NY Sought</a></li><li><a href="https://www.yonkerstribune.com/?helpwanted=section-3-work-opportunity">Section 3 Work Opportunity</a></li></ul></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="https://us.jooble.org" target="_jnew" rel="noopener"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/07/jooble.png" alt="Jooble" /></a><a href="mailto:jww056232@gmail.com"><img loading="lazy" class="aligncenter size-full wp-image-51271" src="https://www.yonkerstribune.com/wp-content/uploads/2021/01/W-F-H.jpg" alt="" width="300" height="250" srcset="https://www.yonkerstribune.com/wp-content/uploads/2021/01/W-F-H.jpg 300w, https://www.yonkerstribune.com/wp-content/uploads/2021/01/W-F-H-100x83.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget yonke-widget"><a href="https://www.youtube.com/watch?v=i2zlpzw3pa4&#038;feature=youtu.be"><img src="https://www.yonkerstribune.com/wp-content/uploads/2021/01/300x250.jpg" alt=""  width="300" height="250"   /></a></div><div class="widget yonke-widget"><a href="http://khaderlaw.com/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2021/01/image0-1.jpg" alt=""  width="300" height="250"   /></a></div>      </aside>

    
  </div> <!-- end .x-container-fluid.max.width.offset.cf -->



    
      

  <a class="x-scroll-top right fade" href="#top" title="Back to Top">
    <i class="x-icon-angle-up"></i>
  </a>

  <script>

  jQuery(document).ready(function($) {

    //
    // Scroll top anchor.
    //
    // 1. Get the number of pixels to the bottom of the page.
    // 2. Get the difference from the body height and the bottom offset.
    // 3. Output the adjusted height for the page for acurate percentage parameter.
    //

    $.fn.scrollBottom = function() {
      return $(document).height() - this.scrollTop() - this.height();
    };

    var windowObj            = $(window);
    var body                 = $('body');
    var bodyOffsetBottom     = windowObj.scrollBottom(); // 1
    var bodyHeightAdjustment = body.height() - bodyOffsetBottom; // 2
    var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
    var scrollTopAnchor      = $('.x-scroll-top');

    function sizingUpdate(){
      var bodyOffsetTop = windowObj.scrollTop();
      if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
        scrollTopAnchor.addClass('in');
      } else {
        scrollTopAnchor.removeClass('in');
      }
    }

    windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
    sizingUpdate();

    scrollTopAnchor.click(function(){
      $('html,body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
      return false;
    });

  });

  </script>

    

<footer class="x-colophon top" role="contentinfo">
  <div class="x-container-fluid max width">
    <div class="x-row-fluid">

      <div class="x-span4"><div id="archives-3" class="widget widget_archive"><h4 class="h-widget"><span class="h-widget-inner">Archives</span></h4>
			<ul>
					<li><a href='https://www.yonkerstribune.com/2021/02'>February 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/01'>January 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/12'>December 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/11'>November 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/10'>October 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/09'>September 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/08'>August 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/07'>July 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/06'>June 2020</a></li>
	<li><a href='https://www.yonkerstribune.com/2020/05'>May 2020</a></li>
			</ul>

			</div></div><div class="x-span4"><div id="text-6" class="widget widget_text"><h4 class="h-widget"><span class="h-widget-inner">Advertise on Yonkers Tribune</span></h4>			<div class="textwidget"><p>With over 108,000 monthly visitors and over 200,000 page views, Yonkers Tribune has a tremendous impact on the lives of many people in Yonkers, Westchester and Albany.</p>
<p><strong>Advertising on Yonkers Tribune is more affordable than you think!<strong> <a href="https://www.yonkerstribune.com/advertise-with-us">Learn More</a></strong></strong></p>
</div>
		</div></div><div class="x-span4"></div>
    </div> <!-- end .x-row-fluid -->
  </div> <!-- end .x-container-fluid.max.width -->
</footer> <!-- end .x-colophon.top -->


    
      <footer class="x-colophon bottom" role="contentinfo">
        <div class="x-container-fluid max width">

          
          
          		<div class="x-colophon-content cr">
              &copy;	2021 HEZImedia, Inc. d/b/a Yonkers Tribune and Westchester On the Level. All rights reserved. <a href = "https://www.yonkerstribune.com/website-and-subscription-terms">Website and Subscription Terms</a>  
            </div>
        </div> <!-- end .x-container-fluid.max.width -->
      </footer> <!-- end .x-colophon.bottom -->

    
  </div>

  <!--
  END #top.site
  -->


   
            <div id="announcements" > 
                <div class="wrapper">
                    <a class="close" href="#" id="close">x</a>                    
                    <div class="sap_message">
                    <p><em>"It's not where you sit, it's who you are. And when you know who you are, you will know where to sit."</em> -- Richard Narog</p>
<p>Read the <i>Yonkers Tribune</i> for pertinent, hyperlocal perspectives embellished with gravitas, unadulterated by spin. ~~~ Hezi Aris</p>
                    </div>
                </div>
            </div>
        <script>
					document.addEventListener('DOMContentLoaded', function(event) {
						
						// check remember me by default
						var forms = document.querySelectorAll('form'); 						
						if (forms) {
						
							// look out for inputs named rememberme
								var rememberArray = [];
								var rememberMe = document.getElementsByName('rememberme');
								if( rememberMe.length ) {
									rememberArray.push(rememberMe);
								}
							
							// look out for inputs named remember
								var remember = document.getElementsByName('remember');
								if( remember.length ) {
									rememberArray.push(remember);
								}
							
							// if there are remember me inputs
							if( rememberArray.length ) { 	
							
								// 'check' the inputs so they're active		
									for (i = 0; i < rememberArray.length; i++) {
										for (x = 0; x < rememberArray[i].length; x++) {
										  rememberArray[i][x].checked = true;
										}
									}
							
							}
		
							
							// test for Ultimate Member Plugin forms
								
								// find the UM checkboxes
								var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
								var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
								
								if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
									
									// loop through UM checkboxes
									for (i = 0; i < UmCheckboxLabel.length; i++) {
										
										// find the UM input element
										var UMCheckboxElement = UmCheckboxLabel[i].children;
										var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
										
										// check if UM input element is remember me box
										if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
											
											// activate the UM checkbox if it is a remember me box
											UmCheckboxLabel[i].classList.add('active');
											
											// swap out UM classes to show the active state
											UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
											UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
											
										} // endif
									
									} // end for
	
								} // endif UM
								
								
								
							// test for AR Member
								
								var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
								
								if( ArmRememberMeCheckboxContainer.length ) {
									
									for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
										
										var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
										
										if( ArmRememberMeCheckbox.length ) {
											// loop through AR Member checkboxes
											for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
												if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
													ArmRememberMeCheckbox[x].click();
												}
											}
										}
										
									}
									
								} // end if AR Member
									
									
					
						} // endif forms
						
					});
		
					</script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=1598280906' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 20px;
									
									
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.yonkerstribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=1608239707' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1598280906' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/x-shortcodes.min.js?ver=1477335819' id='x-shortcodes-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/flexslider-2.1.0.min.js?ver=1477335819' id='vend-flexslider-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/collapse-2.3.0.min.js?ver=1477335819' id='vend-boot-collapse-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/alert-2.3.0.min.js?ver=1477335819' id='vend-boot-alert-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tab-2.3.0.min.js?ver=1477335819' id='vend-boot-tab-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/transition-2.3.0.min.js?ver=1477335819' id='vend-boot-transition-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tooltip-2.3.0.min.js?ver=1477335819' id='vend-boot-tooltip-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/popover-2.3.0.min.js?ver=1477335819' id='vend-boot-popover-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/easing-1.3.0.min.js?ver=1477335819' id='vend-easing-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/hoverintent-7.0.0.min.js?ver=1477335819' id='vend-hoverintent-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/superfish-1.5.1.min.js?ver=1477335819' id='vend-superfish-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/comment-reply.min.js?ver=1608239560' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/wp-embed.min.js?ver=1608239560' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/akismet/_inc/form.js?ver=1608239761' id='akismet-form-js'></script>
<!--[if lt IE 9]><script type="text/javascript" src="https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/selectivizr-1.0.2.min.js"></script><![endif]-->

  

  
    
  
</body>
</html>