



<!DOCTYPE html>
<!--[if IE 8]><html class="no-js ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Savvy Senior: Approaching 65? Here’s What to Know About Enrolling in Medicare  By Jim Miller - Yonkers Tribune.</title>
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.yonkerstribune.com/xmlrpc.php">
  <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Savvy Senior: Approaching 65? Here’s What to Know About Enrolling in Medicare  By Jim Miller - Yonkers Tribune." />
	<meta property="og:description" content="Dear Savvy Senior, Can you give me a brief rundown of Medicare’s enrollment choices along with when and how tosign-up?  Thank You, Approaching 65 ​# # # January 31, 2022 Dear Approaching, The rules and timetables for Medicare enrollment can be confusing to many new retirees, so it’s smart to plan ahead. Here’s a simplified rundown of what to know. First ... Read More" />
	<meta property="og:url" content="https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller" />
	<meta property="og:site_name" content="Yonkers Tribune." />
	<meta property="article:published_time" content="2022-01-31T11:00:33+00:00" />
	<meta property="article:modified_time" content="2022-01-21T20:40:10+00:00" />
	<meta property="og:image" content="https://www.yonkerstribune.com/wp-content/uploads/2020/01/5E7A3092-78F2-4D9F-A464-FAA91640D4EA.jpeg" />
	<meta property="og:image:width" content="474" />
	<meta property="og:image:height" content="646" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.yonkerstribune.com/#organization","name":"Yonkers Tribune","url":"https://www.yonkerstribune.com/","sameAs":["https://m.facebook.com/pages/YonkersTribune/","https://twitter.com/WHYTmedia"],"logo":{"@type":"ImageObject","@id":"https://www.yonkerstribune.com/#logo","inLanguage":"en-US","url":"https://www.yonkerstribune.com/wp-content/uploads/2019/12/logo-5.jpg","width":375,"height":65,"caption":"Yonkers Tribune"},"image":{"@id":"https://www.yonkerstribune.com/#logo"}},{"@type":"WebSite","@id":"https://www.yonkerstribune.com/#website","url":"https://www.yonkerstribune.com/","name":"Yonkers Tribune","description":"Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;","publisher":{"@id":"https://www.yonkerstribune.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.yonkerstribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller#primaryimage","inLanguage":"en-US","url":"https://www.yonkerstribune.com/wp-content/uploads/2020/01/5E7A3092-78F2-4D9F-A464-FAA91640D4EA.jpeg","width":474,"height":646,"caption":"Jim Miller"},{"@type":"WebPage","@id":"https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller#webpage","url":"https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller","name":"Savvy Senior: Approaching 65? Here\u2019s What to Know About Enrolling in Medicare By Jim Miller - Yonkers Tribune.","isPartOf":{"@id":"https://www.yonkerstribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller#primaryimage"},"datePublished":"2022-01-31T11:00:33+00:00","dateModified":"2022-01-21T20:40:10+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller"]}]},{"@type":"Article","@id":"https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller#article","isPartOf":{"@id":"https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller#webpage"},"author":{"@id":"https://www.yonkerstribune.com/#/schema/person/47abbc855c9f08940879d1f88aa8f5ec"},"headline":"Savvy Senior: Approaching 65? Here\u2019s What to Know About Enrolling in Medicare By Jim Miller","datePublished":"2022-01-31T11:00:33+00:00","dateModified":"2022-01-21T20:40:10+00:00","mainEntityOfPage":{"@id":"https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller#webpage"},"commentCount":0,"publisher":{"@id":"https://www.yonkerstribune.com/#organization"},"image":{"@id":"https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller#primaryimage"},"keywords":"Approaching 65","articleSection":"Bronxville,Dutchess County NY,Florida,Greenburgh, NY,Larchmont, NY / Mamaroneck, NY,Law,Mt. Vernon,National,New Jersey,New Rochelle, NY,New York City,New York State,Ossining,Ossining, NY,Peekskill,NY,Pelham, NY / Pelham Manor, NY,Pennsylvania,People,Pinehurst, NC,Port Chester, NY,Puerto Rico,Rockland County NY,SavvySenior,Scarsdale, NY,SCOTUS,Texas,Virginia,Washington State,Westchester County, NY,White Plains, NY,Yonkers, NY,Yorktown, NY","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller#respond"]}]},{"@type":"Person","@id":"https://www.yonkerstribune.com/#/schema/person/47abbc855c9f08940879d1f88aa8f5ec","name":"Jim Miller"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Feed" href="https://www.yonkerstribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Comments Feed" href="https://www.yonkerstribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Savvy Senior: Approaching 65? Here’s What to Know About Enrolling in Medicare  By Jim Miller Comments Feed" href="https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-104189676-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yonkerstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1623190512"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- yonkerstribune.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.yonkerstribune.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1634750735' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yonkerstribune.com/wp-includes/css/dist/block-library/style.min.css?ver=1630469158' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/css/integrity-light.css?ver=1477335819' type='text/css' media='all' />
<link rel='stylesheet' id='x-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/themes/yonkers-tribune/style.css?ver=1607539402' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='x-font-custom-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,400italic,700,700italic|%20Open+Sans:600|Vollkorn:400|Open+Sans:300&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery.min.js?ver=1615388844' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1605690366' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.yonkerstribune.com","hash_tracking":"false","ua":"UA-104189676-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=1643174733' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/announcements.js?ver=1477335820' id='announcements-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cookie.js?ver=1477335820' id='cookies-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cycle.lite.js?ver=1614959525' id='cycle-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/x.min.js?ver=1477335819' id='x-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/backstretch-2.0.3.min.js?ver=1477335819' id='vend-backstretch-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/jplayer/jplayer-2.3.0.min.js?ver=1477335819' id='vend-jplayer-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/modernizr-2.7.1.min.js?ver=1477335819' id='vend-modernizr-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/jquery-ui-1.8.22.min.js?ver=1477335819' id='vend-bigvideo-jquery-ui-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/imagesloaded-3.0.4.min.js?ver=1477335819' id='vend-bigvideo-imagesloaded-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/video-4.1.0.min.js?ver=1477335819' id='vend-bigvideo-video-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/bigvideo-1.0.0.min.js?ver=1477335819' id='vend-bigvideo-bigvideo-js'></script>
<link rel="https://api.w.org/" href="https://www.yonkerstribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yonkerstribune.com/wp-json/wp/v2/posts/54881" /><link rel='shortlink' href='https://www.yonkerstribune.com/?p=54881' />
<link rel="alternate" type="application/json+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2022%2F01%2Fsavvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2022%2F01%2Fsavvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller&#038;format=xml" />
<meta name="google-site-verification" content="RgRGpmpniw612G0pNAYobITMNZG4gGOUmhjI0ANPl00" />
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124638395-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-124638395-1');
</script>
<link rel="shortcut icon" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/favicon.ico"><link rel="apple-touch-icon-precomposed" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-152x152.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-144x144.png"><link rel="amphtml" href="https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller/amp">
  <style type="text/css">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</style>

  
    <style type="text/css">.x-navbar .x-nav > li > a {
  padding: 0 1em;
}
.x-navbar{
border-bottom:5px solid #9e2f50;
}
.x-container-fluid.width{
width:98%;
}
.x-sidebar {
width: 25%;
}
.x-main {
width: 73.536945%;
}
.x-navbar-static-active .x-navbar .x-nav > li > a, .x-navbar-fixed-top-active .x-navbar .x-nav > li > a {
height: auto;
padding-top: 10px;
}</style>

  </head>
<body data-rsssl=1 class="post-template-default single single-post postid-54881 single-format-standard x-integrity x-integrity-light x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active aa-prefix-yonke-">
  <!--
  BEGIN #top.site
  -->
  <div id="top" class="site">

    

    <header class="masthead" role="banner">
      
      
<div class="x-navbar-wrap">
  <div class="x-navbar">
    <div class="x-navbar-inner x-container-fluid max width">
            <a href="https://www.yonkerstribune.com/" class="x-brand img" title="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">
        <img src="https://www.yonkerstribune.com/wp-content/uploads/2021/01/logo-2021.jpg" alt="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">      </a>
      <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-collapse">
        <i class="x-icon-bars"></i>
        <span class="visually-hidden">Navigation</span>
      </a>
	  
	  <div id="header-search" class="x-btn-navbar">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>
      <nav class="x-nav-collapse collapse" role="navigation">

        <ul id="menu-main-menu" class="x-nav sf-menu"><li id="menu-item-28366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28366"><a href="https://www.yonkerstribune.com/">Home</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.yonkerstribune.com/?page_id=79">About</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.yonkerstribune.com/?page_id=88">Contact</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.yonkerstribune.com/?page_id=83">Advertise</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-27080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27080"><a href="#">Locations</a>
	<ul class="sub-menu">
		<li id="menu-item-27074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27074"><a href="https://www.yonkerstribune.com/section/bedford-ny">Bedford, NY</a></li>
		<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28359"><a href="https://www.yonkerstribune.com/section/borough-of-the-bronx-ny">Borough of The Bronx, NY</a></li>
		<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24502"><a href="https://www.yonkerstribune.com/section/bronxville">Bronxville, NY</a></li>
		<li id="menu-item-51491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51491"><a href="https://www.yonkerstribune.com/section/california">California</a></li>
		<li id="menu-item-43272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43272"><a href="https://www.yonkerstribune.com/section/connecticut">Connecticut</a></li>
		<li id="menu-item-45762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45762"><a href="https://www.yonkerstribune.com/section/dutchess-county-ny">Dutchess County NY</a></li>
		<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24503"><a href="https://www.yonkerstribune.com/section/hastings-on-hudson">Hastings-on-Hudson, NY</a></li>
		<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24504"><a href="https://www.yonkerstribune.com/section/mt-vernon">Mt. Vernon, NY</a></li>
		<li id="menu-item-44546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44546"><a href="https://www.yonkerstribune.com/section/new-rochelle-ny">New Rochelle, NY</a></li>
		<li id="menu-item-39037" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39037"><a href="https://www.yonkerstribune.com/section/new-york-city">New York City</a></li>
		<li id="menu-item-39038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39038"><a href="https://www.yonkerstribune.com/section/new-york-state">New York State</a></li>
		<li id="menu-item-39039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39039"><a href="https://www.yonkerstribune.com/section/new-jersey">New Jersey</a></li>
		<li id="menu-item-51493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51493"><a href="https://www.yonkerstribune.com/section/peekskillny">Peekskill,NY</a></li>
		<li id="menu-item-46593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46593"><a href="https://www.yonkerstribune.com/section/pennsylvania">Pennsylvania</a></li>
		<li id="menu-item-44547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44547"><a href="https://www.yonkerstribune.com/section/pinehurst-nc">Pinehurst, NC</a></li>
		<li id="menu-item-27077" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27077"><a href="https://www.yonkerstribune.com/section/port-chester-ny">Port Chester, NY</a></li>
		<li id="menu-item-46594" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46594"><a href="https://www.yonkerstribune.com/section/puerto-rico">Puerto Rico</a></li>
		<li id="menu-item-45761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45761"><a href="https://www.yonkerstribune.com/section/rockland-county-ny">Rockland County NY</a></li>
		<li id="menu-item-27078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27078"><a href="https://www.yonkerstribune.com/section/scarsdale-ny">Scarsdale, NY</a></li>
		<li id="menu-item-46595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46595"><a href="https://www.yonkerstribune.com/section/texas">Texas</a></li>
		<li id="menu-item-46596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46596"><a href="https://www.yonkerstribune.com/section/virginia">Virginia</a></li>
		<li id="menu-item-51492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51492"><a href="https://www.yonkerstribune.com/section/washington-state">Washington State</a></li>
		<li id="menu-item-28362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28362"><a href="https://www.yonkerstribune.com/section/westchester-county-ny">Westchester County, NY</a></li>
		<li id="menu-item-27763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27763"><a href="https://www.yonkerstribune.com/section/white-plains-ny">White Plains, NY</a></li>
		<li id="menu-item-27079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27079"><a href="https://www.yonkerstribune.com/section/yonkers-ny">Yonkers, NY</a></li>
		<li id="menu-item-44548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44548"><a href="https://www.yonkerstribune.com/section/yorktown-ny">Yorktown, NY</a></li>
		<li id="menu-item-39041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39041"><a href="https://www.yonkerstribune.com/section/national">National</a></li>
	</ul>
</li>
	<li id="menu-item-20054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20054"><a href="https://www.yonkerstribune.com/section/automotive">Automotive</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.yonkerstribune.com/section/arts-entertainment">Arts &#038; Enterainment</a></li>
	<li id="menu-item-45763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45763"><a href="https://www.yonkerstribune.com/section/bias-bigotry">Bias / Bigotry</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.yonkerstribune.com/section/book-reviews">Book Reviews</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="https://www.yonkerstribune.com/section/blue-truth">Blue Truth</a></li>
	<li id="menu-item-43270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43270"><a href="https://www.yonkerstribune.com/section/budget">Budget</a></li>
	<li id="menu-item-27075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27075"><a href="https://www.yonkerstribune.com/section/business">Business</a></li>
	<li id="menu-item-27076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27076"><a href="https://www.yonkerstribune.com/section/campaign-trail">Campaign Trail</a></li>
	<li id="menu-item-43271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43271"><a href="https://www.yonkerstribune.com/section/charity">Charity</a></li>
	<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38715"><a href="https://www.yonkerstribune.com/section/classifieds">Classifieds</a></li>
	<li id="menu-item-16344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16344"><a href="https://www.yonkerstribune.com/section/community">Community</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.yonkerstribune.com/section/diningcooking">Dining/Cooking</a></li>
	<li id="menu-item-16345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16345"><a href="https://www.yonkerstribune.com/section/economic-development-2">Economic Development</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.yonkerstribune.com/section/education">Education</a></li>
	<li id="menu-item-27762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27762"><a href="https://www.yonkerstribune.com/section/emergency-services">Emergency Services</a></li>
	<li id="menu-item-44953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44953"><a href="https://www.yonkerstribune.com/section/entertainment">Entertainment</a></li>
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="https://www.yonkerstribune.com/section/environmental">Environmental</a></li>
	<li id="menu-item-29555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29555"><a href="https://www.yonkerstribune.com/section/fashion">Fashion</a></li>
	<li id="menu-item-21040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21040"><a href="https://www.yonkerstribune.com/section/finance">Finance</a></li>
	<li id="menu-item-44954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44954"><a href="https://www.yonkerstribune.com/section/fire-department-news">Fire Department News</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.yonkerstribune.com/section/governance">Governance</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.yonkerstribune.com/section/politics">Politics</a></li>
	<li id="menu-item-15979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15979"><a href="https://www.yonkerstribune.com/section/health">Health</a></li>
	<li id="menu-item-15980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15980"><a href="https://www.yonkerstribune.com/section/hezitorial">Hezitorial</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28360"><a href="https://www.yonkerstribune.com/section/history">History</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.yonkerstribune.com/section/hobbies">Hobbies</a></li>
	<li id="menu-item-43273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43273"><a href="https://www.yonkerstribune.com/section/holidays">Holidays</a></li>
	<li id="menu-item-20055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20055"><a href="https://www.yonkerstribune.com/section/house-of-worship">House of Worship</a></li>
	<li id="menu-item-43274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43274"><a href="https://www.yonkerstribune.com/section/housing">Housing</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.yonkerstribune.com/section/international">International</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28361"><a href="https://www.yonkerstribune.com/section/jewish-westchester">Jewish Westchester</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://www.yonkerstribune.com/section/legal-notices">Legal Notices</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.yonkerstribune.com/section/letter-to-the-editor">Letter to the Editor</a></li>
	<li id="menu-item-44951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44951"><a href="https://www.yonkerstribune.com/section/music">Music</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://www.yonkerstribune.com/section/obituaries">Obituaries</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.yonkerstribune.com/section/op-ed">Op-Ed</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119"><a href="https://www.yonkerstribune.com/section/people">People</a></li>
	<li id="menu-item-44952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44952"><a href="https://www.yonkerstribune.com/section/police-department-news">Police Department News</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="https://www.yonkerstribune.com/section/radio">Radio</a></li>
	<li id="menu-item-46622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46622"><a href="https://www.yonkerstribune.com/section/savvysenior">SavvySenior</a></li>
	<li id="menu-item-45764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45764"><a href="https://www.yonkerstribune.com/section/scotus">SCOTUS</a></li>
	<li id="menu-item-45765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45765"><a href="https://www.yonkerstribune.com/section/socioeconomics">SocioEconomics</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.yonkerstribune.com/section/sports">Sports</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://www.yonkerstribune.com/section/technology">Technology</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://www.yonkerstribune.com/section/travel">Travel</a></li>
	<li id="menu-item-45766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45766"><a href="https://www.yonkerstribune.com/section/unions">Unions</a></li>
	<li id="menu-item-8491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8491"><a href="https://www.yonkerstribune.com/section/archives">Archives</a></li>
</ul>
</li>
<li id="menu-item-41475" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-41475"><a href="https://www.yonkerstribune.com/login">Login</a></li>
</ul>
      </nav> <!-- end .x-nav-collapse.collapse -->
	  
		<div id="header-search" class="x-nav-collapse">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>

    </div> <!-- end .x-navbar-inner -->
  
  </div> <!-- end .x-navbar -->
 
</div> <!-- end .x-navbar-wrap -->      
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container-fluid max width cf">
        <div class="x-breadcrumbs"><a href="https://www.yonkerstribune.com"><span class="home"><i class="x-icon-home"></i> Home</span></a> <span class="delimiter"><i class="x-icon-angle-right"></i></span>  <span class="current">Savvy Senior: Approaching 65? Here’s What to Know About Enrolling in Medicare <br> By Jim Miller</span></div>                <div class="x-nav-articles">
                      <a href="https://www.yonkerstribune.com/2022/01/us-special-forces-vets-tom-amenta-and-dan-blakeley-authors-of-the-twenty-year-war-share-their-analysis-on-the-russian-ukrainian-escalation-on-westchester-on-the-level-friday-feb" title="Previous Post" class="prev" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-left"></i></a>
                                <a href="https://www.yonkerstribune.com/2022/01/john-bailey-white-plains-citizenetreporter-publisher-editor-michael-edelman-esq-national-political-analyst-pundit-ron-matten-yonkers-politician-nys-assemblyman-nader-sayegh-ad90-yonkers" title="Next Post" class="next" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-right"></i></a>
                  </div>
              </div>
    </div>

      </header>

    
    
  
  <div class="x-container-fluid max width offset cf">
    <div class="x-main left" role="main">
					<div class = "above-article-widgets">
			<div class="above-article-widget widget yonke-widget"><img src="https://www.yonkerstribune.com/wp-content/uploads/2021/02/Injured-Tall-Banner1.png" alt=""  width="970" height="250"   /></div>			</div>
		                       
<article id="post-54881" class="post-54881 post type-post status-publish format-standard has-post-thumbnail hentry category-bronxville category-dutchess-county-ny category-florida category-greenburgh-ny category-larchmont-ny-mamaroneck-ny category-law category-mt-vernon category-national category-new-jersey category-new-rochelle-ny category-new-york-city category-new-york-state category-ossining category-ossining-ny category-peekskillny category-pelham-ny-pelham-manor-ny category-pennsylvania category-people category-pinehurst-nc category-port-chester-ny category-puerto-rico category-rockland-county-ny category-savvysenior category-scarsdale-ny category-scotus category-texas category-virginia category-washington-state category-westchester-county-ny category-white-plains-ny category-yonkers-ny category-yorktown-ny tag-approaching-65">
  
  <div class="entry-wrap">
    <header class="entry-header">
            <h1 class="entry-title">Savvy Senior: Approaching 65? Here’s What to Know About Enrolling in Medicare <br> By Jim Miller</h1>
            <p class="p-meta"><span><i class="x-icon-pencil"></i> Jim Miller</span><span><time class="entry-date" datetime="2022-01-31T06:00:33-05:00"><i class="x-icon-calendar"></i> 6:00am • January 31, 2022</time></span><span><a href="https://www.yonkerstribune.com/section/bronxville" title="View all posts in: &ldquo;Bronxville&rdquo;"><i class="x-icon-bookmark"></i> Bronxville</a>, <a href="https://www.yonkerstribune.com/section/dutchess-county-ny" title="View all posts in: &ldquo;Dutchess County NY&rdquo;"><i class="x-icon-bookmark"></i> Dutchess County NY</a>, <a href="https://www.yonkerstribune.com/section/florida" title="View all posts in: &ldquo;Florida&rdquo;"><i class="x-icon-bookmark"></i> Florida</a>, <a href="https://www.yonkerstribune.com/section/greenburgh-ny" title="View all posts in: &ldquo;Greenburgh, NY&rdquo;"><i class="x-icon-bookmark"></i> Greenburgh, NY</a>, <a href="https://www.yonkerstribune.com/section/larchmont-ny-mamaroneck-ny" title="View all posts in: &ldquo;Larchmont, NY / Mamaroneck, NY&rdquo;"><i class="x-icon-bookmark"></i> Larchmont, NY / Mamaroneck, NY</a>, <a href="https://www.yonkerstribune.com/section/law" title="View all posts in: &ldquo;Law&rdquo;"><i class="x-icon-bookmark"></i> Law</a>, <a href="https://www.yonkerstribune.com/section/mt-vernon" title="View all posts in: &ldquo;Mt. Vernon&rdquo;"><i class="x-icon-bookmark"></i> Mt. Vernon</a>, <a href="https://www.yonkerstribune.com/section/national" title="View all posts in: &ldquo;National&rdquo;"><i class="x-icon-bookmark"></i> National</a>, <a href="https://www.yonkerstribune.com/section/new-jersey" title="View all posts in: &ldquo;New Jersey&rdquo;"><i class="x-icon-bookmark"></i> New Jersey</a>, <a href="https://www.yonkerstribune.com/section/new-rochelle-ny" title="View all posts in: &ldquo;New Rochelle, NY&rdquo;"><i class="x-icon-bookmark"></i> New Rochelle, NY</a>, <a href="https://www.yonkerstribune.com/section/new-york-city" title="View all posts in: &ldquo;New York City&rdquo;"><i class="x-icon-bookmark"></i> New York City</a>, <a href="https://www.yonkerstribune.com/section/new-york-state" title="View all posts in: &ldquo;New York State&rdquo;"><i class="x-icon-bookmark"></i> New York State</a>, <a href="https://www.yonkerstribune.com/section/ossining" title="View all posts in: &ldquo;Ossining&rdquo;"><i class="x-icon-bookmark"></i> Ossining</a>, <a href="https://www.yonkerstribune.com/section/ossining-ny" title="View all posts in: &ldquo;Ossining, NY&rdquo;"><i class="x-icon-bookmark"></i> Ossining, NY</a>, <a href="https://www.yonkerstribune.com/section/peekskillny" title="View all posts in: &ldquo;Peekskill,NY&rdquo;"><i class="x-icon-bookmark"></i> Peekskill,NY</a>, <a href="https://www.yonkerstribune.com/section/pelham-ny-pelham-manor-ny" title="View all posts in: &ldquo;Pelham, NY / Pelham Manor, NY&rdquo;"><i class="x-icon-bookmark"></i> Pelham, NY / Pelham Manor, NY</a>, <a href="https://www.yonkerstribune.com/section/pennsylvania" title="View all posts in: &ldquo;Pennsylvania&rdquo;"><i class="x-icon-bookmark"></i> Pennsylvania</a>, <a href="https://www.yonkerstribune.com/section/people" title="View all posts in: &ldquo;People&rdquo;"><i class="x-icon-bookmark"></i> People</a>, <a href="https://www.yonkerstribune.com/section/pinehurst-nc" title="View all posts in: &ldquo;Pinehurst, NC&rdquo;"><i class="x-icon-bookmark"></i> Pinehurst, NC</a>, <a href="https://www.yonkerstribune.com/section/port-chester-ny" title="View all posts in: &ldquo;Port Chester, NY&rdquo;"><i class="x-icon-bookmark"></i> Port Chester, NY</a>, <a href="https://www.yonkerstribune.com/section/puerto-rico" title="View all posts in: &ldquo;Puerto Rico&rdquo;"><i class="x-icon-bookmark"></i> Puerto Rico</a>, <a href="https://www.yonkerstribune.com/section/rockland-county-ny" title="View all posts in: &ldquo;Rockland County NY&rdquo;"><i class="x-icon-bookmark"></i> Rockland County NY</a>, <a href="https://www.yonkerstribune.com/section/savvysenior" title="View all posts in: &ldquo;SavvySenior&rdquo;"><i class="x-icon-bookmark"></i> SavvySenior</a>, <a href="https://www.yonkerstribune.com/section/scarsdale-ny" title="View all posts in: &ldquo;Scarsdale, NY&rdquo;"><i class="x-icon-bookmark"></i> Scarsdale, NY</a>, <a href="https://www.yonkerstribune.com/section/scotus" title="View all posts in: &ldquo;SCOTUS&rdquo;"><i class="x-icon-bookmark"></i> SCOTUS</a>, <a href="https://www.yonkerstribune.com/section/texas" title="View all posts in: &ldquo;Texas&rdquo;"><i class="x-icon-bookmark"></i> Texas</a>, <a href="https://www.yonkerstribune.com/section/virginia" title="View all posts in: &ldquo;Virginia&rdquo;"><i class="x-icon-bookmark"></i> Virginia</a>, <a href="https://www.yonkerstribune.com/section/washington-state" title="View all posts in: &ldquo;Washington State&rdquo;"><i class="x-icon-bookmark"></i> Washington State</a>, <a href="https://www.yonkerstribune.com/section/westchester-county-ny" title="View all posts in: &ldquo;Westchester County, NY&rdquo;"><i class="x-icon-bookmark"></i> Westchester County, NY</a>, <a href="https://www.yonkerstribune.com/section/white-plains-ny" title="View all posts in: &ldquo;White Plains, NY&rdquo;"><i class="x-icon-bookmark"></i> White Plains, NY</a>, <a href="https://www.yonkerstribune.com/section/yonkers-ny" title="View all posts in: &ldquo;Yonkers, NY&rdquo;"><i class="x-icon-bookmark"></i> Yonkers, NY</a>, <a href="https://www.yonkerstribune.com/section/yorktown-ny" title="View all posts in: &ldquo;Yorktown, NY&rdquo;"><i class="x-icon-bookmark"></i> Yorktown, NY</a></span><span><a href="https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller#respond" title="Leave a comment on: &ldquo;Savvy Senior: Approaching 65? Here’s What to Know About Enrolling in Medicare &lt;br&gt; By Jim Miller&rdquo;" class="meta-comments"><i class="x-icon-comments"></i> Leave a Comment</a></span></p>    </header>
    
  <div class="entry-content content">
    <p><span class="s7"><img loading="lazy" class="alignleft size-full wp-image-46607" src="https://www.yonkerstribune.com/wp-content/uploads/2020/01/8C41AB8B-14F9-41C6-825C-0CA8B45F6940.jpeg" alt="" width="175" height="275" srcset="https://www.yonkerstribune.com/wp-content/uploads/2020/01/8C41AB8B-14F9-41C6-825C-0CA8B45F6940.jpeg 175w, https://www.yonkerstribune.com/wp-content/uploads/2020/01/8C41AB8B-14F9-41C6-825C-0CA8B45F6940-100x157.jpeg 100w" sizes="(max-width: 175px) 100vw, 175px" /></span></p>
<div id="attachment_46606" style="width: 230px" class="wp-caption alignright"><img aria-describedby="caption-attachment-46606" loading="lazy" class="size-medium wp-image-46606" src="https://www.yonkerstribune.com/wp-content/uploads/2020/01/5E7A3092-78F2-4D9F-A464-FAA91640D4EA-220x300.jpeg" alt="" width="220" height="300" srcset="https://www.yonkerstribune.com/wp-content/uploads/2020/01/5E7A3092-78F2-4D9F-A464-FAA91640D4EA-220x300.jpeg 220w, https://www.yonkerstribune.com/wp-content/uploads/2020/01/5E7A3092-78F2-4D9F-A464-FAA91640D4EA-100x136.jpeg 100w, https://www.yonkerstribune.com/wp-content/uploads/2020/01/5E7A3092-78F2-4D9F-A464-FAA91640D4EA.jpeg 474w" sizes="(max-width: 220px) 100vw, 220px" /><p id="caption-attachment-46606" class="wp-caption-text">Jim Miller</p></div>
<p><em><span class="s7">Dear Savvy Senior</span><span class="s7">,</span></em></p>
<p><em><span class="s7">Can you give </span><span class="s7">me a brief rundown of </span><span class="s7">Medicare’s enrollment choices along with when </span><span class="s7">and </span><span class="s7">how</span> <span class="s7">to</span><span class="s7">sig</span><span class="s7">n</span><span class="s7">-up</span><span class="s7">?  Thank You, </span><span class="s7">Approaching 65</span></em></p>
<p style="text-align: center;">​# # #</p>
<p style="text-align: center;"><span class="s3">January 31, 2022</span></p>
<p><span class="s3">Dear </span><span class="s3">Approaching</span><span class="s3">,</span></p>
<p><span class="s3">The </span><span class="s3">ru</span><span class="s3">les an</span><span class="s3">d timetable</span><span class="s3">s for Medicare enrollment can be confusing to many new retirees, so </span><span class="s3">it’s smart</span><span class="s3"> to plan ahead. Here’s a simpli</span><span class="s3">fied rundown of what to know. </span></p>
<p><span class="s3">First a quick</span><span class="s3"> review</span><span class="s3">. Remember that original Medicare has </span><span class="s3">two parts</span><span class="s3">: </span><span class="s3">Part A</span><span class="s3">,</span> <span class="s3">which </span><span class="s3">provides </span><span class="s3">hosp</span><span class="s3">it</span><span class="s3">al cov</span><span class="s3">era</span><span class="s3">ge and i</span><span class="s3">s </span><span class="s3">free for most people, a</span><span class="s3">nd Part B which covers doctor</span><span class="s3">’s</span><span class="s3"> visits and other medical services</span><span class="s3">, and </span><span class="s8">costs </span><span class="s8">$</span><span class="s8">170.10</span> <span class="s3">per month for most enrollees in 20</span><span class="s3">2</span><span class="s3">1</span><span class="s3">.</span></p>
<p style="text-align: center;"><strong><span class="s10">When to Enroll</span></strong></p>
<p><span class="s3">Everyone is eligible for Medicare at age 65, even if your full Social Se</span><span class="s3">c</span><span class="s3">u</span><span class="s3">rity re</span><span class="s3">tirement ag</span><span class="s3">e is 66 or later. </span></p>
<p><span class="s3">You can enroll any time during the “initial enrollment period,” which is a seven-month pe</span><span class="s3">riod that includes the three months before, the month o</span><span class="s3">f, and the three months after your 65</span><span class="s11">th</span><span class="s3"> birthday. It’s best to enroll th</span><span class="s3">r</span><span class="s3">e</span><span class="s3">e month</span><span class="s3">s before yo</span><span class="s3">ur birth month to ensure your coverage starts when you turn 65. </span></p>
<p><span class="s3">If you </span><span class="s3">happen to </span><span class="s3">miss the seven-month sign-</span><span class="s3">up window</span><span class="s3"> for Medicare Part B</span><span class="s3">, you’ll have to wait unti</span><span class="s3">l the</span><span class="s3"> next</span> <span class="s3">“general enrollment period”</span><span class="s3"> which runs from Jan. 1 to March 3</span><span class="s3">1</span> <span class="s3">with be</span><span class="s3">nefits begi</span><span class="s3">nning the following July 1. </span><span class="s3">You’ll </span><span class="s3">also incur a 10 percent penalty for each year you wait beyond your initial</span><span class="s3"> enrollment period, which will be tacked on to your mon</span><span class="s3">thly Part B premium.</span><span class="s3">You can sign up for premium-free Part A, at any tim</span><span class="s3">e</span> <span class="s3">with no</span><span class="s3"> penalty.</span></p>
<p style="text-align: center;"><strong><span class="s10">Working Exceptions</span></strong></p>
<p><span class="s3">Special rules apply if you’re eligible for Medicare and still on the job. If you have heal</span><span class="s3">th insurance coverage through your employer or your spo</span><span class="s3">use’s employer, and the company has 20 or more employees, </span><span class="s3">you have a “sp</span><span class="s3">e</span><span class="s3">c</span><span class="s3">ial enr</span><span class="s3">ollment per</span><span class="s3">iod” </span><span class="s3">in which you can </span><span class="s3">sign up</span><span class="s3">. This means that </span><span class="s3">you </span><span class="s3">can</span><span class="s3"> delay enrolling in </span><span class="s3">Medicare </span><span class="s3">Part B</span><span class="s3"> and are not subject</span><span class="s3"> to the 10 percent late-enrollment penalty as long as y</span><span class="s3">ou sign up </span><span class="s3">within eight months of losing that coverage. </span></p>
<p style="text-align: center;"><strong><span class="s10">Drug Cover</span><span class="s10">a</span><span class="s10">g</span><span class="s10">e</span></strong></p>
<p><span class="s3">Be aw</span><span class="s3">are that or</span><span class="s3">igin</span><span class="s3">al</span><span class="s3"> Medicare does not cover prescription medications, so if you don’t have credible drug coverage from an empl</span><span class="s3">oyer or union, you’ll need to buy a Part D drug pla</span><span class="s3">n from a private insurance company (see </span><a href="http://www.Medicare.gov/plan-compare"><span class="s7">M</span><span class="s7">edicare.gov/</span><span class="s7">plan-compare</span></a><span class="s3">)</span> <span class="s3">during</span> <span class="s3">y</span><span class="s3">our ini</span><span class="s3">tial enrol</span><span class="s3">l</span><span class="s3">men</span><span class="s3">t if you want coverage. If you don’t, you’ll incur a premium </span><span class="s3">penalty</span><span class="s3"> – 1 </span><span class="s3">percent of the average national </span><span class="s8">prem</span><span class="s8">ium </span><span class="s8">($33</span> <span class="s3">in 20</span><span class="s3">2</span><span class="s3">2</span><span class="s3">)</span><span class="s3"> for every month you don’t have coverage</span><span class="s3"> – if you enroll later. </span></p>
<p style="text-align: center;"><strong><span class="s10">Supplemental Coverage</span></strong></p>
<p><span class="s3">If you choose or</span><span class="s3">i</span><span class="s3">g</span><span class="s3">inal Me</span><span class="s3">dicare, it</span><span class="s3">’</span><span class="s3">s </span><span class="s3">also</span><span class="s3"> a good idea to get a Medigap (Medicare supplemental) policy within six months after enrolling in Part B to h</span><span class="s3">elp pay for thing</span><span class="s3">s that aren’t covered by Medicare like copayments, coinsurance and deductibles. See</span> <a href="http://www.Medicare.gov/medigap-supplemental-insurance-plans"><span class="s7">M</span><span class="s7">edicare.gov/medigap-supplemental-insurance-pl</span><span class="s7">ans</span></a> <span class="s3">to</span> <span class="s3">shop and </span><span class="s3">compare policies.</span></p>
<p style="text-align: center;"><strong><span class="s10">All-In-One </span><span class="s10">Plans</span></strong></p>
<p><span class="s3">Instead of getting original Medicare, plus a Part D drug </span><span class="s3">plan and a Medigap policy, you could sign up for a Medicare Advantage plan </span><span class="s3">instead </span><span class="s3">(see </span><a href="http://www.Medicare.gov/plan-compare"><span class="s7">M</span><span class="s7">edicare.gov/</span><span class="s7">plan-compare</span></a><span class="s3">)</span> <span class="s3">t</span><span class="s3">hat co</span><span class="s3">vers every</span><span class="s3">t</span><span class="s3">hi</span><span class="s3">ng in one pl</span><span class="s3">an. </span><span class="s3">Nea</span><span class="s3">r</span><span class="s3">ly half of all new Medicare enrollees </span><span class="s3">are signing up for </span><span class="s3">Advantage plans. </span></p>
<p><span class="s3">These plans, which are al</span><span class="s3">so sold by insurance companies, are generally available through HMOs and PPOs and often have cheaper premiums, but</span> <span class="s3">their </span><span class="s3">d</span><span class="s3">ed</span><span class="s3">uc</span><span class="s3">tibles</span> <span class="s3">an</span><span class="s3">d co-pays ar</span><span class="s3">e usually higher. </span><span class="s3">M</span><span class="s3">any of these plans also provide coverage for</span> <span class="s3">extra </span><span class="s3">services not offered by original Medica</span><span class="s3">re like </span><span class="s3">dental, hearing and </span><span class="s3">vision</span><span class="s3"> coverage </span><span class="s3">along with gym/fitness memberships</span><span class="s3">, a</span><span class="s3">nd most plans </span><span class="s3">in</span><span class="s3">clude </span><span class="s3">prescription </span><span class="s3">drug coverage</span><span class="s3"> to</span><span class="s3">o</span><span class="s3">. </span></p>
<p style="text-align: center;"><b><span class="s10">How to </span><span class="s10">E</span><span class="s10">nr</span><span class="s10">oll</span></b></p>
<p><span class="s3">If you’re already receiving your Social Security benefits befo</span><span class="s3">r</span><span class="s3">e 65, y</span><span class="s3">ou</span><span class="s3"> w</span><span class="s3">ill aut</span><span class="s3">omatically be enrolled i</span><span class="s3">n Part A and Part B, and you’ll receive your Medicare</span><span class="s3"> card about three months before your 65th birthday. It will include instruction</span><span class="s3">s t</span><span class="s3">o return it </span><span class="s3">if you have work coverage that qualifies you for late enrollment. </span></p>
<p><span class="s3">If you</span><span class="s3">’r</span><span class="s3">e </span><span class="s3">not rec</span><span class="s3">eiving Social Security, </span><span class="s3">you’ll need to enroll either online </span><span class="s3">a</span><span class="s3">t</span> <span class="s7">SSA</span><span class="s7">.gov</span><span class="s7">/</span><span class="s7">medicare</span><span class="s3"> or </span><span class="s3">over the phone </span><span class="s3">a</span><span class="s3">t</span> <span class="s3">800-772-1213</span><span class="s3">. </span></p>
<p style="text-align: center;"># # #</p>
<div id="attachment_46609" style="width: 220px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-46609" loading="lazy" class="size-medium wp-image-46609" src="https://www.yonkerstribune.com/wp-content/uploads/2020/02/4C6EAEF2-14BE-456F-BD60-19E3075BF748-210x300.jpeg" alt="" width="210" height="300" srcset="https://www.yonkerstribune.com/wp-content/uploads/2020/02/4C6EAEF2-14BE-456F-BD60-19E3075BF748-210x300.jpeg 210w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/4C6EAEF2-14BE-456F-BD60-19E3075BF748-768x1097.jpeg 768w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/4C6EAEF2-14BE-456F-BD60-19E3075BF748-717x1024.jpeg 717w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/4C6EAEF2-14BE-456F-BD60-19E3075BF748-100x143.jpeg 100w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/4C6EAEF2-14BE-456F-BD60-19E3075BF748-862x1232.jpeg 862w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/4C6EAEF2-14BE-456F-BD60-19E3075BF748-846x1209.jpeg 846w, https://www.yonkerstribune.com/wp-content/uploads/2020/02/4C6EAEF2-14BE-456F-BD60-19E3075BF748.jpeg 1000w" sizes="(max-width: 210px) 100vw, 210px" /><p id="caption-attachment-46609" class="wp-caption-text">The Savvy Senior &#8211; The Book</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span class="s12">Send your senior questions to: Savvy Senio</span><span class="s12">r, P.O. Box </span><span class="s12">5443, Norman, OK 73070,</span> <span class="s12">or visi</span><span class="s12">t </span><span class="s13">S</span><span class="s13">a</span><span class="s13">vvySeni</span><span class="s13">or.org</span><span class="s12">. Jim Miller is a contributor to the </span><span class="s12">NBC</span><span class="s13"> Today </span><span class="s12">show</span><span class="s12"> and autho</span><span class="s12">r of</span> <span class="s13">“The Savvy Senior”</span><span class="s12"> book.</span></p>
<!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Tell Your Friends....</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller"  target="_blank" ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller&amp;text=Savvy%20Senior%3A%20Approaching%2065%3F%20Here%E2%80%99s%20What%20to%20Know%20About%20Enrolling%20in%20Medicare%20%20By%20Jim%20Miller%20"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Savvy%20Senior:%20Approaching%2065?%20Here’s%20What%20to%20Know%20About%20Enrolling%20in%20Medicare%20%20By%20Jim%20Miller&#038;body=%20https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller"><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.yonkerstribune.com/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller&amp;title=Savvy Senior: Approaching 65? Here’s What to Know About Enrolling in Medicare  By Jim Miller"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div>      </div>
  <div class="clear"></div>
  </div>
 
    <footer class="entry-footer cf">
    <a href="https://www.yonkerstribune.com/tag/approaching-65" rel="tag">Approaching 65</a>  </footer>
    <span class="visually-hidden"><span class="author vcard"><span class="fn">Jim Miller</span></span><span class="entry-title">Savvy Senior: Approaching 65? Here’s What to Know About Enrolling in Medicare <br> By Jim Miller</span><time class="entry-date updated" datetime="2022-01-31T06:00:33-05:00">01.31.2022</time></span></article> <!-- end #post-54881 -->          
        		
					<div class = "under-article-widgets">
			<div class="under-article-widget widget yonke-widget"><a href="https://www.yonkerstribune.com/advertise-with-us"><img src="https://www.yonkerstribune.com/wp-content/uploads/2018/06/leaderboard-ad-here-3.jpg" alt=""  width="728" height="90"   /></a></div><div class="under-article-widget widget yonke-widget"><!--728x90-->
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "131865766";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div>			</div>
		                  


<div id="comments" class="x-comments-area">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/savvy-senior-approaching-65-heres-what-to-know-about-enrolling-in-medicare-by-jim-miller#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.yonkerstribune.com/wp-comments-post.php?wpe-comment-post=yonkerstribune" method="post" id="commentform" class="comment-form"><p class="comment-notes">This comment will be displayed anonymously. Your name and email address will not be published. <br /><br />Comments that are off topic will be removed.  If you want a topic to be covered, email me at: <a href = "mailto:ehezi@hush.com">ehezi@hush.com</a></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='54881' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="91529d8e6e" /></p><input type="hidden" id="ak_js" name="ak_js" value="72"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div> <!-- #comments.x-comments-area -->              
    </div> <!-- end .x-main -->

          



  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.yonkerstribune.com/register/yonkers-tribune-intro-member"><img class="aligncenter size-full wp-image-41642" src="https://www.yonkerstribune.com/wp-content/uploads/2022/01/ad-sub2.jpg" alt="" width="300" height="175" style = "margin-bottom:0;"/></a></div></div><div class="widget yonke-widget"><a href="https://nurealtyadvisors.com/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2020/07/300X250-blue.jpg" alt=""  width="300" height="250"   /></a></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="aligncenter size-full wp-image-52954" src="https://www.yonkerstribune.com/wp-content/uploads/2021/06/ad.jpg" alt="" width="300" height="300" srcset="https://www.yonkerstribune.com/wp-content/uploads/2021/06/ad.jpg 300w, https://www.yonkerstribune.com/wp-content/uploads/2021/06/ad-150x150.jpg 150w, https://www.yonkerstribune.com/wp-content/uploads/2021/06/ad-100x100.jpg 100w, https://www.yonkerstribune.com/wp-content/uploads/2021/06/ad-45x45.jpg 45w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-38" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget"><span class="h-widget-inner">Legal Notices</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/01/yonkers-economic-development-corp-board-meeting-monday-january-31-2022-at-1130-a-m-est-via-conference-call" title="Permalink to Yonkers Economic Development Corp. Board Meeting &#8211; Monday, January 31, 2022 at 11:30 a.m. EST via Conference Call" rel="bookmark">Yonkers Economic Development Corp. Board Meeting &#8211; Monday, January 31, 2022 at 11:30 a.m. EST via Conference Call</a></h3><time class="rpwe-time published" datetime="2022-01-28T12:35:43-05:00">12:35pm - January 28, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/01/environmental-policy-protection-committee-meeting-february-1-2022-at-400pm-est" title="Permalink to Environmental Policy &#038; Protection Committee Meeting &#8211; February 1, 2022 at 4:00PM EST" rel="bookmark">Environmental Policy &#038; Protection Committee Meeting &#8211; February 1, 2022 at 4:00PM EST</a></h3><time class="rpwe-time published" datetime="2022-01-27T23:25:05-05:00">11:25pm - January 27, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/01/the-yonkers-city-council-stated-meeting-for-tuesday-january-25-2022" title="Permalink to The Yonkers City Council Stated Meeting for Tuesday, January 25, 2022" rel="bookmark">The Yonkers City Council Stated Meeting for Tuesday, January 25, 2022</a></h3><time class="rpwe-time published" datetime="2022-01-21T12:49:05-05:00">12:49pm - January 21, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/01/legal-notice-city-council-of-the-city-of-yonkers-public-hearing-amendment-to-2021-2022-capital-budget" title="Permalink to LEGAL NOTICE: City Council of the City of Yonkers &#8211; Public Hearing Amendment to 2021/2022 Capital Budget" rel="bookmark">LEGAL NOTICE: City Council of the City of Yonkers &#8211; Public Hearing Amendment to 2021/2022 Capital Budget</a></h3><time class="rpwe-time published" datetime="2022-01-20T12:46:37-05:00">12:46pm - January 20, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/01/the-yonkers-city-council-will-engage-in-a-community-services-and-mental-health-committee-meeting-scheduled-for-tuesday-january-25-2022-at-500-p-m-est" title="Permalink to The Yonkers City Council will Engage in a Community Services and Mental Health Committee Meeting Scheduled for Tuesday, January 25, 2022 at 5:00 P.M. EST" rel="bookmark">The Yonkers City Council will Engage in a Community Services and Mental Health Committee Meeting Scheduled for Tuesday, January 25, 2022 at 5:00 P.M. EST</a></h3><time class="rpwe-time published" datetime="2022-01-19T18:20:56-05:00">6:20pm - January 19, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/01/budget-committee-meeting-scheduled-for-tuesday-january-25-2022-at-530-p-m-est" title="Permalink to Budget Committee Meeting Scheduled for Tuesday, January 25, 2022 at 5:30 P.M. EST" rel="bookmark">Budget Committee Meeting Scheduled for Tuesday, January 25, 2022 at 5:30 P.M. EST</a></h3><time class="rpwe-time published" datetime="2022-01-19T17:42:06-05:00">5:42pm - January 19, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/01/yonkers-city-council-meeting-agenda-slated-for-tuesday-january-11-2022-700-p-m-est" title="Permalink to Yonkers City Council Meeting Agenda Slated for Tuesday, January 11, 2022 @ 7:00 P.M. EST" rel="bookmark">Yonkers City Council Meeting Agenda Slated for Tuesday, January 11, 2022 @ 7:00 P.M. EST</a></h3><time class="rpwe-time published" datetime="2022-01-06T21:33:19-05:00">9:33pm - January 6, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/01/yonkers-municipal-operations-and-public-safety-committee-meeting-agenda-slated-for-tuesday-january-11-2022-at-6-p-m-est" title="Permalink to Yonkers Municipal Operations and Public Safety Committee Meeting Agenda Slated for Tuesday, January 11, 2022 at 6 P.M. EST" rel="bookmark">Yonkers Municipal Operations and Public Safety Committee Meeting Agenda Slated for Tuesday, January 11, 2022 at 6 P.M. EST</a></h3><time class="rpwe-time published" datetime="2022-01-06T21:12:49-05:00">9:12pm - January 6, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/01/yonkers-city-clerks-office-is-open-by-appointment-only-beginning-january-6-2022" title="Permalink to Yonkers City Clerk’s Office is Open by Appointment Only Beginning January 6, 2022" rel="bookmark">Yonkers City Clerk’s Office is Open by Appointment Only Beginning January 6, 2022</a></h3><time class="rpwe-time published" datetime="2022-01-05T22:55:11-05:00">10:55pm - January 5, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2021/12/public-notice-yonkers-ida-regular-board-of-directors-meeting-wednesday-december-29-2021-at-1000am-est-via-conference-call" title="Permalink to PUBLIC NOTICE: Yonkers IDA Regular Board of Directors Meeting &#8211; Wednesday, December 29, 2021 at 10:00am EST via Conference Call" rel="bookmark">PUBLIC NOTICE: Yonkers IDA Regular Board of Directors Meeting &#8211; Wednesday, December 29, 2021 at 10:00am EST via Conference Call</a></h3><time class="rpwe-time published" datetime="2021-12-23T15:23:12-05:00">3:23pm - December 23, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget yonke-widget"><a href="https://www.mountkiscofoodpantry.org/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2021/12/mkfp-mr.jpg" alt=""  width="300" height="249"   /></a></div><div id="helpwanted_widget-2" class="widget widget_helpwanted_widget"><h4 class="h-widget"><span class="h-widget-inner">Help Wanted</span></h4><ul class="helpwanted_widget"><li><a href="https://www.yonkerstribune.com/?helpwanted=yonkers-public-schools-in-search-of-substitute-teachers">Become a Substitute Teacher! Now Hiring Substitute Teachers!</a></li><li><a href="https://www.yonkerstribune.com/?helpwanted=section-3-work-opportunity-in-yonkers-ny">Section 3 Work Opportunity in Yonkers, NY</a></li></ul></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget yonke-widget"><img src="https://www.yonkerstribune.com/wp-content/uploads/2021/12/NJS-Injured-3.jpg" alt=""  width="300" height="171"   /></div><div class="widget yonke-widget"><a href="http://www.routledge.com/books/details/9780415750110/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2018/06/wage-medium-rectangle.jpg" alt=""  width="300" height="250"   /></a></div>      </aside>

    
  </div> <!-- end .x-container-fluid.max.width.offset.cf -->



    
      

  <a class="x-scroll-top right fade" href="#top" title="Back to Top">
    <i class="x-icon-angle-up"></i>
  </a>

  <script>

  jQuery(document).ready(function($) {

    //
    // Scroll top anchor.
    //
    // 1. Get the number of pixels to the bottom of the page.
    // 2. Get the difference from the body height and the bottom offset.
    // 3. Output the adjusted height for the page for acurate percentage parameter.
    //

    $.fn.scrollBottom = function() {
      return $(document).height() - this.scrollTop() - this.height();
    };

    var windowObj            = $(window);
    var body                 = $('body');
    var bodyOffsetBottom     = windowObj.scrollBottom(); // 1
    var bodyHeightAdjustment = body.height() - bodyOffsetBottom; // 2
    var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
    var scrollTopAnchor      = $('.x-scroll-top');

    function sizingUpdate(){
      var bodyOffsetTop = windowObj.scrollTop();
      if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
        scrollTopAnchor.addClass('in');
      } else {
        scrollTopAnchor.removeClass('in');
      }
    }

    windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
    sizingUpdate();

    scrollTopAnchor.click(function(){
      $('html,body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
      return false;
    });

  });

  </script>

    

<footer class="x-colophon top" role="contentinfo">
  <div class="x-container-fluid max width">
    <div class="x-row-fluid">

      <div class="x-span4"><div id="archives-3" class="widget widget_archive"><h4 class="h-widget"><span class="h-widget-inner">Archives</span></h4>
			<ul>
					<li><a href='https://www.yonkerstribune.com/2022/01'>January 2022</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/12'>December 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/11'>November 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/10'>October 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/09'>September 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/08'>August 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/07'>July 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/06'>June 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/05'>May 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/04'>April 2021</a></li>
			</ul>

			</div></div><div class="x-span4"><div id="text-6" class="widget widget_text"><h4 class="h-widget"><span class="h-widget-inner">Advertise on Yonkers Tribune</span></h4>			<div class="textwidget"><p>With over 108,000 monthly visitors and over 200,000 page views, Yonkers Tribune has a tremendous impact on the lives of many people in Yonkers, Westchester and Albany.</p>
<p><strong>Advertising on Yonkers Tribune is more affordable than you think!<strong> <a href="https://www.yonkerstribune.com/advertise-with-us">Learn More</a></strong></strong></p>
</div>
		</div></div><div class="x-span4"></div>
    </div> <!-- end .x-row-fluid -->
  </div> <!-- end .x-container-fluid.max.width -->
</footer> <!-- end .x-colophon.top -->


    
      <footer class="x-colophon bottom" role="contentinfo">
        <div class="x-container-fluid max width">

          
          
          		<div class="x-colophon-content cr">
              &copy;	2022 HEZImedia, Inc. d/b/a Yonkers Tribune and Westchester On the Level. All rights reserved. <a href = "https://www.yonkerstribune.com/website-and-subscription-terms">Website and Subscription Terms</a>  
            </div>
        </div> <!-- end .x-container-fluid.max.width -->
      </footer> <!-- end .x-colophon.bottom -->

    
  </div>

  <!--
  END #top.site
  -->


   
            <div id="announcements" > 
                <div class="wrapper">
                    <a class="close" href="#" id="close">x</a>                    
                    <div class="sap_message">
                    <p><em>"It's not where you sit, it's who you are. And when you know who you are, you will know where to sit."</em> -- Richard Narog</p>
<p>Read the <i>Yonkers Tribune</i> for pertinent, hyperlocal perspectives embellished with gravitas, unadulterated by spin. ~~~ Hezi Aris</p>
                    </div>
                </div>
            </div>
        <script>
					document.addEventListener('DOMContentLoaded', function(event) {
						
						// check remember me by default
						var forms = document.querySelectorAll('form'); 						
						if (forms) {
						
							// look out for inputs named rememberme
								var rememberArray = [];
								var rememberMe = document.getElementsByName('rememberme');
								if( rememberMe.length ) {
									rememberArray.push(rememberMe);
								}
							
							// look out for inputs named remember
								var remember = document.getElementsByName('remember');
								if( remember.length ) {
									rememberArray.push(remember);
								}
							
							// if there are remember me inputs
							if( rememberArray.length ) { 	
							
								// 'check' the inputs so they're active		
									for (i = 0; i < rememberArray.length; i++) {
										for (x = 0; x < rememberArray[i].length; x++) {
										  rememberArray[i][x].checked = true;
										}
									}
							
							}
		
							
							// test for Ultimate Member Plugin forms
								
								// find the UM checkboxes
								var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
								var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
								
								if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
									
									// loop through UM checkboxes
									for (i = 0; i < UmCheckboxLabel.length; i++) {
										
										// find the UM input element
										var UMCheckboxElement = UmCheckboxLabel[i].children;
										var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
										
										// check if UM input element is remember me box
										if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
											
											// activate the UM checkbox if it is a remember me box
											UmCheckboxLabel[i].classList.add('active');
											
											// swap out UM classes to show the active state
											UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
											UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
											
										} // endif
									
									} // end for
	
								} // endif UM
								
								
								
							// test for AR Member
								
								var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
								
								if( ArmRememberMeCheckboxContainer.length ) {
									
									for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
										
										var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
										
										if( ArmRememberMeCheckbox.length ) {
											// loop through AR Member checkboxes
											for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
												if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
													ArmRememberMeCheckbox[x].click();
												}
											}
										}
										
									}
									
								} // end if AR Member
									
									
					
						} // endif forms
						
					});
		
					</script>
<script type="text/javascript">
var infolinks_pid = 3337894;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=1598280906' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 20px;
									
									
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=1624406773' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1623712691' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/hooks.min.js?ver=1622074626' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/i18n.min.js?ver=1622074626' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/vendor/lodash.min.js?ver=1621515737' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/url.min.js?ver=1622074626' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/api-fetch.min.js?ver=1622074626' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.yonkerstribune.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "294c2383a5" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.yonkerstribune.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1614959048' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1598280906' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/x-shortcodes.min.js?ver=1477335819' id='x-shortcodes-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/flexslider-2.1.0.min.js?ver=1477335819' id='vend-flexslider-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/collapse-2.3.0.min.js?ver=1477335819' id='vend-boot-collapse-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/alert-2.3.0.min.js?ver=1477335819' id='vend-boot-alert-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tab-2.3.0.min.js?ver=1477335819' id='vend-boot-tab-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/transition-2.3.0.min.js?ver=1477335819' id='vend-boot-transition-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tooltip-2.3.0.min.js?ver=1477335819' id='vend-boot-tooltip-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/popover-2.3.0.min.js?ver=1477335819' id='vend-boot-popover-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/easing-1.3.0.min.js?ver=1477335819' id='vend-easing-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/hoverintent-7.0.0.min.js?ver=1477335819' id='vend-hoverintent-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/superfish-1.5.1.min.js?ver=1477335819' id='vend-superfish-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/comment-reply.min.js?ver=1616089703' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/wp-embed.min.js?ver=1609946964' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/akismet/_inc/form.js?ver=1614959036' id='akismet-form-js'></script>
<!--[if lt IE 9]><script type="text/javascript" src="https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/selectivizr-1.0.2.min.js"></script><![endif]-->

  

  
    
  
</body>
</html>