



<!DOCTYPE html>
<!--[if IE 8]><html class="no-js ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en-US"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Yonkers City Council Meeting / Agenda Scheduled - Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor - Yonkers Tribune.</title>
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.yonkerstribune.com/xmlrpc.php">
  <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Yonkers City Council Meeting / Agenda Scheduled - Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor - Yonkers Tribune." />
	<meta property="og:description" content="YONKERS, NY — April 9, 2022 — City of Yonkers Committee of the Whole at 6:30 p.m., DST. Attached herein is a copy of the Yonkers City Council Meeting Agenda for Tuesday, April 12, 2022 at 7:00 p.m., DST. 04-12-2022 Agenda.PDF SOURCE: Mike Ramondelli | City of Yonkers | Deputy City Clerk" />
	<meta property="og:url" content="https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor" />
	<meta property="og:site_name" content="Yonkers Tribune." />
	<meta property="article:author" content="https://Facebook.com/Yonkers.Tribune" />
	<meta property="article:published_time" content="2022-04-10T01:00:03+00:00" />
	<meta property="article:modified_time" content="2022-04-09T00:47:00+00:00" />
	<meta property="og:image" content="https://www.yonkerstribune.com/wp-content/uploads/2021/01/154FBE4F-2599-4F8D-82E2-0AADE5CB50DE-e1624038826295.png" />
	<meta property="og:image:width" content="212" />
	<meta property="og:image:height" content="212" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.yonkerstribune.com/#organization","name":"Yonkers Tribune","url":"https://www.yonkerstribune.com/","sameAs":["https://m.facebook.com/pages/YonkersTribune/","https://twitter.com/WHYTmedia"],"logo":{"@type":"ImageObject","@id":"https://www.yonkerstribune.com/#logo","inLanguage":"en-US","url":"https://www.yonkerstribune.com/wp-content/uploads/2019/12/logo-5.jpg","width":375,"height":65,"caption":"Yonkers Tribune"},"image":{"@id":"https://www.yonkerstribune.com/#logo"}},{"@type":"WebSite","@id":"https://www.yonkerstribune.com/#website","url":"https://www.yonkerstribune.com/","name":"Yonkers Tribune","description":"Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;","publisher":{"@id":"https://www.yonkerstribune.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.yonkerstribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor#primaryimage","inLanguage":"en-US","url":"https://www.yonkerstribune.com/wp-content/uploads/2021/01/154FBE4F-2599-4F8D-82E2-0AADE5CB50DE-e1624038826295.png","width":212,"height":212},{"@type":"WebPage","@id":"https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor#webpage","url":"https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor","name":"Yonkers City Council Meeting / Agenda Scheduled - Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor - Yonkers Tribune.","isPartOf":{"@id":"https://www.yonkerstribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor#primaryimage"},"datePublished":"2022-04-10T01:00:03+00:00","dateModified":"2022-04-09T00:47:00+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor"]}]},{"@type":"Article","@id":"https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor#article","isPartOf":{"@id":"https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor#webpage"},"author":{"@id":"https://www.yonkerstribune.com/#/schema/person/667b11cf14ca9a53b39f177f2f79ce80"},"headline":"Yonkers City Council Meeting / Agenda Scheduled &#8211; Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor","datePublished":"2022-04-10T01:00:03+00:00","dateModified":"2022-04-09T00:47:00+00:00","mainEntityOfPage":{"@id":"https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor#webpage"},"commentCount":0,"publisher":{"@id":"https://www.yonkerstribune.com/#organization"},"image":{"@id":"https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor#primaryimage"},"keywords":"City of Yonkers Deputy Clerk Michael Ramondelli,Yonkers City Council Agenda for Tuesday - 12 April 2022 at 7PM DST","articleSection":"Business,Community,History,Law,Legal Notice Archive,Legal Notices,Legislation,New York State,People,Politics,Westchester County, NY,Yonkers, NY","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor#respond"]}]},{"@type":"Person","@id":"https://www.yonkerstribune.com/#/schema/person/667b11cf14ca9a53b39f177f2f79ce80","name":"eHezi","sameAs":["https://Facebook.com/Yonkers.Tribune","https://twitter.com/@WHYTmedia"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Feed" href="https://www.yonkerstribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Comments Feed" href="https://www.yonkerstribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Yonkers Tribune. &raquo; Yonkers City Council Meeting / Agenda Scheduled &#8211; Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor Comments Feed" href="https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-104189676-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.yonkerstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1623190512"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- yonkerstribune.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://www.yonkerstribune.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1634750735' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.yonkerstribune.com/wp-includes/css/dist/block-library/style.min.css?ver=1645126946' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/css/integrity-light.css?ver=1477335819' type='text/css' media='all' />
<link rel='stylesheet' id='x-integrity-light-css'  href='https://www.yonkerstribune.com/wp-content/themes/yonkers-tribune/style.css?ver=1607539402' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='x-font-custom-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,400italic,700,700italic|%20Open+Sans:600|Vollkorn:400|Open+Sans:300&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery.min.js?ver=1615388844' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1605690366' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=1648747536' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.yonkerstribune.com","hash_tracking":"false","ua":"UA-104189676-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/announcements.js?ver=1477335820' id='announcements-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cookie.js?ver=1477335820' id='cookies-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/mts-announcements/js/jquery.cycle.lite.js?ver=1614959525' id='cycle-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/x.min.js?ver=1477335819' id='x-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/backstretch-2.0.3.min.js?ver=1477335819' id='vend-backstretch-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/jplayer/jplayer-2.3.0.min.js?ver=1477335819' id='vend-jplayer-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/modernizr-2.7.1.min.js?ver=1477335819' id='vend-modernizr-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/jquery-ui-1.8.22.min.js?ver=1477335819' id='vend-bigvideo-jquery-ui-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/imagesloaded-3.0.4.min.js?ver=1477335819' id='vend-bigvideo-imagesloaded-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/video-4.1.0.min.js?ver=1477335819' id='vend-bigvideo-video-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/bigvideo/bigvideo-1.0.0.min.js?ver=1477335819' id='vend-bigvideo-bigvideo-js'></script>
<link rel="https://api.w.org/" href="https://www.yonkerstribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yonkerstribune.com/wp-json/wp/v2/posts/55571" /><link rel='shortlink' href='https://www.yonkerstribune.com/?p=55571' />
<link rel="alternate" type="application/json+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2022%2F04%2Fyonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yonkerstribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yonkerstribune.com%2F2022%2F04%2Fyonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor&#038;format=xml" />
<meta name="google-site-verification" content="RgRGpmpniw612G0pNAYobITMNZG4gGOUmhjI0ANPl00" />
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124638395-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-124638395-1');
</script>
<link rel="shortcut icon" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/favicon.ico"><link rel="apple-touch-icon-precomposed" href="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-152x152.png"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.yonkerstribune.com/wp-content/uploads/2014/03/apple-touch-icon-144x144.png"><link rel="amphtml" href="https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor/amp">
  <style type="text/css">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</style>

  
    <style type="text/css">.x-navbar .x-nav > li > a {
  padding: 0 1em;
}
.x-navbar{
border-bottom:5px solid #9e2f50;
}
.x-container-fluid.width{
width:98%;
}
.x-sidebar {
width: 25%;
}
.x-main {
width: 73.536945%;
}
.x-navbar-static-active .x-navbar .x-nav > li > a, .x-navbar-fixed-top-active .x-navbar .x-nav > li > a {
height: auto;
padding-top: 10px;
}</style>

  </head>
<body data-rsssl=1 class="post-template-default single single-post postid-55571 single-format-standard x-integrity x-integrity-light x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active aa-prefix-yonke-">
  <!--
  BEGIN #top.site
  -->
  <div id="top" class="site">

    

    <header class="masthead" role="banner">
      
      
<div class="x-navbar-wrap">
  <div class="x-navbar">
    <div class="x-navbar-inner x-container-fluid max width">
            <a href="https://www.yonkerstribune.com/" class="x-brand img" title="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">
        <img src="https://www.yonkerstribune.com/wp-content/uploads/2021/01/logo-2021.jpg" alt="Designated the home of the acid tongued bloggers by &quot;The New York Times&quot;">      </a>
      <a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-collapse">
        <i class="x-icon-bars"></i>
        <span class="visually-hidden">Navigation</span>
      </a>
	  
	  <div id="header-search" class="x-btn-navbar">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>
      <nav class="x-nav-collapse collapse" role="navigation">

        <ul id="menu-main-menu" class="x-nav sf-menu"><li id="menu-item-28366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28366"><a href="https://www.yonkerstribune.com/">Home</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.yonkerstribune.com/?page_id=79">About</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.yonkerstribune.com/?page_id=88">Contact</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.yonkerstribune.com/?page_id=83">Advertise</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-27080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27080"><a href="#">Locations</a>
	<ul class="sub-menu">
		<li id="menu-item-27074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27074"><a href="https://www.yonkerstribune.com/section/bedford-ny">Bedford, NY</a></li>
		<li id="menu-item-28359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28359"><a href="https://www.yonkerstribune.com/section/borough-of-the-bronx-ny">Borough of The Bronx, NY</a></li>
		<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://www.yonkerstribune.com/section/bronxville">Bronxville, NY</a></li>
		<li id="menu-item-51491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51491"><a href="https://www.yonkerstribune.com/section/california">California</a></li>
		<li id="menu-item-43272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43272"><a href="https://www.yonkerstribune.com/section/connecticut">Connecticut</a></li>
		<li id="menu-item-45762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45762"><a href="https://www.yonkerstribune.com/section/dutchess-county-ny">Dutchess County NY</a></li>
		<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24503"><a href="https://www.yonkerstribune.com/section/hastings-on-hudson">Hastings-on-Hudson, NY</a></li>
		<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://www.yonkerstribune.com/section/mt-vernon">Mt. Vernon, NY</a></li>
		<li id="menu-item-44546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44546"><a href="https://www.yonkerstribune.com/section/new-rochelle-ny">New Rochelle, NY</a></li>
		<li id="menu-item-39037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39037"><a href="https://www.yonkerstribune.com/section/new-york-city">New York City</a></li>
		<li id="menu-item-39038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39038"><a href="https://www.yonkerstribune.com/section/new-york-state">New York State</a></li>
		<li id="menu-item-39039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39039"><a href="https://www.yonkerstribune.com/section/new-jersey">New Jersey</a></li>
		<li id="menu-item-51493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51493"><a href="https://www.yonkerstribune.com/section/peekskillny">Peekskill,NY</a></li>
		<li id="menu-item-46593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46593"><a href="https://www.yonkerstribune.com/section/pennsylvania">Pennsylvania</a></li>
		<li id="menu-item-44547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44547"><a href="https://www.yonkerstribune.com/section/pinehurst-nc">Pinehurst, NC</a></li>
		<li id="menu-item-27077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27077"><a href="https://www.yonkerstribune.com/section/port-chester-ny">Port Chester, NY</a></li>
		<li id="menu-item-46594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46594"><a href="https://www.yonkerstribune.com/section/puerto-rico">Puerto Rico</a></li>
		<li id="menu-item-45761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45761"><a href="https://www.yonkerstribune.com/section/rockland-county-ny">Rockland County NY</a></li>
		<li id="menu-item-27078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27078"><a href="https://www.yonkerstribune.com/section/scarsdale-ny">Scarsdale, NY</a></li>
		<li id="menu-item-46595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46595"><a href="https://www.yonkerstribune.com/section/texas">Texas</a></li>
		<li id="menu-item-46596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46596"><a href="https://www.yonkerstribune.com/section/virginia">Virginia</a></li>
		<li id="menu-item-51492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51492"><a href="https://www.yonkerstribune.com/section/washington-state">Washington State</a></li>
		<li id="menu-item-28362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28362"><a href="https://www.yonkerstribune.com/section/westchester-county-ny">Westchester County, NY</a></li>
		<li id="menu-item-27763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27763"><a href="https://www.yonkerstribune.com/section/white-plains-ny">White Plains, NY</a></li>
		<li id="menu-item-27079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27079"><a href="https://www.yonkerstribune.com/section/yonkers-ny">Yonkers, NY</a></li>
		<li id="menu-item-44548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44548"><a href="https://www.yonkerstribune.com/section/yorktown-ny">Yorktown, NY</a></li>
		<li id="menu-item-39041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39041"><a href="https://www.yonkerstribune.com/section/national">National</a></li>
	</ul>
</li>
	<li id="menu-item-20054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20054"><a href="https://www.yonkerstribune.com/section/automotive">Automotive</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://www.yonkerstribune.com/section/arts-entertainment">Arts &#038; Enterainment</a></li>
	<li id="menu-item-45763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45763"><a href="https://www.yonkerstribune.com/section/bias-bigotry">Bias / Bigotry</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.yonkerstribune.com/section/book-reviews">Book Reviews</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="https://www.yonkerstribune.com/section/blue-truth">Blue Truth</a></li>
	<li id="menu-item-43270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43270"><a href="https://www.yonkerstribune.com/section/budget">Budget</a></li>
	<li id="menu-item-27075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27075"><a href="https://www.yonkerstribune.com/section/business">Business</a></li>
	<li id="menu-item-27076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27076"><a href="https://www.yonkerstribune.com/section/campaign-trail">Campaign Trail</a></li>
	<li id="menu-item-43271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43271"><a href="https://www.yonkerstribune.com/section/charity">Charity</a></li>
	<li id="menu-item-38715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38715"><a href="https://www.yonkerstribune.com/section/classifieds">Classifieds</a></li>
	<li id="menu-item-16344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16344"><a href="https://www.yonkerstribune.com/section/community">Community</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://www.yonkerstribune.com/section/diningcooking">Dining/Cooking</a></li>
	<li id="menu-item-16345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16345"><a href="https://www.yonkerstribune.com/section/economic-development-2">Economic Development</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://www.yonkerstribune.com/section/education">Education</a></li>
	<li id="menu-item-27762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27762"><a href="https://www.yonkerstribune.com/section/emergency-services">Emergency Services</a></li>
	<li id="menu-item-44953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44953"><a href="https://www.yonkerstribune.com/section/entertainment">Entertainment</a></li>
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="https://www.yonkerstribune.com/section/environmental">Environmental</a></li>
	<li id="menu-item-29555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29555"><a href="https://www.yonkerstribune.com/section/fashion">Fashion</a></li>
	<li id="menu-item-21040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21040"><a href="https://www.yonkerstribune.com/section/finance">Finance</a></li>
	<li id="menu-item-44954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44954"><a href="https://www.yonkerstribune.com/section/fire-department-news">Fire Department News</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://www.yonkerstribune.com/section/governance">Governance</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="https://www.yonkerstribune.com/section/politics">Politics</a></li>
	<li id="menu-item-15979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15979"><a href="https://www.yonkerstribune.com/section/health">Health</a></li>
	<li id="menu-item-15980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15980"><a href="https://www.yonkerstribune.com/section/hezitorial">Hezitorial</a></li>
	<li id="menu-item-28360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28360"><a href="https://www.yonkerstribune.com/section/history">History</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.yonkerstribune.com/section/hobbies">Hobbies</a></li>
	<li id="menu-item-43273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43273"><a href="https://www.yonkerstribune.com/section/holidays">Holidays</a></li>
	<li id="menu-item-20055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20055"><a href="https://www.yonkerstribune.com/section/house-of-worship">House of Worship</a></li>
	<li id="menu-item-43274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43274"><a href="https://www.yonkerstribune.com/section/housing">Housing</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://www.yonkerstribune.com/section/international">International</a></li>
	<li id="menu-item-28361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28361"><a href="https://www.yonkerstribune.com/section/jewish-westchester">Jewish Westchester</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115"><a href="https://www.yonkerstribune.com/section/legal-notices">Legal Notices</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.yonkerstribune.com/section/letter-to-the-editor">Letter to the Editor</a></li>
	<li id="menu-item-44951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44951"><a href="https://www.yonkerstribune.com/section/music">Music</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://www.yonkerstribune.com/section/obituaries">Obituaries</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="https://www.yonkerstribune.com/section/op-ed">Op-Ed</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119"><a href="https://www.yonkerstribune.com/section/people">People</a></li>
	<li id="menu-item-44952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44952"><a href="https://www.yonkerstribune.com/section/police-department-news">Police Department News</a></li>
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="https://www.yonkerstribune.com/section/radio">Radio</a></li>
	<li id="menu-item-46622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46622"><a href="https://www.yonkerstribune.com/section/savvysenior">SavvySenior</a></li>
	<li id="menu-item-45764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45764"><a href="https://www.yonkerstribune.com/section/scotus">SCOTUS</a></li>
	<li id="menu-item-45765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45765"><a href="https://www.yonkerstribune.com/section/socioeconomics">SocioEconomics</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://www.yonkerstribune.com/section/sports">Sports</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://www.yonkerstribune.com/section/technology">Technology</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://www.yonkerstribune.com/section/travel">Travel</a></li>
	<li id="menu-item-45766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45766"><a href="https://www.yonkerstribune.com/section/unions">Unions</a></li>
	<li id="menu-item-8491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8491"><a href="https://www.yonkerstribune.com/section/archives">Archives</a></li>
</ul>
</li>
<li id="menu-item-41475" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-41475"><a href="https://www.yonkerstribune.com/login">Login</a></li>
</ul>
      </nav> <!-- end .x-nav-collapse.collapse -->
	  
		<div id="header-search" class="x-nav-collapse">
  	
<form method="get" id="searchform" class="form-search" action="https://www.yonkerstribune.com/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" class="search-query" name="s" placeholder="Search" />
  <input type="submit" id="searchsubmit" class="hidden" name="submit" value="Search" />
</form> 
	  </div>

    </div> <!-- end .x-navbar-inner -->
  
  </div> <!-- end .x-navbar -->
 
</div> <!-- end .x-navbar-wrap -->      
  
    <div class="x-breadcrumb-wrap">
      <div class="x-container-fluid max width cf">
        <div class="x-breadcrumbs"><a href="https://www.yonkerstribune.com"><span class="home"><i class="x-icon-home"></i> Home</span></a> <span class="delimiter"><i class="x-icon-angle-right"></i></span>  <span class="current">Yonkers City Council Meeting / Agenda Scheduled &#8211; Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor</span></div>                <div class="x-nav-articles">
                      <a href="https://www.yonkerstribune.com/2022/04/15-year-old-arrested-in-connection-with-fatal-stabbing" title="Previous Post" class="prev" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-left"></i></a>
                                <a href="https://www.yonkerstribune.com/2022/04/how-to-feel-more-comfortable-talking-about-money" title="Next Post" class="next" data-toggle="tooltipz" data-placement="bottom" data-trigger="hover"><i class="x-icon-arrow-right"></i></a>
                  </div>
              </div>
    </div>

      </header>

    
    
  
  <div class="x-container-fluid max width offset cf">
    <div class="x-main left" role="main">
					<div class = "above-article-widgets">
			<div class="above-article-widget widget yonke-widget"><a href="https://www.mountkiscofoodpantry.org/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2021/12/mkfp-billboard.jpg" alt=""  width="970" height="250"   /></a></div>			</div>
		                       
<article id="post-55571" class="post-55571 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-history category-law category-legal-notice-archive category-legal-notices category-legislation category-new-york-state category-people category-politics category-westchester-county-ny category-yonkers-ny tag-city-of-yonkers-deputy-clerk-michael-ramondelli tag-yonkers-city-council-agenda-for-tuesday-12-april-2022-at-7pm-dst">
  
  <div class="entry-wrap">
    <header class="entry-header">
            <h1 class="entry-title">Yonkers City Council Meeting / Agenda Scheduled &#8211; Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor</h1>
            <p class="p-meta"><span><i class="x-icon-pencil"></i> eHezi</span><span><time class="entry-date" datetime="2022-04-09T21:00:03-04:00"><i class="x-icon-calendar"></i> 9:00pm • April 9, 2022</time></span><span><a href="https://www.yonkerstribune.com/section/business" title="View all posts in: &ldquo;Business&rdquo;"><i class="x-icon-bookmark"></i> Business</a>, <a href="https://www.yonkerstribune.com/section/community" title="View all posts in: &ldquo;Community&rdquo;"><i class="x-icon-bookmark"></i> Community</a>, <a href="https://www.yonkerstribune.com/section/history" title="View all posts in: &ldquo;History&rdquo;"><i class="x-icon-bookmark"></i> History</a>, <a href="https://www.yonkerstribune.com/section/law" title="View all posts in: &ldquo;Law&rdquo;"><i class="x-icon-bookmark"></i> Law</a>, <a href="https://www.yonkerstribune.com/section/legal-notice-archive" title="View all posts in: &ldquo;Legal Notice Archive&rdquo;"><i class="x-icon-bookmark"></i> Legal Notice Archive</a>, <a href="https://www.yonkerstribune.com/section/legal-notices" title="View all posts in: &ldquo;Legal Notices&rdquo;"><i class="x-icon-bookmark"></i> Legal Notices</a>, <a href="https://www.yonkerstribune.com/section/legislation" title="View all posts in: &ldquo;Legislation&rdquo;"><i class="x-icon-bookmark"></i> Legislation</a>, <a href="https://www.yonkerstribune.com/section/new-york-state" title="View all posts in: &ldquo;New York State&rdquo;"><i class="x-icon-bookmark"></i> New York State</a>, <a href="https://www.yonkerstribune.com/section/people" title="View all posts in: &ldquo;People&rdquo;"><i class="x-icon-bookmark"></i> People</a>, <a href="https://www.yonkerstribune.com/section/politics" title="View all posts in: &ldquo;Politics&rdquo;"><i class="x-icon-bookmark"></i> Politics</a>, <a href="https://www.yonkerstribune.com/section/westchester-county-ny" title="View all posts in: &ldquo;Westchester County, NY&rdquo;"><i class="x-icon-bookmark"></i> Westchester County, NY</a>, <a href="https://www.yonkerstribune.com/section/yonkers-ny" title="View all posts in: &ldquo;Yonkers, NY&rdquo;"><i class="x-icon-bookmark"></i> Yonkers, NY</a></span><span><a href="https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor#respond" title="Leave a comment on: &ldquo;Yonkers City Council Meeting / Agenda Scheduled &#8211; Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor&rdquo;" class="meta-comments"><i class="x-icon-comments"></i> Leave a Comment</a></span></p>    </header>
    
  <div class="entry-content content">
    <p>YONKERS, NY — April 9, 2022 — City of Yonkers Committee of the Whole at 6:30 p.m., DST.</p>
<p>Attached herein is a copy of the Yonkers City Council Meeting Agenda for Tuesday, April 12, 2022 at 7:00 p.m., DST.</p>
<p><img class="aligncenter size-thumbnail wp-image-50996" src="https://www.yonkerstribune.com/wp-content/uploads/2021/01/154FBE4F-2599-4F8D-82E2-0AADE5CB50DE-e1624038826295-150x150.png" alt="" width="150" height="150" srcset="https://www.yonkerstribune.com/wp-content/uploads/2021/01/154FBE4F-2599-4F8D-82E2-0AADE5CB50DE-e1624038826295-150x150.png 150w, https://www.yonkerstribune.com/wp-content/uploads/2021/01/154FBE4F-2599-4F8D-82E2-0AADE5CB50DE-e1624038826295-100x100.png 100w, https://www.yonkerstribune.com/wp-content/uploads/2021/01/154FBE4F-2599-4F8D-82E2-0AADE5CB50DE-e1624038826295-45x45.png 45w, https://www.yonkerstribune.com/wp-content/uploads/2021/01/154FBE4F-2599-4F8D-82E2-0AADE5CB50DE-e1624038826295.png 212w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p style="text-align: center;"><a href="https://mail.google.com/mail/u/0/s/?view=att&amp;th=1800a3f06af5a5c0&amp;attid=0.1&amp;disp=attd&amp;safe=1&amp;zw">04-12-2022 Agenda.PDF</a></p>
<p style="text-align: center;">SOURCE: Mike Ramondelli | City of Yonkers | Deputy City Clerk</p>
<!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:center"><span class="ssba-share-text">Tell Your Friends....</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor"  target="_blank" ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor&amp;text=Yonkers%20City%20Council%20Meeting%20%2F%20Agenda%20Scheduled%20%E2%80%93%20Tuesday%2C%20April%2012%2C%202022%20at%207%3A00%20p.m.%2C%20DST%2C%20in%20the%20City%20Council%20Chambers%2C%20Yonkers%20City%20Hall%2C%204th%20Floor%20"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Yonkers%20City%20Council%20Meeting%20/%20Agenda%20Scheduled%20%26#8211;%20Tuesday,%20April%2012,%202022%20at%207:00%20p.m.,%20DST,%20in%20the%20City%20Council%20Chambers,%20Yonkers%20City%20Hall,%204th%20Floor&#038;body=%20https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor"><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor&amp;title=Yonkers City Council Meeting / Agenda Scheduled &#8211; Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor"  target=&quot;_blank&quot; ><img src="https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a></div></div>      </div>
  <div class="clear"></div>
  </div>
 
    <footer class="entry-footer cf">
    <a href="https://www.yonkerstribune.com/tag/city-of-yonkers-deputy-clerk-michael-ramondelli" rel="tag">City of Yonkers Deputy Clerk Michael Ramondelli</a><a href="https://www.yonkerstribune.com/tag/yonkers-city-council-agenda-for-tuesday-12-april-2022-at-7pm-dst" rel="tag">Yonkers City Council Agenda for Tuesday - 12 April 2022 at 7PM DST</a>  </footer>
    <span class="visually-hidden"><span class="author vcard"><span class="fn">eHezi</span></span><span class="entry-title">Yonkers City Council Meeting / Agenda Scheduled &#8211; Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor</span><time class="entry-date updated" datetime="2022-04-09T21:00:03-04:00">04.09.2022</time></span></article> <!-- end #post-55571 -->          
        		
					<div class = "under-article-widgets">
			<div class="under-article-widget widget yonke-widget"><a href="https://www.yonkerstribune.com/advertise-with-us"><img src="https://www.yonkerstribune.com/wp-content/uploads/2018/06/leaderboard-ad-here-3.jpg" alt=""  width="728" height="90"   /></a></div><div class="under-article-widget widget yonke-widget"><!--728x90-->
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "131865766";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUL58LB4"></script></div>			</div>
		              
    </div> <!-- end .x-main -->

          



  <aside class="x-sidebar right" role="complementary">
          <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.yonkerstribune.com/register/yonkers-tribune-intro-member"><img class="aligncenter size-full wp-image-41642" src="https://www.yonkerstribune.com/wp-content/uploads/2022/01/ad-sub2.jpg" alt="" width="300" height="175" style = "margin-bottom:0;"/></a></div></div><div class="widget yonke-widget"><a href="https://www.ammirrabadimd.com/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2022/01/MR-2.jpg" alt=""  width="300" height="250"   /></a></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" class="aligncenter size-full wp-image-52954" src="https://www.yonkerstribune.com/wp-content/uploads/2021/06/ad.jpg" alt="" width="300" height="300" srcset="https://www.yonkerstribune.com/wp-content/uploads/2021/06/ad.jpg 300w, https://www.yonkerstribune.com/wp-content/uploads/2021/06/ad-150x150.jpg 150w, https://www.yonkerstribune.com/wp-content/uploads/2021/06/ad-100x100.jpg 100w, https://www.yonkerstribune.com/wp-content/uploads/2021/06/ad-45x45.jpg 45w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-38" class="widget rpwe_widget recent-posts-extended"><h4 class="h-widget"><span class="h-widget-inner">Legal Notices</span></h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/04/yonkers-city-council-meeting-agenda-scheduled-tuesday-april-12-2022-at-700-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor" title="Permalink to Yonkers City Council Meeting / Agenda Scheduled &#8211; Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor" rel="bookmark">Yonkers City Council Meeting / Agenda Scheduled &#8211; Tuesday, April 12, 2022 at 7:00 p.m., DST, in the City Council Chambers, Yonkers City Hall, 4th Floor</a></h3><time class="rpwe-time published" datetime="2022-04-09T21:00:03-04:00">9:00pm - April 9, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/04/education-committee-meeting-scheduled-tuesday-april-12-2022-at-500-p-m-dst-in-the-city-council-chambers-yonkers-city-hall-4th-floor" title="Permalink to Education Committee Meeting Scheduled &#8211; Tuesday, April 12, 2022 at 5:00 p.m. DST in the City Council Chambers, Yonkers City Hall, 4th Floor" rel="bookmark">Education Committee Meeting Scheduled &#8211; Tuesday, April 12, 2022 at 5:00 p.m. DST in the City Council Chambers, Yonkers City Hall, 4th Floor</a></h3><time class="rpwe-time published" datetime="2022-04-06T20:35:34-04:00">8:35pm - April 6, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/04/yonkers-real-estate-committee-meeting-tuesday-april-5-2022-at-430-p-m-dst" title="Permalink to Yonkers Real Estate Committee Meeting -Tuesday, April 5, 2022 at 4:30 p.m. DST" rel="bookmark">Yonkers Real Estate Committee Meeting -Tuesday, April 5, 2022 at 4:30 p.m. DST</a></h3><time class="rpwe-time published" datetime="2022-04-03T14:06:59-04:00">2:06pm - April 3, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/04/the-greenburgh-student-news-network-first-meeting-to-be-telecast-via-zoom-on-thursday-april-7th-at-430p-m-dst-by-greenburgh-town-supervisor-paul-feiner" title="Permalink to The Greenburgh Student News Network First Meeting to Be Telecast Via Zoom on Thursday, April 7th at 4:30P.M. DST By Greenburgh Town Supervisor Paul Feiner" rel="bookmark">The Greenburgh Student News Network First Meeting to Be Telecast Via Zoom on Thursday, April 7th at 4:30P.M. DST<br> By Greenburgh Town Supervisor Paul Feiner</a></h3><time class="rpwe-time published" datetime="2022-04-02T21:00:04-04:00">9:00pm - April 2, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/03/public-notice-yonkers-economic-development-corp-audit-committee-meeting-thursday-march-31-2022-at-1130-a-m-dst-via-conference-call" title="Permalink to PUBLIC NOTICE: Yonkers Economic Development Corp. Audit Committee Meeting &#8211; Thursday, March 31, 2022 at 11:30 a.m. DST via Conference Call" rel="bookmark">PUBLIC NOTICE: Yonkers Economic Development Corp. Audit Committee Meeting &#8211; Thursday, March 31, 2022 at 11:30 a.m. DST via Conference Call</a></h3><time class="rpwe-time published" datetime="2022-03-29T14:01:44-04:00">2:01pm - March 29, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/03/public-notice-yonkers-ida-regular-board-of-directors-meeting-thursday-march-31-2022-at-100-p-m-dst-via-conference-call" title="Permalink to PUBLIC NOTICE: Yonkers IDA Regular Board of Directors Meeting &#8211; Thursday, March 31, 2022 at 1:00 p.m. DST Via Conference Call" rel="bookmark">PUBLIC NOTICE: Yonkers IDA Regular Board of Directors Meeting &#8211; Thursday, March 31, 2022 at 1:00 p.m. DST Via Conference Call</a></h3><time class="rpwe-time published" datetime="2022-03-29T13:17:02-04:00">1:17pm - March 29, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/03/public-notice-yonkers-economic-development-corp-board-meeting-thursday-march-31-2022-at-200-pm-dst-via-conference-call" title="Permalink to PUBLIC NOTICE: Yonkers Economic Development Corp. Board Meeting &#8211; Thursday, March 31, 2022 at 2:00 pm DST via Conference Call" rel="bookmark">PUBLIC NOTICE: Yonkers Economic Development Corp. Board Meeting &#8211; Thursday, March 31, 2022 at 2:00 pm DST via Conference Call</a></h3><time class="rpwe-time published" datetime="2022-03-29T12:58:04-04:00">12:58pm - March 29, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/03/public-notice-yonkers-ida-audit-committee-meeting-thursday-march-31-2022-at-1100-a-m-dst-via-conference-call" title="Permalink to PUBLIC NOTICE: Yonkers IDA Audit Committee Meeting &#8211; Thursday, March 31, 2022 at 11:00 a.m. DST Via Conference Call" rel="bookmark">PUBLIC NOTICE: Yonkers IDA Audit Committee Meeting &#8211; Thursday, March 31, 2022 at 11:00 a.m. DST Via Conference Call</a></h3><time class="rpwe-time published" datetime="2022-03-29T12:37:19-04:00">12:37pm - March 29, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/03/city-of-yonkers-industrial-development-agency-public-hearing-tuesday-march-29-2022-at-300p-m-dst" title="Permalink to City of Yonkers Industrial Development Agency Public Hearing &#8211; Tuesday, March 29, 2022 at 3:00P.M. DST" rel="bookmark">City of Yonkers Industrial Development Agency Public Hearing &#8211; Tuesday, March 29, 2022 at 3:00P.M. DST</a></h3><time class="rpwe-time published" datetime="2022-03-24T12:35:27-04:00">12:35pm - March 24, 2022</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.yonkerstribune.com/2022/03/yonkers-city-council-meeting-agenda-for-tuesday-march-22-2022-at-600-p-m-dst" title="Permalink to Yonkers City Council Meeting Agenda for Tuesday, March 22, 2022 at 6:00 P.M. DST" rel="bookmark">Yonkers City Council Meeting Agenda for Tuesday, March 22, 2022 at 6:00 P.M. DST</a></h3><time class="rpwe-time published" datetime="2022-03-19T20:30:34-04:00">8:30pm - March 19, 2022</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div class="widget yonke-widget"><a href="https://www.thewestchestertheatre.com/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2022/03/Westchester-MDQ-300x250-1.jpg" alt=""  width="300" height="250"   /></a></div><div id="helpwanted_widget-2" class="widget widget_helpwanted_widget"><h4 class="h-widget"><span class="h-widget-inner">Help Wanted</span></h4><ul class="helpwanted_widget"><li><a href="https://www.yonkerstribune.com/?helpwanted=yonkers-public-schools-in-search-of-substitute-teachers">Employment Opportunities in Yonkers, NY</a></li><li><a href="https://www.yonkerstribune.com/?helpwanted=section-3-work-opportunity-in-yonkers-ny">Section 3 Work Opportunity in Yonkers, NY</a></li></ul></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div class="widget yonke-widget"><a href="https://www.yonkerstribune.com/advertise-with-us"><img src="https://www.yonkerstribune.com/wp-content/uploads/2018/06/medium-rectangle-ad-here-2021.jpg" alt=""  width="300" height="250"   /></a></div><div class="widget yonke-widget"><a href="https://choiceofny.org/"><img src="https://www.yonkerstribune.com/wp-content/uploads/2022/02/300x250.jpg" alt=""  width="300" height="250"   /></a></div>      </aside>

    
  </div> <!-- end .x-container-fluid.max.width.offset.cf -->



    
      

  <a class="x-scroll-top right fade" href="#top" title="Back to Top">
    <i class="x-icon-angle-up"></i>
  </a>

  <script>

  jQuery(document).ready(function($) {

    //
    // Scroll top anchor.
    //
    // 1. Get the number of pixels to the bottom of the page.
    // 2. Get the difference from the body height and the bottom offset.
    // 3. Output the adjusted height for the page for acurate percentage parameter.
    //

    $.fn.scrollBottom = function() {
      return $(document).height() - this.scrollTop() - this.height();
    };

    var windowObj            = $(window);
    var body                 = $('body');
    var bodyOffsetBottom     = windowObj.scrollBottom(); // 1
    var bodyHeightAdjustment = body.height() - bodyOffsetBottom; // 2
    var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
    var scrollTopAnchor      = $('.x-scroll-top');

    function sizingUpdate(){
      var bodyOffsetTop = windowObj.scrollTop();
      if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
        scrollTopAnchor.addClass('in');
      } else {
        scrollTopAnchor.removeClass('in');
      }
    }

    windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
    sizingUpdate();

    scrollTopAnchor.click(function(){
      $('html,body').animate({ scrollTop: 0 }, 850, 'easeInOutExpo');
      return false;
    });

  });

  </script>

    

<footer class="x-colophon top" role="contentinfo">
  <div class="x-container-fluid max width">
    <div class="x-row-fluid">

      <div class="x-span4"><div id="archives-3" class="widget widget_archive"><h4 class="h-widget"><span class="h-widget-inner">Archives</span></h4>
			<ul>
					<li><a href='https://www.yonkerstribune.com/2022/04'>April 2022</a></li>
	<li><a href='https://www.yonkerstribune.com/2022/03'>March 2022</a></li>
	<li><a href='https://www.yonkerstribune.com/2022/02'>February 2022</a></li>
	<li><a href='https://www.yonkerstribune.com/2022/01'>January 2022</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/12'>December 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/11'>November 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/10'>October 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/09'>September 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/08'>August 2021</a></li>
	<li><a href='https://www.yonkerstribune.com/2021/07'>July 2021</a></li>
			</ul>

			</div></div><div class="x-span4"><div id="text-6" class="widget widget_text"><h4 class="h-widget"><span class="h-widget-inner">Advertise on Yonkers Tribune</span></h4>			<div class="textwidget"><p>With over 108,000 monthly visitors and over 200,000 page views, Yonkers Tribune has a tremendous impact on the lives of many people in Yonkers, Westchester and Albany.</p>
<p><strong>Advertising on Yonkers Tribune is more affordable than you think!<strong> <a href="https://www.yonkerstribune.com/advertise-with-us">Learn More</a></strong></strong></p>
</div>
		</div></div><div class="x-span4"></div>
    </div> <!-- end .x-row-fluid -->
  </div> <!-- end .x-container-fluid.max.width -->
</footer> <!-- end .x-colophon.top -->


    
      <footer class="x-colophon bottom" role="contentinfo">
        <div class="x-container-fluid max width">

          
          
          		<div class="x-colophon-content cr">
              &copy;	2022 HEZImedia, Inc. d/b/a Yonkers Tribune and Westchester On the Level. All rights reserved. <a href = "https://www.yonkerstribune.com/website-and-subscription-terms">Website and Subscription Terms</a>  
            </div>
        </div> <!-- end .x-container-fluid.max.width -->
      </footer> <!-- end .x-colophon.bottom -->

    
  </div>

  <!--
  END #top.site
  -->


   
            <div id="announcements" > 
                <div class="wrapper">
                    <a class="close" href="#" id="close">x</a>                    
                    <div class="sap_message">
                    <p><em>"It's not where you sit, it's who you are. And when you know who you are, you will know where to sit."</em> -- Richard Narog</p>
<p>Read the <i>Yonkers Tribune</i> for pertinent, hyperlocal perspectives embellished with gravitas, unadulterated by spin. ~~~ Hezi Aris</p>
                    </div>
                </div>
            </div>
        <script>
					document.addEventListener('DOMContentLoaded', function(event) {
						
						// check remember me by default
						var forms = document.querySelectorAll('form'); 						
						if (forms) {
						
							// look out for inputs named rememberme
								var rememberArray = [];
								var rememberMe = document.getElementsByName('rememberme');
								if( rememberMe.length ) {
									rememberArray.push(rememberMe);
								}
							
							// look out for inputs named remember
								var remember = document.getElementsByName('remember');
								if( remember.length ) {
									rememberArray.push(remember);
								}
							
							// if there are remember me inputs
							if( rememberArray.length ) { 	
							
								// 'check' the inputs so they're active		
									for (i = 0; i < rememberArray.length; i++) {
										for (x = 0; x < rememberArray[i].length; x++) {
										  rememberArray[i][x].checked = true;
										}
									}
							
							}
		
							
							// test for Ultimate Member Plugin forms
								
								// find the UM checkboxes
								var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
								var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
								
								if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
									
									// loop through UM checkboxes
									for (i = 0; i < UmCheckboxLabel.length; i++) {
										
										// find the UM input element
										var UMCheckboxElement = UmCheckboxLabel[i].children;
										var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
										
										// check if UM input element is remember me box
										if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
											
											// activate the UM checkbox if it is a remember me box
											UmCheckboxLabel[i].classList.add('active');
											
											// swap out UM classes to show the active state
											UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
											UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
											
										} // endif
									
									} // end for
	
								} // endif UM
								
								
								
							// test for AR Member
								
								var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
								
								if( ArmRememberMeCheckboxContainer.length ) {
									
									for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
										
										var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
										
										if( ArmRememberMeCheckbox.length ) {
											// loop through AR Member checkboxes
											for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
												if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
													ArmRememberMeCheckbox[x].click();
												}
											}
										}
										
									}
									
								} // end if AR Member
									
									
					
						} // endif forms
						
					});
		
					</script>
<script type="text/javascript">
var infolinks_pid = 3337894;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=1598280906' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 20px;
									
									
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=1636994113' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1636980617' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/hooks.min.js?ver=1636980617' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/i18n.min.js?ver=1636980617' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/vendor/lodash.min.js?ver=1621515737' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/url.min.js?ver=1646953401' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/dist/api-fetch.min.js?ver=1636980617' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.yonkerstribune.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "238acdc850" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.yonkerstribune.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1614959048' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1598280906' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/x-shortcodes.min.js?ver=1477335819' id='x-shortcodes-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/flexslider-2.1.0.min.js?ver=1477335819' id='vend-flexslider-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/collapse-2.3.0.min.js?ver=1477335819' id='vend-boot-collapse-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/alert-2.3.0.min.js?ver=1477335819' id='vend-boot-alert-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tab-2.3.0.min.js?ver=1477335819' id='vend-boot-tab-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/transition-2.3.0.min.js?ver=1477335819' id='vend-boot-transition-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/tooltip-2.3.0.min.js?ver=1477335819' id='vend-boot-tooltip-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/plugins/x-shortcodes/js/vendor/bootstrap/popover-2.3.0.min.js?ver=1477335819' id='vend-boot-popover-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/easing-1.3.0.min.js?ver=1477335819' id='vend-easing-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/hoverintent-7.0.0.min.js?ver=1477335819' id='vend-hoverintent-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/superfish-1.5.1.min.js?ver=1477335819' id='vend-superfish-js'></script>
<script type='text/javascript' src='https://www.yonkerstribune.com/wp-includes/js/comment-reply.min.js?ver=1635803233' id='comment-reply-js'></script>
<!--[if lt IE 9]><script type="text/javascript" src="https://www.yonkerstribune.com/wp-content/themes/x/framework/js/vendor/selectivizr-1.0.2.min.js"></script><![endif]-->

  

  
    
  
</body>
</html>